<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://northendwaterfront.com/xmlrpc.php" />
    <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Monday&#039;s Brief: Greenification, Kids&#039; Cooking Class, 21-Gun Salute, Valentine&#039;s Day Celebration - NorthEndWaterfront.com</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Monday&#039;s Brief: Greenification, Kids&#039; Cooking Class, 21-Gun Salute, Valentine&#039;s Day Celebration - NorthEndWaterfront.com" />
<meta property="og:description" content="Today is Monday, February 17 and there have been quite a few star sitings around the city so far this year and that&#8217;s just the beginning. Boston.com has pulled together a list of all the Hollywood movies and TV shows filming in Massachusetts in 2020, check it out here. Here&#8217;s what else you need to &hellip;" />
<meta property="og:url" content="https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/" />
<meta property="og:site_name" content="NorthEndWaterfront.com" />
<meta property="article:publisher" content="http://www.facebook.com/NorthEndWaterfront" />
<meta property="article:section" content="Daily Briefs" />
<meta property="article:published_time" content="2020-02-17T04:29:55+00:00" />
<meta property="article:modified_time" content="2020-02-17T04:29:59+00:00" />
<meta property="og:updated_time" content="2020-02-17T04:29:59+00:00" />
<meta property="og:image" content="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-11.28.41-PM.png" />
<meta property="og:image:secure_url" content="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-11.28.41-PM.png" />
<meta property="og:image:width" content="936" />
<meta property="og:image:height" content="1064" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today is Monday, February 17 and there have been quite a few star sitings around the city so far this year and that&#8217;s just the beginning. Boston.com has pulled together a list of all the Hollywood movies and TV shows filming in Massachusetts in 2020, check it out here. Here&#8217;s what else you need to [&hellip;]" />
<meta name="twitter:title" content="Monday&#039;s Brief: Greenification, Kids&#039; Cooking Class, 21-Gun Salute, Valentine&#039;s Day Celebration - NorthEndWaterfront.com" />
<meta name="twitter:site" content="@NorthEndBoston" />
<meta name="twitter:image" content="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-11.28.41-PM.png" />
<meta name="twitter:creator" content="@NorthEndBoston" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northendwaterfront.com/#organization","name":"NorthEndWaterfront.com","url":"https://northendwaterfront.com/","sameAs":["http://www.facebook.com/NorthEndWaterfront","https://instagram.com/northend.waterfront/","https://www.youtube.com/user/NorthEndWaterfront","https://twitter.com/NorthEndBoston"],"logo":{"@type":"ImageObject","@id":"https://northendwaterfront.com/#logo","url":"https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Biz-Card.png","width":600,"height":200,"caption":"NorthEndWaterfront.com"},"image":{"@id":"https://northendwaterfront.com/#logo"}},{"@type":"WebSite","@id":"https://northendwaterfront.com/#website","url":"https://northendwaterfront.com/","name":"NorthEndWaterfront.com","description":"News &amp; Views for Boston&#039;s North End &amp; Waterfront Community","publisher":{"@id":"https://northendwaterfront.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://northendwaterfront.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#primaryimage","url":"https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-11.28.41-PM.png","width":936,"height":1064},{"@type":"WebPage","@id":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#webpage","url":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/","inLanguage":"en-US","name":"Monday&#039;s Brief: Greenification, Kids&#039; Cooking Class, 21-Gun Salute, Valentine&#039;s Day Celebration - NorthEndWaterfront.com","isPartOf":{"@id":"https://northendwaterfront.com/#website"},"primaryImageOfPage":{"@id":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#primaryimage"},"datePublished":"2020-02-17T04:29:55+00:00","dateModified":"2020-02-17T04:29:59+00:00"},{"@type":"Article","@id":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#article","isPartOf":{"@id":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#webpage"},"author":{"@id":"https://northendwaterfront.com/#/schema/person/d75d5742e34974c9f7889cc56685ee28"},"headline":"Monday&#8217;s Brief: Greenification, Kids&#8217; Cooking Class, 21-Gun Salute, Valentine&#8217;s Day Celebration","datePublished":"2020-02-17T04:29:55+00:00","dateModified":"2020-02-17T04:29:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#webpage"},"publisher":{"@id":"https://northendwaterfront.com/#organization"},"image":{"@id":"https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#primaryimage"},"articleSection":"Daily Briefs"},{"@type":["Person"],"@id":"https://northendwaterfront.com/#/schema/person/d75d5742e34974c9f7889cc56685ee28","name":"Katie Babb","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Feed" href="https://northendwaterfront.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Comments Feed" href="https://northendwaterfront.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Monday&#8217;s Brief: Greenification, Kids&#8217; Cooking Class, 21-Gun Salute, Valentine&#8217;s Day Celebration Comments Feed" href="https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northendwaterfront.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=559e4bd3238b4688fa4b48654dd06972"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://northendwaterfront.com/wp-includes/css/dashicons.min.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://northendwaterfront.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://northendwaterfront.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://northendwaterfront.com/wp-includes/css/dist/block-library/style.min.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20191110' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://northendwaterfront.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://northendwaterfront.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Bitter%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://northendwaterfront.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://northendwaterfront.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://northendwaterfront.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://northendwaterfront.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a203230a68","ajaxurl":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20191110'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20191110'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 0; var usp_max_images = 4; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20191110'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"Get Our News Via Email --> ","button_link":"http:\/\/eepurl.com\/ggfPnv","button_label":"SUBSCRIBE","button_target":"_self"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<link rel='https://api.w.org/' href='https://northendwaterfront.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northendwaterfront.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northendwaterfront.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://northendwaterfront.com/?p=335342' />
<link rel="alternate" type="application/json+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F02%2Fmondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F02%2Fmondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://northendwaterfront.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>#bg_color { color:white; }
.wnb-bar-button {
  color:black;
  text-shadow:0 -1px 0 rgba(255,255,255,0.25);
  background-color:white;
}
#wnb-bar {
  color:white;
  position:fixed;
  background-color:#403831;
  background-image:-moz-linear-gradient(top,#403831,#2c2622);
  background-image:-ms-linear-gradient(top,#403831,#2c2622);
  background-image:-webkit-gradient(linear,0 0,0 100%,from(#403831),to(#2c2622));
  background-image:-webkit-linear-gradient(top,#403831,#2c2622);
  background-image:-o-linear-gradient(top,#403831,#2c2622);
  background-image:linear-gradient(top,#403831,#2c2622);
  background-repeat:repeat-x;
  filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#403831',endColorstr='#2c2622',GradientType=0);
}
</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/northendwaterfront.com\/wp-admin\/","wpRestNonce":"345e939b7f","wpRestUrl":"https:\/\/northendwaterfront.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
	var bwp_ajax_url = 'https://northendwaterfront.com/';
</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28016965-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-243x243.png" sizes="32x32" />
<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-243x243.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-243x243.png" />
<meta name="msapplication-TileImage" content="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-420x420.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* CHANGES FONT SIZE OF FORUM TITLES */		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0b8d5d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0b8d5d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0b8d5d;
                }
                .tdm-btn-style1 {
					background-color: #0b8d5d;
				}
				.tdm-btn-style2:before {
				    border-color: #0b8d5d;
				}
				.tdm-btn-style2 {
				    color: #0b8d5d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0b8d5d;
                    -moz-box-shadow: 0 2px 16px #0b8d5d;
                    box-shadow: 0 2px 16px #0b8d5d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0b8d5d;
                    -moz-box-shadow: 0 4px 26px #0b8d5d;
                    box-shadow: 0 4px 26px #0b8d5d;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-335342 single-format-standard td-standard-pack mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration global-block-template-1 td-magazine single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/NorthEndWaterfront/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/northend.waterfront/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://northendwaterfront.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/northendboston/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/NorthEndWaterfront" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-289313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-289313"><a href="https://northendwaterfront.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-269234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269234"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
	<li id="menu-item-284529" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-284529"><a href="https://northendwaterfront.com/archives/">All Posts</a></li>
</ul>
</li>
<li id="menu-item-268835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-268835"><a href="https://northendwaterfront.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-284560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284560"><a href="https://northendwaterfront.com/about/">About</a></li>
	<li id="menu-item-270562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270562"><a href="https://northendwaterfront.com/contact/">Contact</a></li>
	<li id="menu-item-284517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-284517"><a href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-268834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-268834"><a href="https://northendwaterfront.com/events-listing/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-284562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284562"><a href="https://northendwaterfront.com/events-listing/">Events Listing</a></li>
	<li id="menu-item-284561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284561"><a href="https://northendwaterfront.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-284519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284519"><a href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
</ul>
</li>
<li id="menu-item-268832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268832"><a href="http://northendwaterfront.com/advertise">Advertise</a></li>
<li id="menu-item-284520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284520"><a href="http://patreon.com/northendwaterfront/">Be a Patron</a></li>
<li id="menu-item-270449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270449"><a href="https://northendwaterfront.com/submit/">*Submit a Post*</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://northendwaterfront.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://northendwaterfront.com/">
			<img class="td-retina-data"  data-retina="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" src="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" alt="NorthEndWaterfront.com" title="News & Views for Boston\'s North End & Waterfront Community" width="600"/>
			<span class="td-visual-hidden">NorthEndWaterfront.com</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://northendwaterfront.com/">
			<img class="td-retina-data" data-retina="https://northendwaterfront.com/wp-content/uploads/2013/08/NEWF-Logo-600-x-120px-Stack.png" src="https://northendwaterfront.com/wp-content/uploads/2013/08/NEWF-Logo-600-x-120px-Stack.png" alt="NorthEndWaterfront.com" title="News & Views for Boston\'s North End & Waterfront Community"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://northendwaterfront.com/">
			<img class="td-retina-data" data-retina="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" src="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" alt="NorthEndWaterfront.com" title="News & Views for Boston\'s North End & Waterfront Community"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-289313"><a href="https://northendwaterfront.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-269234"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-284529"><a href="https://northendwaterfront.com/archives/">All Posts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-268835"><a href="https://northendwaterfront.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284560"><a href="https://northendwaterfront.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270562"><a href="https://northendwaterfront.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-284517"><a href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-268834"><a href="https://northendwaterfront.com/events-listing/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284562"><a href="https://northendwaterfront.com/events-listing/">Events Listing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284561"><a href="https://northendwaterfront.com/calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284519"><a href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-268832"><a href="http://northendwaterfront.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-284520"><a href="http://patreon.com/northendwaterfront/">Be a Patron</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270449"><a href="https://northendwaterfront.com/submit/">*Submit a Post*</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://northendwaterfront.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-335342" class="post-335342 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-briefs" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Monday&#8217;s Brief: Greenification, Kids&#8217; Cooking Class, 21-Gun Salute, Valentine&#8217;s Day Celebration</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://northendwaterfront.com/author/katie-babb/">Katie Babb</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T23:29:55+00:00" >Sun, Feb. 16, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-335342">1</span></div>                                <div class="td-post-comments"><a href="https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <div class="pf-content">
<p>Today is Monday, February 17 and there have been quite a few star sitings around the city so far this year and that&#8217;s just the beginning. Boston.com has pulled together a list of all the Hollywood movies and TV shows filming in Massachusetts in 2020, <a href="https://www.boston.com/culture/entertainment/2020/02/14/movies-tv-shows-filming-in-massachusetts-2020">check it out here</a>. </p>



<p><strong>Here&#8217;s what else you need to know for today&#8230;</strong></p>



<p>11:00AM <strong><a href="https://faneuilhallmarketplace.com/event/february-vacation-kids-cooking-class/">Kids&#8217; Cooking Class at 4 S Market St</a></strong>. Kids can learn to make their own pizza and decorate a delicious cookie with the help of our Quincy Market food merchants, <a rel="noreferrer noopener" href="https://www.google.com/url?q=https%3A%2F%2Fwww.facebook.com%2FReginaPizza%2F&amp;sa=D&amp;ust=1582344548022000&amp;usg=AFQjCNGS45XK1whtMK2fBJubDRdLN4QM0w" target="_blank">Regina Pizzeria</a> and <a rel="noreferrer noopener" href="https://www.google.com/url?q=https%3A%2F%2Fwww.facebook.com%2FKilvertandForbes%2F&amp;sa=D&amp;ust=1582344548022000&amp;usg=AFQjCNFlkZ3yguA8sENZ1tnv4Av_RoHm2Q" target="_blank">Kilvert &amp; Forbes Bakeshop</a>, see additional details <a href="https://faneuilhallmarketplace.com/event/february-vacation-kids-cooking-class/">here</a>. </p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_1_439 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_439.td-a-rec-img{
				    text-align: left;
				}.tdi_1_439.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>12:00PM <strong>USS Constitution Fires 21-Gun Salute</strong>. The USS Constitution will fire a 21-gun salute at noon on 2/17 in honor of Presidents&#8217; Day. The ship will also be open for tours on this date from 10am &#8211; 4pm.</p>



<p>4:00PM <a href="https://www.google.com/url?q=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F02%2Ffollow-your-heart-to-christopher-columbus-park-feb-14%2F&amp;sa=D&amp;ust=1582344548035000&amp;usg=AFQjCNGajlYIcxyRTVTyBnU7CFHeejN1iw"><strong>Valentine&#8217;s Day Celebration</strong></a>. In addition to giant candy message-hearts, Valentine themed lights, and romantic music, the Friends will be handing out personal-sized pink hearts. On these, you can write your loving sentiments and then hang them on our love columns for everyone to see and enjoy, <a href="https://www.google.com/url?q=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F02%2Ffollow-your-heart-to-christopher-columbus-park-feb-14%2F&amp;sa=D&amp;ust=1582344548035000&amp;usg=AFQjCNGajlYIcxyRTVTyBnU7CFHeejN1iw">see additional details here</a>. </p>



<h2><strong>Notable News:</strong></h2>



<h3><strong><a href="https://www.bostonherald.com/2020/02/16/environmental-gentrification-pushing-up-prices-of-coastal-development/">Greenification: Environmental policy is fueling Boston’s housing crisis</a></strong></h3>



<p>New building standards taking sustainability into account are giving rise to what researchers are calling &#8220;environmental gentrification&#8221; &#8211; an &#8220;elite, white waterfront for the young and wealthy&#8221; that&#8217;s pricing out other residents. Developers are even highlighting these greening efforts as selling points on marketing materials, read more on <a href="https://www.bostonherald.com/2020/02/16/environmental-gentrification-pushing-up-prices-of-coastal-development/">The Boston Herald</a>. </p>



<h2><strong>Local Musicians:</strong></h2>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B8pnc3ilAvn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B8pnc3ilAvn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B8pnc3ilAvn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by G-Hizzy (@hizzygram)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-17T01:53:29+00:00">Feb 16, 2020 at 5:53pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<h2><strong>Plan your events with the <a href="https://northendwaterfront.com/events-listing/">Community Calendar:</a></strong></h2>



<p><strong>Tuesday, February 18</strong></p>



<p>11:00AM <strong><a href="https://northendwaterfront.com/?p=335039">Call Upon a Colonial: Rachel Revere at Home</a></strong>. Stop by the Revere House for a chat with Paul’s wife, Rachel (portrayed by History At Play’s Judith Kalaora) as she roams throughout the site. You may come across her in the house, the garden, or relaxing in the courtyard if the weather is fine, <a href="https://northendwaterfront.com/?p=335039">see additional details here</a>. </p>



<p>11:00AM <strong><a href="https://faneuilhallmarketplace.com/event/february-vacation-scavenger-hunt/">Scavenger Hunt at Faneuil Hall</a></strong>. Baseball season is only a few weeks away and the Sox need your help! “Prof. Yan Kee” has stolen all of the red socks in Boston and hidden them in a vault at Faneuil Hall! Pick up your case file from the Faneuil Hall Detective Agency in the Upper Rotunda and find the clues hidden around the neighborhood. Be one of the first 200 kids to find all of the clues and win a prize. Parents can even enter to win an amazing Red Sox Prize Pack, <a href="https://faneuilhallmarketplace.com/event/february-vacation-scavenger-hunt/">see additional details here</a>. </p>



<p><strong>Wednesday, February 19</strong></p>



<p>11:00AM <strong>Celebrating What Unites Us at the Boston Public Market</strong>. The two part monthly series, a collaboration of the City of Boston, The KITCHEN at the Boston Public Market and Friends of Heritage Park, celebrates the immigrant experience while building community and cross-cultural understanding. Each month highlights the country of origin of many Boston residents.  During the winter months, the program is only held at The KITCHEN. </p>



<p>11:00AM <strong><a href="https://faneuilhallmarketplace.com/event/february-vacation-become-a-magician-with-faneuil-hall-marketplace-street-performers/">Become a Magician with Jason Escape</a></strong>. Kids can join veteran Faneuil Hall street performer Jason Escape for a workshop on creating your own magic props. But that’s not all…watch Jason perform magic and learn some of the secrets of the trade. Amaze your friends and family with the tricks that you will learn. It’s family fun for moms and dads too, <a href="https://faneuilhallmarketplace.com/event/february-vacation-become-a-magician-with-faneuil-hall-marketplace-street-performers/">see additional details here</a>. </p>



<p>12:30PM <strong><a href="https://faneuilhallmarketplace.com/event/february-vacation-become-a-magician-with-faneuil-hall-marketplace-street-performers/">Become A Circus Performer with The Flyin&#8217; Hawaiian</a></strong>. Learn the latest in circus tricks from street performer The Flyin’ Hawaiian – Sara Kunz. In this specialized circus workshop, kids will discover the art of hula hooping and juggling. Join the fun and become a master of the circus in this interactive workshop offered continuously during the time period, <a href="https://faneuilhallmarketplace.com/event/february-vacation-become-a-magician-with-faneuil-hall-marketplace-street-performers/">see additional details here</a>. </p>



<p>6:30PM <strong><a href="https://northendwaterfront.com/2020/02/nazzaro-vacation-week-events-for-6-12-year-olds/">BINGO for 6-9 Year Olds</a></strong>. The BCYF Nazzaro Center is offering two events for children during February school vacation week, <a href="https://northendwaterfront.com/2020/02/nazzaro-vacation-week-events-for-6-12-year-olds/">see additional details here</a>. </p>



<p>6:30PM <strong>Book Discussion Club at the North End Library</strong>. February’s Book is <em>Exit West</em> by Moshin Hamid(2017). Copies can be picked up at the library’s front desk.</p>



<p>7:00PM <strong><a href="https://northendwaterfront.com/?p=334620">Lecture Series: Urban Renewal &amp; the People of the West End</a></strong>. <a rel="noreferrer noopener" href="https://www.google.com/url?q=https%3A%2F%2Fthewestendmuseum.org%2F&amp;sa=D&amp;ust=1582344548025000&amp;usg=AFQjCNGltDIn-_FkSBIR8D24UK5PKAGduQ" target="_blank">The West End Museum</a> presents “Reflections on Boston’s West End: The Origins &amp; Lessons of Urban Renewal,” a lecture series that provides a comprehensive examination of the forces that led to the urban renewal programs in mid-20th century America, <a href="https://northendwaterfront.com/?p=334620">see additional details here</a>. </p>



<p><strong>Need to submit a post?</strong> Great, <a href="http://northendwaterfront.com/submit/">start here</a>!</p>



<p>Keep up with what&#8217;s happening on the <a href="http://northendwaterfront.com/events-listing/">Events Calendar</a>.</p>



<p><em>Did we miss something? Add it to the comments below. Follow </em><a href="https://www.instagram.com/northend.waterfront/"><em>@northend.waterfront</em></a><em> on Instagram and tag #northend or #bostonwaterfront to have your photo featured!</em></p>



<p><a href="https://www.patreon.com/northendwaterfront">*Become a Patron (Rewards!)*</a> or <a href="http://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=D6KU5VULKQEBL">*Make a One-Time Contribution*</a>&nbsp;</p>



<p>Every reader contribution, however big or small, is so valuable to our local organization. It only takes a minute. Thank you. &nbsp;</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=Monday%26#8217;s%20Brief:%20Greenification,%20Kids%26#8217;%20Cooking%20Class,%2021-Gun%20Salute,%20Valentine%26#8217;s%20Day%20Celebration&#038;body=%20https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/"><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/"  target="_blank" ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/&amp;text=Monday%E2%80%99s%20Brief%3A%20Greenification%2C%20Kids%E2%80%99%20Cooking%20Class%2C%2021-Gun%20Salute%2C%20Valentine%E2%80%99s%20Day%20Celebration%20"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/&amp;title=Monday&#8217;s Brief: Greenification, Kids&#8217; Cooking Class, 21-Gun Salute, Valentine&#8217;s Day Celebration"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" style="width: 30px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 30px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://northendwaterfront.com/2020/02/471-477-hanover-st-opposed-by-residents-association-newra/">471-477 Hanover St. Opposed by Residents&#8217; Association (NEWRA)</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://northendwaterfront.com/author/katie-babb/">Katie Babb</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Katie Babb"></span><meta itemprop="datePublished" content="2020-02-16T23:29:55+00:00"><meta itemprop="dateModified" content="2020-02-16T23:29:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://northendwaterfront.com/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png"></span><meta itemprop="name" content="NorthEndWaterfront.com"></span><meta itemprop="headline " content="Monday&#039;s Brief: Greenification, Kids&#039; Cooking Class, 21-Gun Salute, Valentine&#039;s Day Celebration"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-11.28.41-PM.png"><meta itemprop="width" content="936"><meta itemprop="height" content="1064"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/mondays-brief-greenification-kids-cooking-class-21-gun-salute-valentines-day-celebration/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://northendwaterfront.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='335342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9746a3304" /></p>
	<p class="comment-notice" style="clear: both;">
	<input type="checkbox" name="notice" id="notice" value="notice" style="width: auto;" />
	<label for="notice">Notify me of new comments via e-mail</label>
	</p>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Events Calendar</span></h4>			<div class="textwidget"><center><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=2hjunkpkgsqckuc9vi7omm2gsg%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=matt%40nempacboston.org&amp;color=%232F6309&amp;color=%23A32929&amp;ctz=America%2FNew_York" style=" border-width:0 " frameborder="0" scrolling="no"></iframe></center>
<center><a  class="vc_btn vc_btn-black vc_btn-sm vc_btn_square " href="http://northendwaterfront.com/calendar/" >View Full Calendar</a></center></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Subscribe to our email newsletter:</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#f6f1e9; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	#mc-embedded-subscribe { background-color: #0b8d5d !important; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://NorthEndWaterfront.us4.list-manage.com/subscribe/post?u=3a7b7aa963ded2dcf87f27a7d&amp;id=f1af29d3d7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3a7b7aa963ded2dcf87f27a7d_f1af29d3d7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<center><strong><a href="https://us4.campaign-archive.com/home/?u=3a7b7aa963ded2dcf87f27a7d&id=f1af29d3d7" style="color:green">See previous newsletters</a></strong></center></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Sponsors</span></h4>			<div class="textwidget"><p><center><a href="http://www.antoniamonarski.com "><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2017/09/antoniaad2.jpg" /></a></center><center><a href="http://www.tonigilardi.com"><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Gilardi-Moving-Ad.jpg" alt="Gilardi" /></a></center><center></center><center><a href="http://www.clproperties.com"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2019/11/CLPropertiesNov2019.jpg" alt="" width="300" height="250" /></a></center><center><a href="http://luciab.st/"><br />
<img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/05/Lucia-Ad-NEW.png" alt="" width="300" height="250" /></a></center><center><a href="https://northendrehab.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/10/NorthEndRehabAd.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://www.wellsmere.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2019/04/Wellsmere-White.png" alt="" width="300" height="250" /></a></center><center><a href="https://www.loftandvine.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Loft-and-Vine-1.png" alt="" width="300" height="250" /></a></center><center></center><center><br />
<em>Tell them you saw it on<br />
NorthEndWaterfront.com!</em><strong><a href="http://northendwaterfront.com/advertise"><br />
Get more information<br />
on advertising.</a></strong></center></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_3_acd td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_3_acd" ><script>var block_tdi_3_acd = new tdBlock();
block_tdi_3_acd.id = "tdi_3_acd";
block_tdi_3_acd.atts = '{"custom_title":"Top Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"6611","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_3_acd","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_3_acd","tdc_css_class_style":"tdi_3_acd_rand_style"}';
block_tdi_3_acd.td_column_number = "1";
block_tdi_3_acd.block_type = "td_block_7";
block_tdi_3_acd.post_count = "3";
block_tdi_3_acd.found_posts = "1540";
block_tdi_3_acd.header_color = "#";
block_tdi_3_acd.ajax_pagination_infinite_stop = "";
block_tdi_3_acd.max_num_pages = "514";
tdBlocksArray.push(block_tdi_3_acd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top Posts</span></h4></div><div id=tdi_3_acd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/02/471-477-hanover-st-opposed-by-residents-association-newra/" rel="bookmark" class="td-image-wrap" title="471-477 Hanover St. Opposed by Residents&#8217; Association (NEWRA)"><img width="100" height="70" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-7.39.10-PM-100x70.png"  srcset="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-7.39.10-PM-100x70.png 100w, https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-16-at-7.39.10-PM-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="471-477 Hanover St. Opposed by Residents&#8217; Association (NEWRA)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/02/471-477-hanover-st-opposed-by-residents-association-newra/" rel="bookmark" title="471-477 Hanover St. Opposed by Residents&#8217; Association (NEWRA)">471-477 Hanover St. Opposed by Residents&#8217; Association (NEWRA)</a></h3>            <div class="td-module-meta-info">
                <a href="https://northendwaterfront.com/category/meetings/" class="td-post-category">Meetings</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T20:46:11+00:00" >Sun, Feb. 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/02/weekly-top-reads-libertine-housing-stability-crime-report-55-india-st-and-nempac-concert/" rel="bookmark" class="td-image-wrap" title="Weekly Top Reads: Libertine, Housing Stability, Crime Report, 55 India St., and NEMPAC Concert"><img width="100" height="70" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2020/02/1Libertine-Feb-2020-4132-MattConti.com_-100x70.jpg"  srcset="https://northendwaterfront.com/wp-content/uploads/2020/02/1Libertine-Feb-2020-4132-MattConti.com_-100x70.jpg 100w, https://northendwaterfront.com/wp-content/uploads/2020/02/1Libertine-Feb-2020-4132-MattConti.com_-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Weekly Top Reads: Libertine, Housing Stability, Crime Report, 55 India St., and NEMPAC Concert" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/02/weekly-top-reads-libertine-housing-stability-crime-report-55-india-st-and-nempac-concert/" rel="bookmark" title="Weekly Top Reads: Libertine, Housing Stability, Crime Report, 55 India St., and NEMPAC Concert">Weekly Top Reads: Libertine, Housing Stability, Crime Report, 55 India St.,...</a></h3>            <div class="td-module-meta-info">
                <a href="https://northendwaterfront.com/category/community/" class="td-post-category">Community</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T15:50:00+00:00" >Fri, Feb. 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/02/neighborhood-council-committee-reports-video-2/" rel="bookmark" class="td-image-wrap" title="Neighborhood Council Following Greenway &#038; Seaplane Issues; NEWNC Election Coming Soon [Video]"><img width="100" height="70" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.03.49-PM-100x70.png"  srcset="https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.03.49-PM-100x70.png 100w, https://northendwaterfront.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-11-at-12.03.49-PM-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Neighborhood Council Following Greenway &#038; Seaplane Issues; NEWNC Election Coming Soon [Video]" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/02/neighborhood-council-committee-reports-video-2/" rel="bookmark" title="Neighborhood Council Following Greenway &#038; Seaplane Issues; NEWNC Election Coming Soon [Video]">Neighborhood Council Following Greenway &#038; Seaplane Issues; NEWNC Election Coming Soon...</a></h3>            <div class="td-module-meta-info">
                <a href="https://northendwaterfront.com/category/meetings/" class="td-post-category">Meetings</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:37:00+00:00" >Thu, Feb. 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Looking for More?</span></h4>			<div class="textwidget"><p style="text-align: center;"><span style="background-color: #339966;"><a href="https://northendwaterfront.com/archives"><span class="td_btn td_btn_md td_round_btn">Scroll through all posts</span></a></span></p>
<p style="text-align: center;"><span style="background-color: #339966;"><a href="https://northendwaterfront.com/archives-page/"><span class="td_btn td_btn_md td_round_btn">View our full archives</span></a></span></p>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_4_313 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">5,463</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NorthEndWaterfront"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,347</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/NorthEnd.Waterfront#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">5,673</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NorthEndBoston"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">562</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/NorthEndWaterfront"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget tdi_5_d78 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_d78" >
<style>
/* custom css */
.tdi_5_d78 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_5_d78 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-19/s150x150/14709574_317175511993700_1343534077348675584_a.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_ohc=a2g_fdLNBSgAX8vK2cL&oh=40e70f50c2e55e67aac19c6e5fba749a&oe=5ECDBDD9"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/northend.waterfront" target="_blank">@northend.waterfront</a></div>
                    <div class="td-instagram-followers"><span>1,347</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/northend.waterfront" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B6QcXOxABH3" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c187.0.706.706a/s640x640/79178634_230306621289752_379962655689500974_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=nOYBomDjGOIAX90si7S&oh=f824c75f4969e3c9c3ac2737bc104e3b&oe=5EE18E4B"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B3t8uToAgwS" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c192.0.696.696a/s640x640/70663111_166057911250042_2270358878440584410_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=kPjOjnAg684AX-nYRRP&oh=1cef5c02bd824afe52fd3238dec981aa&oe=5EE0A0D7"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B2JX0B4gC36" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c186.0.707.707a/s640x640/69187355_368879970721484_3440380368273594502_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=fTzIRAZF90cAX8MeYG1&oh=b9b49b4afe284290b470723951ded1f7&oe=5EFF911C"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://northendwaterfront.com/tag/311/" class="tag-cloud-link tag-link-5114 tag-link-position-1" style="font-size: 8.7466666666667pt;" aria-label="311 (131 items)">311</a>
<a href="https://northendwaterfront.com/tag/aaron-michlewitz/" class="tag-cloud-link tag-link-233 tag-link-position-2" style="font-size: 11.546666666667pt;" aria-label="Aaron Michlewitz (186 items)">Aaron Michlewitz</a>
<a href="https://northendwaterfront.com/tag/abcd-center/" class="tag-cloud-link tag-link-263 tag-link-position-3" style="font-size: 11.92pt;" aria-label="ABCD Center (193 items)">ABCD Center</a>
<a href="https://northendwaterfront.com/tag/alcohol-licenses/" class="tag-cloud-link tag-link-2071 tag-link-position-4" style="font-size: 13.973333333333pt;" aria-label="Alcohol Licenses (250 items)">Alcohol Licenses</a>
<a href="https://northendwaterfront.com/tag/baseball/" class="tag-cloud-link tag-link-1074 tag-link-position-5" style="font-size: 8.9333333333333pt;" aria-label="Baseball (134 items)">Baseball</a>
<a href="https://northendwaterfront.com/tag/boston-city-council/" class="tag-cloud-link tag-link-3279 tag-link-position-6" style="font-size: 9.3066666666667pt;" aria-label="Boston City Council (140 items)">Boston City Council</a>
<a href="https://northendwaterfront.com/tag/boston-harbor/" class="tag-cloud-link tag-link-12 tag-link-position-7" style="font-size: 15.093333333333pt;" aria-label="Boston Harbor (288 items)">Boston Harbor</a>
<a href="https://northendwaterfront.com/tag/boston-police/" class="tag-cloud-link tag-link-42 tag-link-position-8" style="font-size: 17.146666666667pt;" aria-label="Boston Police (374 items)">Boston Police</a>
<a href="https://northendwaterfront.com/tag/bra/" class="tag-cloud-link tag-link-601 tag-link-position-9" style="font-size: 9.68pt;" aria-label="BRA (146 items)">BRA</a>
<a href="https://northendwaterfront.com/tag/christmas/" class="tag-cloud-link tag-link-262 tag-link-position-10" style="font-size: 11.733333333333pt;" aria-label="Christmas (190 items)">Christmas</a>
<a href="https://northendwaterfront.com/tag/christopher-columbus-park/" class="tag-cloud-link tag-link-633 tag-link-position-11" style="font-size: 15.84pt;" aria-label="Christopher Columbus Park (317 items)">Christopher Columbus Park</a>
<a href="https://northendwaterfront.com/tag/city-council/" class="tag-cloud-link tag-link-109 tag-link-position-12" style="font-size: 9.8666666666667pt;" aria-label="City Council (150 items)">City Council</a>
<a href="https://northendwaterfront.com/tag/daily-briefs/" class="tag-cloud-link tag-link-6863 tag-link-position-13" style="font-size: 15.466666666667pt;" aria-label="daily briefs (299 items)">daily briefs</a>
<a href="https://northendwaterfront.com/tag/downtown-view/" class="tag-cloud-link tag-link-172 tag-link-position-14" style="font-size: 14.533333333333pt;" aria-label="Downtown View (267 items)">Downtown View</a>
<a href="https://northendwaterfront.com/tag/elections/" class="tag-cloud-link tag-link-2518 tag-link-position-15" style="font-size: 11.36pt;" aria-label="Elections (181 items)">Elections</a>
<a href="https://northendwaterfront.com/tag/eliot-school/" class="tag-cloud-link tag-link-44 tag-link-position-16" style="font-size: 14.533333333333pt;" aria-label="Eliot School (266 items)">Eliot School</a>
<a href="https://northendwaterfront.com/tag/feasts/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 16.96pt;" aria-label="Feasts (359 items)">Feasts</a>
<a href="https://northendwaterfront.com/tag/foccp/" class="tag-cloud-link tag-link-668 tag-link-position-18" style="font-size: 13.226666666667pt;" aria-label="FOCCP (226 items)">FOCCP</a>
<a href="https://northendwaterfront.com/tag/fundraising/" class="tag-cloud-link tag-link-46 tag-link-position-19" style="font-size: 9.68pt;" aria-label="Fundraising (148 items)">Fundraising</a>
<a href="https://northendwaterfront.com/tag/greenway/" class="tag-cloud-link tag-link-104 tag-link-position-20" style="font-size: 18.266666666667pt;" aria-label="Greenway (422 items)">Greenway</a>
<a href="https://northendwaterfront.com/tag/hanover-st/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 9.8666666666667pt;" aria-label="Hanover St. (151 items)">Hanover St.</a>
<a href="https://northendwaterfront.com/tag/history/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 20.32pt;" aria-label="History (546 items)">History</a>
<a href="https://northendwaterfront.com/tag/italian-culture/" class="tag-cloud-link tag-link-484 tag-link-position-23" style="font-size: 11.733333333333pt;" aria-label="Italian Culture (191 items)">Italian Culture</a>
<a href="https://northendwaterfront.com/tag/massdot/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 9.4933333333333pt;" aria-label="MassDOT (145 items)">MassDOT</a>
<a href="https://northendwaterfront.com/tag/music/" class="tag-cloud-link tag-link-486 tag-link-position-25" style="font-size: 8pt;" aria-label="Music / Theater (120 items)">Music / Theater</a>
<a href="https://northendwaterfront.com/tag/nazzaro-center/" class="tag-cloud-link tag-link-532 tag-link-position-26" style="font-size: 16.4pt;" aria-label="Nazzaro Center (334 items)">Nazzaro Center</a>
<a href="https://northendwaterfront.com/tag/neaa/" class="tag-cloud-link tag-link-96 tag-link-position-27" style="font-size: 13.413333333333pt;" aria-label="NEAA (234 items)">NEAA</a>
<a href="https://northendwaterfront.com/tag/nead/" class="tag-cloud-link tag-link-574 tag-link-position-28" style="font-size: 12.106666666667pt;" aria-label="NEAD (200 items)">NEAD</a>
<a href="https://northendwaterfront.com/tag/neighborhood-photos/" class="tag-cloud-link tag-link-2882 tag-link-position-29" style="font-size: 19.573333333333pt;" aria-label="Neighborhood Photos (501 items)">Neighborhood Photos</a>
<a href="https://northendwaterfront.com/tag/nempac/" class="tag-cloud-link tag-link-189 tag-link-position-30" style="font-size: 18.826666666667pt;" aria-label="NEMPAC (454 items)">NEMPAC</a>
<a href="https://northendwaterfront.com/tag/new-health/" class="tag-cloud-link tag-link-537 tag-link-position-31" style="font-size: 13.226666666667pt;" aria-label="NEW Health (227 items)">NEW Health</a>
<a href="https://northendwaterfront.com/tag/newnc/" class="tag-cloud-link tag-link-58 tag-link-position-32" style="font-size: 19.76pt;" aria-label="NEWNC (516 items)">NEWNC</a>
<a href="https://northendwaterfront.com/tag/newra/" class="tag-cloud-link tag-link-69 tag-link-position-33" style="font-size: 22pt;" aria-label="NEWRA (673 items)">NEWRA</a>
<a href="https://northendwaterfront.com/tag/north-end-library/" class="tag-cloud-link tag-link-482 tag-link-position-34" style="font-size: 17.893333333333pt;" aria-label="North End Library (407 items)">North End Library</a>
<a href="https://northendwaterfront.com/tag/north-end-waterfront-health/" class="tag-cloud-link tag-link-4006 tag-link-position-35" style="font-size: 9.68pt;" aria-label="north end waterfront health (146 items)">north end waterfront health</a>
<a href="https://northendwaterfront.com/tag/obituaries/" class="tag-cloud-link tag-link-2822 tag-link-position-36" style="font-size: 14.906666666667pt;" aria-label="Obituaries (280 items)">Obituaries</a>
<a href="https://northendwaterfront.com/tag/old-north-church/" class="tag-cloud-link tag-link-47 tag-link-position-37" style="font-size: 15.093333333333pt;" aria-label="Old North Church (288 items)">Old North Church</a>
<a href="https://northendwaterfront.com/tag/pets/" class="tag-cloud-link tag-link-860 tag-link-position-38" style="font-size: 9.4933333333333pt;" aria-label="Pets (142 items)">Pets</a>
<a href="https://northendwaterfront.com/tag/police-blotter/" class="tag-cloud-link tag-link-43 tag-link-position-39" style="font-size: 18.266666666667pt;" aria-label="Police Blotter (424 items)">Police Blotter</a>
<a href="https://northendwaterfront.com/tag/polls/" class="tag-cloud-link tag-link-117 tag-link-position-40" style="font-size: 11.733333333333pt;" aria-label="Polls (191 items)">Polls</a>
<a href="https://northendwaterfront.com/tag/sal-lamattina/" class="tag-cloud-link tag-link-110 tag-link-position-41" style="font-size: 8.7466666666667pt;" aria-label="Sal LaMattina (131 items)">Sal LaMattina</a>
<a href="https://northendwaterfront.com/tag/sjs/" class="tag-cloud-link tag-link-3387 tag-link-position-42" style="font-size: 11.36pt;" aria-label="sjs (181 items)">sjs</a>
<a href="https://northendwaterfront.com/tag/trash/" class="tag-cloud-link tag-link-1930 tag-link-position-43" style="font-size: 11.36pt;" aria-label="Trash (183 items)">Trash</a>
<a href="https://northendwaterfront.com/tag/weekly-top-reads/" class="tag-cloud-link tag-link-7097 tag-link-position-44" style="font-size: 16.213333333333pt;" aria-label="Weekly Top Reads (332 items)">Weekly Top Reads</a>
<a href="https://northendwaterfront.com/tag/whats-the-311/" class="tag-cloud-link tag-link-6947 tag-link-position-45" style="font-size: 8.1866666666667pt;" aria-label="What&#039;s The 311? (123 items)">What&#039;s The 311?</a></div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Submit a Post</span></h4>			<div class="textwidget"><p><center><strong>Send in your news, photos &amp; events!</strong></center></p>
<p style="text-align: center;"><span style="background-color: #339966;"><a href="https://northendwaterfront.com/submit/"><span class="td_btn td_btn_md td_round_btn">Click Here to Submit Your Post</span></a></span></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_6_a54 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_a54" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Comments Policy</span></h4></div><div class="td_mod_wrap td-fix-index"><p>We encourage constructive discussion on our posts. Please read our <a style="color: #339966"; href="https://northendwaterfront.com/commentspolicy/">comments policy</a>.</p>
</div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joyce S</span> on <a href="https://northendwaterfront.com/2020/02/free-community-paint-night-at-the-north-end-rehab/#comment-158371">Community Paint Night at North End Rehab Feb. 20</a></li><li class="recentcomments"><span class="comment-author-link">MichaelD😁</span> on <a href="https://northendwaterfront.com/2019/09/west-end-museum-exhibit-the-old-howard-theatre/#comment-158369">West End Museum Exhibit &#8220;The Old Howard Theatre&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">MichaelD😁</span> on <a href="https://northendwaterfront.com/2019/09/west-end-museum-exhibit-the-old-howard-theatre/#comment-158368">West End Museum Exhibit &#8220;The Old Howard Theatre&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Lisa Troiani</span> on <a href="https://northendwaterfront.com/2020/02/craig-williams-honored-with-bench-in-christopher-columbus-park/#comment-158367">Craig Williams Honored with Bench in Christopher Columbus Park</a></li></ul></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Buy Us a Coffee</span></h4>			<div class="textwidget"><p><a href="http://www.patreon.com/northendwaterfront/"><img style="width: 90px; height: 60px; padding: 5px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2014/07/Espresso-coffee.jpg" align="left" /></a>Pitch in for the price of a cup of coffee and we promise to continue to keep you updated with fresh, useful information impacting our community. This figurative cup of coffee helps us to keep the lights on and enlist others.<br />
<a style="color: #339966;" href="http://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=D6KU5VULKQEBL">*Make a One-Time Contribution*</a> or<br />
<a style="color: #339966;" href="https://patreon.com/northendwaterfront">*Become a Patron*</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>North End Directory</span></h4>			<div class="textwidget"><p><a href="https://northendboston.com"></a><a href="http://northendboston.com"><img class="aligncenter" src="https://northendwaterfront.com/wp-content/uploads/2012/11/NEBDotCom-Logo-Tan.png" alt="" width="1168" height="468" /></a></p>
<p><center><strong><br />
<a style="color: #339966;" href="http://northendboston.com">*Visit NorthEndBoston.com*</a></strong></center></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright by NorthEndWaterfront.com and its contributors. All Rights Reserved.     <right><a href="https://northendwaterfront.com/wp-login.php/">Author Login.</a></right>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e4a18435aa16
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Instagram Embed Fix */

iframe.instagram-media {
    position: static !important;
}


/* SITE BACKGROUND COLOR */
.td-main-content-wrap, .td_block_wrap, .vc_row, .wpb_raw_html, .post, 
.td-module-meta-holder, .td-more-articles-box, .td-category-grid, 
.td-category-header {
background-color: #f6f1e9!important;
}

.td-post-template-7 .entry-title {
color: #f6f1e9!important;
}

/* BACKGROUND COLOR OF BIG GRID WHILE LOADING */
.td-big-grid-post .td-module-thumb{ background-color: #f6f1e9!important; }

/* BACKGROUND COLOR OF CATEGORY TAGS ON BLOCKS */
.td-post-category {
background-color: #0b8d5d!important;
color: #f6f1e9;
}

/* MODULE 1 NEEDED ITS OWN CATEGORY TAG CSS FOR COLORS */
.td_module_mx1 .td-module-meta-info .td-post-category {
background-color: green !important;
color: #f6f1e9;
}

/* TRENDING NOW HOVER - BOX COLOR SET BY MODULE EDIT PAGE */
.td-trending-now-title, .td-trending-now-wrapper:hover .td-trending-now-title{
color: #403831;
}
.td_block_trending_now .entry-title a {
    color: #0b8d5d;
}

/* BIG GRID AUTHOR NAME COLOR */
.td-big-grid-wrapper .td-module-meta-info .td-post-author-name a{
color:white;
}

/* MEGA MENU BACKGROUND COLOR */
.td_mega_menu_sub_cats .td_mega_menu_sub_cats::after .td_mega_menu_sub_cats .cur-sub-cat::before {
background-color: #f6f1e9;
}
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title {
    color:#75665a
}

/* FOOTER TEXT COLOR */


.td-footer-wrapper a {
    color: #24201c;
}
.td-footer-wrapper {
    color: #24201c;
}
.td-footer-wrapper .td-post-category:hover {
    opacity: 0.8;
    color: #FFF
}

/* REMOVES IMAGE TEXT AND BOX ON IMAGE BOX*/
.td_block_image_box .td-custom-image a:after {
border: none;
}
.td_block_image_box .td-custom-title .entry-title {
display: none;
}

/* REMOVES HOME FROM HOMEPAGE TITLE*/

.home .td-page-title {
display:none;
}

/* CHANGES COLOR TO WHITE IN TOP POSTS FOOTER COMMENTS INDICATOR */
.td-module-comments a, .td-post-views span, .td-post-comments a {
    color: #FFF;
}

/* CHANGES COLOR TO DARK IN TOP ARTICLE VIEW INDICATOR */
header .td-post-views span {
    color: #403831;
    line-height: 15px;
    vertical-align: top;
}

/* DISABLES INLINE AD IN A SPECIFIC POST USING POST ID - FOUND UNDER CHROME VIEW DEVELOPER TOOLS*/

.postid-290280 .td-a-rec-id-content_inline{
    display:none;
}
.postid-296769 .td-a-rec-id-content_inline{
    display:none;
}
.postid-302358 .td-a-rec-id-content_inline{
    display:none;
}
.postid-306466 .td-a-rec-id-content_inline{
    display:none;
}
.postid-307810 .td-a-rec-id-content_inline{
    display:none;
}
.postid-311031 .td-a-rec-id-content_inline{
    display:none;
}
.postid-311953 .td-a-rec-id-content_inline{
    display:none;
}
.postid-315971 .td-a-rec-id-content_inline{
    display:none;
}
.postid-317564 .td-a-rec-id-content_inline{
    display:none;
}
.postid-317767 .td-a-rec-id-content_inline{
    display:none;
}
.postid-318863 .td-a-rec-id-content_inline{
    display:none;
}
.postid-321642 .td-a-rec-id-content_inline{
    display:none;
}
.postid-321657 .td-a-rec-id-content_inline{
    display:none;
}
.postid-329538 .td-a-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-321657 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333751 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333549 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333373 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333719 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333847 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-334149 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-334979 .td-g-rec-id-content_inline{
    display:none;
}
</style>

      <script type="text/javascript">

          var pfHeaderImgUrl = 'https://northendwaterfront.com/wp-content/uploads/2014/02/NEWF-Bitter-Logo-150-x-1500.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/comment-reply.min.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/wp-embed.min.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<script async="async" type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[335342]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 2.176 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-16 23:36:19 -->

<!-- Compression = gzip -->