<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://northendwaterfront.com/xmlrpc.php" />
    <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>North End Against Drugs Annual Super Bingo Jan. 26 - NorthEndWaterfront.com</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North End Against Drugs Annual Super Bingo Jan. 26 - NorthEndWaterfront.com" />
<meta property="og:description" content="North End Against Drugs (NEAD) will host their annual Super Bingo on Sunday, January 26 at 1 p.m. at the Nazzaro Center.&nbsp;Doors will open at 12 noon and games begin at 1 p.m. There will be 19 games plus a coverall. Cost is $25 for three cards, get a fourth card free if you register &hellip;" />
<meta property="og:url" content="https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/" />
<meta property="og:site_name" content="NorthEndWaterfront.com" />
<meta property="article:publisher" content="http://www.facebook.com/NorthEndWaterfront" />
<meta property="article:tag" content="Bingo" />
<meta property="article:tag" content="north end against drugs" />
<meta property="article:tag" content="North End Against Drugs - NEAD" />
<meta property="article:section" content="Event Notices" />
<meta property="article:published_time" content="2020-01-24T14:05:00+00:00" />
<meta property="article:modified_time" content="2020-01-24T14:06:29+00:00" />
<meta property="og:updated_time" content="2020-01-24T14:06:29+00:00" />
<meta property="og:image" content="https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-1068x675.jpg" />
<meta property="og:image:secure_url" content="https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-1068x675.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="North End Against Drugs (NEAD) will host their annual Super Bingo on Sunday, January 26 at 1 p.m. at the Nazzaro Center.&nbsp;Doors will open at 12 noon and games begin at 1 p.m. There will be 19 games plus a coverall. Cost is $25 for three cards, get a fourth card free if you register [&hellip;]" />
<meta name="twitter:title" content="North End Against Drugs Annual Super Bingo Jan. 26 - NorthEndWaterfront.com" />
<meta name="twitter:site" content="@NorthEndBoston" />
<meta name="twitter:image" content="https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65.jpg" />
<meta name="twitter:creator" content="@NorthEndBoston" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northendwaterfront.com/#organization","name":"NorthEndWaterfront.com","url":"https://northendwaterfront.com/","sameAs":["http://www.facebook.com/NorthEndWaterfront","https://instagram.com/northend.waterfront/","https://www.youtube.com/user/NorthEndWaterfront","https://twitter.com/NorthEndBoston"],"logo":{"@type":"ImageObject","@id":"https://northendwaterfront.com/#logo","url":"https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Biz-Card.png","width":600,"height":200,"caption":"NorthEndWaterfront.com"},"image":{"@id":"https://northendwaterfront.com/#logo"}},{"@type":"WebSite","@id":"https://northendwaterfront.com/#website","url":"https://northendwaterfront.com/","name":"NorthEndWaterfront.com","description":"News &amp; Views for Boston&#039;s North End &amp; Waterfront Community","publisher":{"@id":"https://northendwaterfront.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://northendwaterfront.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#primaryimage","url":"https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65.jpg","width":2048,"height":1294},{"@type":"WebPage","@id":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#webpage","url":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/","inLanguage":"en-US","name":"North End Against Drugs Annual Super Bingo Jan. 26 - NorthEndWaterfront.com","isPartOf":{"@id":"https://northendwaterfront.com/#website"},"primaryImageOfPage":{"@id":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#primaryimage"},"datePublished":"2020-01-24T14:05:00+00:00","dateModified":"2020-01-24T14:06:29+00:00"},{"@type":"Article","@id":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#article","isPartOf":{"@id":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#webpage"},"author":{"@id":"https://northendwaterfront.com/#/schema/person/af09f3f4aaa7c22a9ea09893bdc178a6"},"headline":"North End Against Drugs Annual Super Bingo Jan. 26","datePublished":"2020-01-24T14:05:00+00:00","dateModified":"2020-01-24T14:06:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#webpage"},"publisher":{"@id":"https://northendwaterfront.com/#organization"},"image":{"@id":"https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#primaryimage"},"keywords":"Bingo,north end against drugs,North End Against Drugs - NEAD","articleSection":"Event Notices"},{"@type":["Person"],"@id":"https://northendwaterfront.com/#/schema/person/af09f3f4aaa7c22a9ea09893bdc178a6","name":"North End Against Drugs","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Feed" href="https://northendwaterfront.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Comments Feed" href="https://northendwaterfront.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; North End Against Drugs Annual Super Bingo Jan. 26 Comments Feed" href="https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northendwaterfront.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=559e4bd3238b4688fa4b48654dd06972"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://northendwaterfront.com/wp-includes/css/dashicons.min.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://northendwaterfront.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://northendwaterfront.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://northendwaterfront.com/wp-includes/css/dist/block-library/style.min.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20191110' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://northendwaterfront.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://northendwaterfront.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Bitter%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://northendwaterfront.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://northendwaterfront.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://northendwaterfront.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://northendwaterfront.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://northendwaterfront.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"cd9da8ed15","ajaxurl":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20191110'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20191110'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 0; var usp_max_images = 4; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20191110'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"Get Our News Via Email --> ","button_link":"https:\/\/northendwaterfront.com\/newsletter\/","button_label":"SUBSCRIBE","button_target":"_self"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<link rel='https://api.w.org/' href='https://northendwaterfront.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northendwaterfront.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northendwaterfront.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://northendwaterfront.com/?p=332729' />
<link rel="alternate" type="application/json+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F01%2Fnorth-end-against-drugs-annual-super-bingo-jan-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F01%2Fnorth-end-against-drugs-annual-super-bingo-jan-26%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://northendwaterfront.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>#bg_color { color:white; }
.wnb-bar-button {
  color:black;
  text-shadow:0 -1px 0 rgba(255,255,255,0.25);
  background-color:white;
}
#wnb-bar {
  color:white;
  position:fixed;
  background-color:#403831;
  background-image:-moz-linear-gradient(top,#403831,#2c2622);
  background-image:-ms-linear-gradient(top,#403831,#2c2622);
  background-image:-webkit-gradient(linear,0 0,0 100%,from(#403831),to(#2c2622));
  background-image:-webkit-linear-gradient(top,#403831,#2c2622);
  background-image:-o-linear-gradient(top,#403831,#2c2622);
  background-image:linear-gradient(top,#403831,#2c2622);
  background-repeat:repeat-x;
  filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#403831',endColorstr='#2c2622',GradientType=0);
}
</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/northendwaterfront.com\/wp-admin\/","wpRestNonce":"0af295153a","wpRestUrl":"https:\/\/northendwaterfront.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
	var bwp_ajax_url = 'https://northendwaterfront.com/';
</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-28016965-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-243x243.png" sizes="32x32" />
<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-243x243.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-243x243.png" />
<meta name="msapplication-TileImage" content="https://northendwaterfront.com/wp-content/uploads/2012/04/cropped-JohnVert-420x420.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* CHANGES FONT SIZE OF FORUM TITLES */		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0b8d5d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0b8d5d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0b8d5d;
                }
                .tdm-btn-style1 {
					background-color: #0b8d5d;
				}
				.tdm-btn-style2:before {
				    border-color: #0b8d5d;
				}
				.tdm-btn-style2 {
				    color: #0b8d5d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0b8d5d;
                    -moz-box-shadow: 0 2px 16px #0b8d5d;
                    box-shadow: 0 2px 16px #0b8d5d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0b8d5d;
                    -moz-box-shadow: 0 4px 26px #0b8d5d;
                    box-shadow: 0 4px 26px #0b8d5d;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-332729 single-format-standard td-standard-pack north-end-against-drugs-annual-super-bingo-jan-26 global-block-template-1 td-magazine single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/NorthEndWaterfront/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/northend.waterfront/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://northendwaterfront.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/northendboston/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/NorthEndWaterfront" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-289313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-289313"><a href="https://northendwaterfront.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-269234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269234"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
	<li id="menu-item-284529" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-284529"><a href="https://northendwaterfront.com/archives/">All Posts</a></li>
</ul>
</li>
<li id="menu-item-268835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-268835"><a href="https://northendwaterfront.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-284560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284560"><a href="https://northendwaterfront.com/about/">About</a></li>
	<li id="menu-item-270562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270562"><a href="https://northendwaterfront.com/contact/">Contact</a></li>
	<li id="menu-item-284517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-284517"><a href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
<li id="menu-item-268834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-268834"><a href="https://northendwaterfront.com/events-listing/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-284562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284562"><a href="https://northendwaterfront.com/events-listing/">Events Listing</a></li>
	<li id="menu-item-284561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284561"><a href="https://northendwaterfront.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-284519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-284519"><a href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
</ul>
</li>
<li id="menu-item-268832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268832"><a href="http://northendwaterfront.com/advertise">Advertise</a></li>
<li id="menu-item-284520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284520"><a href="http://patreon.com/northendwaterfront/">Be a Patron</a></li>
<li id="menu-item-270449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270449"><a href="https://northendwaterfront.com/submit/">*Submit a Post*</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://northendwaterfront.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://northendwaterfront.com/">
			<img class="td-retina-data"  data-retina="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" src="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" alt="NorthEndWaterfront.com" title="News & Views for Boston\'s North End & Waterfront Community" width="600"/>
			<span class="td-visual-hidden">NorthEndWaterfront.com</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://northendwaterfront.com/">
			<img class="td-retina-data" data-retina="https://northendwaterfront.com/wp-content/uploads/2013/08/NEWF-Logo-600-x-120px-Stack.png" src="https://northendwaterfront.com/wp-content/uploads/2013/08/NEWF-Logo-600-x-120px-Stack.png" alt="NorthEndWaterfront.com" title="News & Views for Boston\'s North End & Waterfront Community"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://northendwaterfront.com/">
			<img class="td-retina-data" data-retina="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" src="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png" alt="NorthEndWaterfront.com" title="News & Views for Boston\'s North End & Waterfront Community"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-289313"><a href="https://northendwaterfront.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-269234"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-284529"><a href="https://northendwaterfront.com/archives/">All Posts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-268835"><a href="https://northendwaterfront.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284560"><a href="https://northendwaterfront.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270562"><a href="https://northendwaterfront.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-284517"><a href="https://northendwaterfront.com/commentspolicy/">Comments Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-268834"><a href="https://northendwaterfront.com/events-listing/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284562"><a href="https://northendwaterfront.com/events-listing/">Events Listing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284561"><a href="https://northendwaterfront.com/calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-284519"><a href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-268832"><a href="http://northendwaterfront.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-284520"><a href="http://patreon.com/northendwaterfront/">Be a Patron</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270449"><a href="https://northendwaterfront.com/submit/">*Submit a Post*</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://northendwaterfront.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-332729" class="post-332729 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bingo tag-north-end-against-drugs tag-north-end-against-drugs-nead" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://northendwaterfront.com/category/events/">Event Notices</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">North End Against Drugs Annual Super Bingo Jan. 26</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://northendwaterfront.com/author/nead/">North End Against Drugs</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-24T09:05:00+00:00" >Fri, Jan. 24, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-332729">125</span></div>                                <div class="td-post-comments"><a href="https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <div class="pf-content">
<p><strong>North End Against Drugs (NEAD) will host their annual Super Bingo on Sunday, January 26 at 1 p.m. at the Nazzaro Center.&nbsp;Doors will open at 12 noon and games begin at 1 p.m.</strong></p>



<div><a href="https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65.jpg" class="td-modal-image"><div class="wp-block-image td-caption-align-https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65.jpg"><figure class="aligncenter size-full"><img src="https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65.jpg" alt="" class="wp-image-269655" srcset="https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65.jpg 2048w, https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-324x205.jpg 324w, https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-696x440.jpg 696w, https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-1068x675.jpg 1068w, https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-1392x880.jpg 1392w, https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-665x420.jpg 665w, https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65-1329x840.jpg 1329w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption>NEAD Bingo &#8211; January 2017</figcaption></figure></div></a></div>



<p>There will be 19 games plus a coverall. Cost is $25 for three cards, get a fourth card free if you register and pay by 1/21.&nbsp;See Patricia Romano at the Nazzaro Center or Call Olivia Scimeca at <a href="tel:617-605-6142">(617) 605-6142.</a></p>



<p>Please note that this is the bye week in the NFL Playoffs prior to the Super Bowl so there&#8217;s no football!</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_1_03b td_block_template_1 ">

<style>
/* custom css */
.tdi_1_03b.td-a-rec-img{
				    text-align: left;
				}.tdi_1_03b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">*Advertisement* <a href=\"https://northendwaterfront.com/advertise/\">Put Your Ad Here</a></span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4183253583039145" data-ad-slot="3422459063"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p></p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=North%20End%20Against%20Drugs%20Annual%20Super%20Bingo%20Jan.%2026&#038;body=%20https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/"><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/"  target="_blank" ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/&amp;text=North%20End%20Against%20Drugs%20Annual%20Super%20Bingo%20Jan.%2026%20"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/&amp;title=North End Against Drugs Annual Super Bingo Jan. 26"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" style="width: 30px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 30px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://northendwaterfront.com/tag/bingo/">Bingo</a></li><li><a href="https://northendwaterfront.com/tag/north-end-against-drugs/">north end against drugs</a></li><li><a href="https://northendwaterfront.com/tag/north-end-against-drugs-nead/">North End Against Drugs - NEAD</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://northendwaterfront.com/2020/01/weekend-brief-la-befana-celebration-friday-films-teen-creative-writing/">Weekend Brief: La Befana Celebration, Friday Films, Teen Creative Writing</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://northendwaterfront.com/2020/01/boston-harbor-now-appoints-aaron-toffler-j-d-as-director-of-policy-to-advance-vision-for-boston-waterfront/">Boston Harbor Now Appoints Aaron Toffler, J.D. as Director of Policy to Advance Vision for Boston Waterfront</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://northendwaterfront.com/author/nead/">North End Against Drugs</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="North End Against Drugs"></span><meta itemprop="datePublished" content="2020-01-24T09:05:00+00:00"><meta itemprop="dateModified" content="2020-01-24T09:06:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://northendwaterfront.com/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Clear.png"></span><meta itemprop="name" content="NorthEndWaterfront.com"></span><meta itemprop="headline " content="North End Against Drugs Annual Super Bingo Jan. 26"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://northendwaterfront.com/wp-content/uploads/2017/01/NEAD-Bingo-Jan-2017-65.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1294"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_149 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_149" ><script>var block_tdi_2_149 = new tdBlock();
block_tdi_2_149.id = "tdi_2_149";
block_tdi_2_149.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_2_149","td_column_number":3,"live_filter_cur_post_id":332729,"live_filter_cur_post_author":"333","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_149","tdc_css_class_style":"tdi_2_149_rand_style"}';
block_tdi_2_149.td_column_number = "3";
block_tdi_2_149.block_type = "td_block_related_posts";
block_tdi_2_149.post_count = "3";
block_tdi_2_149.found_posts = "103";
block_tdi_2_149.header_color = "";
block_tdi_2_149.ajax_pagination_infinite_stop = "";
block_tdi_2_149.max_num_pages = "35";
tdBlocksArray.push(block_tdi_2_149);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_a3a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_149" href="#">RELATED ARTICLES</a><a id="tdi_4_dae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_149" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_149 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/01/north-end-against-drugs-benefit-dinner-at-domenics-restaurant/" rel="bookmark" class="td-image-wrap" title="North End Against Drugs Benefit Dinner at Domenic&#8217;s Restaurant"><img width="218" height="150" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2019/12/81350789_10157119110808198_3608303000050728960_o-218x150.jpg"  srcset="https://northendwaterfront.com/wp-content/uploads/2019/12/81350789_10157119110808198_3608303000050728960_o-218x150.jpg 218w, https://northendwaterfront.com/wp-content/uploads/2019/12/81350789_10157119110808198_3608303000050728960_o-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="North End Against Drugs Benefit Dinner at Domenic&#8217;s Restaurant" /></a></div>                <a href="https://northendwaterfront.com/category/events/" class="td-post-category">Event Notices</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/01/north-end-against-drugs-benefit-dinner-at-domenics-restaurant/" rel="bookmark" title="North End Against Drugs Benefit Dinner at Domenic&#8217;s Restaurant">North End Against Drugs Benefit Dinner at Domenic&#8217;s Restaurant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/01/nazzaro-center-north-end-against-drugs-nashoba-valley-snow-tubing/" rel="bookmark" class="td-image-wrap" title="Nazzaro Center &#038; North End Against Drugs Nashoba Valley Snow Tubing"><img width="218" height="150" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2020/01/8537136470_dce6a43c4f_o-218x150.jpg"  srcset="https://northendwaterfront.com/wp-content/uploads/2020/01/8537136470_dce6a43c4f_o-218x150.jpg 218w, https://northendwaterfront.com/wp-content/uploads/2020/01/8537136470_dce6a43c4f_o-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Nazzaro Center &#038; North End Against Drugs Nashoba Valley Snow Tubing" /></a></div>                <a href="https://northendwaterfront.com/category/events/" class="td-post-category">Event Notices</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/01/nazzaro-center-north-end-against-drugs-nashoba-valley-snow-tubing/" rel="bookmark" title="Nazzaro Center &#038; North End Against Drugs Nashoba Valley Snow Tubing">Nazzaro Center &#038; North End Against Drugs Nashoba Valley Snow Tubing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://northendwaterfront.com/2019/12/north-end-against-drugs-and-nazzaro-centers-family-trip-to-old-sturbridge-photos/" rel="bookmark" class="td-image-wrap" title="Christmas by Candlelight at Sturbridge Village [Photos]"><img width="218" height="150" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2019/12/imagejpeg_0-218x150.jpg"  srcset="https://northendwaterfront.com/wp-content/uploads/2019/12/imagejpeg_0-218x150.jpg 218w, https://northendwaterfront.com/wp-content/uploads/2019/12/imagejpeg_0-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Christmas by Candlelight at Sturbridge Village [Photos]" /></a></div>                <a href="https://northendwaterfront.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2019/12/north-end-against-drugs-and-nazzaro-centers-family-trip-to-old-sturbridge-photos/" rel="bookmark" title="Christmas by Candlelight at Sturbridge Village [Photos]">Christmas by Candlelight at Sturbridge Village [Photos]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_149" data-td_block_id="tdi_2_149"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_149" data-td_block_id="tdi_2_149"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/north-end-against-drugs-annual-super-bingo-jan-26/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://northendwaterfront.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='332729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8713ab8f83" /></p>
	<p class="comment-notice" style="clear: both;">
	<input type="checkbox" name="notice" id="notice" value="notice" style="width: auto;" />
	<label for="notice">Notify me of new comments via e-mail</label>
	</p>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Events Calendar</span></h4>			<div class="textwidget"><center><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=2hjunkpkgsqckuc9vi7omm2gsg%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=matt%40nempacboston.org&amp;color=%232F6309&amp;color=%23A32929&amp;ctz=America%2FNew_York" style=" border-width:0 " frameborder="0" scrolling="no"></iframe></center>
<center><a  class="vc_btn vc_btn-black vc_btn-sm vc_btn_square " href="http://northendwaterfront.com/calendar/" >View Full Calendar</a></center></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Subscribe to our email newsletter:</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#f6f1e9; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	#mc-embedded-subscribe { background-color: #0b8d5d !important; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://NorthEndWaterfront.us4.list-manage.com/subscribe/post?u=3a7b7aa963ded2dcf87f27a7d&amp;id=f1af29d3d7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3a7b7aa963ded2dcf87f27a7d_f1af29d3d7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<center><strong><a href="https://us4.campaign-archive.com/home/?u=3a7b7aa963ded2dcf87f27a7d&id=f1af29d3d7" style="color:green">See previous newsletters</a></strong></center></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Sponsors</span></h4>			<div class="textwidget"><p><center><a href="http://www.antoniamonarski.com "><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2017/09/antoniaad2.jpg" /></a></center><center><a href="http://www.tonigilardi.com"><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Gilardi-Moving-Ad.jpg" alt="Gilardi" /></a></center><center></center><center><a href="http://www.clproperties.com"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2019/11/CLPropertiesNov2019.jpg" alt="" width="300" height="250" /></a></center><center><a href="http://luciab.st/"><br />
<img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/05/Lucia-Ad-NEW.png" alt="" width="300" height="250" /></a></center><center><a href="https://northendrehab.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/10/NorthEndRehabAd.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://www.wellsmere.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2019/04/Wellsmere-White.png" alt="" width="300" height="250" /></a></center><center><a href="https://www.loftandvine.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Loft-and-Vine-1.png" alt="" width="300" height="250" /></a></center><center></center><center><br />
<em>Tell them you saw it on<br />
NorthEndWaterfront.com!</em><strong><a href="http://northendwaterfront.com/advertise"><br />
Get more information<br />
on advertising.</a></strong></center></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_6_bee td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_bee" ><script>var block_tdi_6_bee = new tdBlock();
block_tdi_6_bee.id = "tdi_6_bee";
block_tdi_6_bee.atts = '{"custom_title":"Top Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"6611","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_bee","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_bee","tdc_css_class_style":"tdi_6_bee_rand_style"}';
block_tdi_6_bee.td_column_number = "1";
block_tdi_6_bee.block_type = "td_block_7";
block_tdi_6_bee.post_count = "3";
block_tdi_6_bee.found_posts = "1498";
block_tdi_6_bee.header_color = "#";
block_tdi_6_bee.ajax_pagination_infinite_stop = "";
block_tdi_6_bee.max_num_pages = "500";
tdBlocksArray.push(block_tdi_6_bee);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Top Posts</span></h4></div><div id=tdi_6_bee class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/01/plans-to-improve-seaport-district-transit-focus-on-buses-ferries-bikes-and-ride-shares/" rel="bookmark" class="td-image-wrap" title="Plans to Improve Seaport District Transit Focus on Buses, Ferries, Bikes, and Ride Shares"><img width="100" height="70" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-22-at-5.45.46-PM-100x70.png"  srcset="https://northendwaterfront.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-22-at-5.45.46-PM-100x70.png 100w, https://northendwaterfront.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-22-at-5.45.46-PM-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Plans to Improve Seaport District Transit Focus on Buses, Ferries, Bikes, and Ride Shares" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/01/plans-to-improve-seaport-district-transit-focus-on-buses-ferries-bikes-and-ride-shares/" rel="bookmark" title="Plans to Improve Seaport District Transit Focus on Buses, Ferries, Bikes, and Ride Shares">Plans to Improve Seaport District Transit Focus on Buses, Ferries, Bikes,...</a></h3>            <div class="td-module-meta-info">
                <a href="https://northendwaterfront.com/category/transportation/" class="td-post-category">Transportation</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T16:17:00+00:00" >Thu, Jan. 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/01/social-highlights-this-week-night-walks-and-a-touch-of-snow/" rel="bookmark" class="td-image-wrap" title="Social Highlights This Week: Night Walks and a Touch of Snow"><img width="100" height="70" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-22-at-2.37.16-PM-100x70.png"  srcset="https://northendwaterfront.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-22-at-2.37.16-PM-100x70.png 100w, https://northendwaterfront.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-22-at-2.37.16-PM-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Social Highlights This Week: Night Walks and a Touch of Snow" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/01/social-highlights-this-week-night-walks-and-a-touch-of-snow/" rel="bookmark" title="Social Highlights This Week: Night Walks and a Touch of Snow">Social Highlights This Week: Night Walks and a Touch of Snow</a></h3>            <div class="td-module-meta-info">
                <a href="https://northendwaterfront.com/category/photos-videos/" class="td-post-category">Photos &amp; Videos</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T15:20:00+00:00" >Thu, Jan. 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://northendwaterfront.com/2020/01/chiofaro-releases-600-waterfront-tower-design-for-harbor-garage-site/" rel="bookmark" class="td-image-wrap" title="Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site"><img width="100" height="70" class="entry-thumb" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Pinnacle-Chiofaro-NIght-1-100x70.jpg"  srcset="https://northendwaterfront.com/wp-content/uploads/2020/01/Pinnacle-Chiofaro-NIght-1-100x70.jpg 100w, https://northendwaterfront.com/wp-content/uploads/2020/01/Pinnacle-Chiofaro-NIght-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://northendwaterfront.com/2020/01/chiofaro-releases-600-waterfront-tower-design-for-harbor-garage-site/" rel="bookmark" title="Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site">Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site</a></h3>            <div class="td-module-meta-info">
                <a href="https://northendwaterfront.com/category/realestate/" class="td-post-category">Real Estate</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T15:29:26+00:00" >Wed, Jan. 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Looking for More?</span></h4>			<div class="textwidget"><p style="text-align: center;"><span style="background-color: #339966;"><a href="https://northendwaterfront.com/archives"><span class="td_btn td_btn_md td_round_btn">Scroll through all posts</span></a></span></p>
<p style="text-align: center;"><span style="background-color: #339966;"><a href="https://northendwaterfront.com/archives-page/"><span class="td_btn td_btn_md td_round_btn">View our full archives</span></a></span></p>
</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_7_004 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">5,462</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NorthEndWaterfront"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,337</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/NorthEnd.Waterfront#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">5,664</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NorthEndBoston"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">561</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/NorthEndWaterfront"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_block_widget tdi_8_e20 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_e20" >
<style>
/* custom css */
.tdi_8_e20 .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_8_e20 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-19/s150x150/14709574_317175511993700_1343534077348675584_a.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_ohc=xY4EFUzGFEUAX-0_go2&oh=4f0040daa32a6577ab9860ea7dce4902&oe=5ECDBDD9"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/northend.waterfront" target="_blank">@northend.waterfront</a></div>
                    <div class="td-instagram-followers"><span>1,337</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/northend.waterfront" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B6QcXOxABH3" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c187.0.706.706a/s640x640/79178634_230306621289752_379962655689500974_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=v47XrkxwESQAX9ynT7j&oh=b760a2c18c1ac4ef2e37686624d2995c&oe=5EBA014B"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B3t8uToAgwS" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c192.0.696.696a/s640x640/70663111_166057911250042_2270358878440584410_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=-W5_QnrN-P4AX8VZMhy&oh=af2a69535b7b094311d476c3f730f283&oe=5EB913D7"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B2JX0B4gC36" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c186.0.707.707a/s640x640/69187355_368879970721484_3440380368273594502_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=oiGgHhrquEcAX_YXvcW&oh=315661f2fd8fce73544db6a24b2db704&oe=5ED8041C"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_tag_cloud"><h4 class="block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://northendwaterfront.com/tag/311/" class="tag-cloud-link tag-link-5114 tag-link-position-1" style="font-size: 8.56pt;" aria-label="311 (128 items)">311</a>
<a href="https://northendwaterfront.com/tag/aaron-michlewitz/" class="tag-cloud-link tag-link-233 tag-link-position-2" style="font-size: 11.546666666667pt;" aria-label="Aaron Michlewitz (186 items)">Aaron Michlewitz</a>
<a href="https://northendwaterfront.com/tag/abcd-center/" class="tag-cloud-link tag-link-263 tag-link-position-3" style="font-size: 11.733333333333pt;" aria-label="ABCD Center (190 items)">ABCD Center</a>
<a href="https://northendwaterfront.com/tag/alcohol-licenses/" class="tag-cloud-link tag-link-2071 tag-link-position-4" style="font-size: 13.973333333333pt;" aria-label="Alcohol Licenses (250 items)">Alcohol Licenses</a>
<a href="https://northendwaterfront.com/tag/baseball/" class="tag-cloud-link tag-link-1074 tag-link-position-5" style="font-size: 8.9333333333333pt;" aria-label="Baseball (134 items)">Baseball</a>
<a href="https://northendwaterfront.com/tag/boston-city-council/" class="tag-cloud-link tag-link-3279 tag-link-position-6" style="font-size: 8.9333333333333pt;" aria-label="Boston City Council (135 items)">Boston City Council</a>
<a href="https://northendwaterfront.com/tag/boston-harbor/" class="tag-cloud-link tag-link-12 tag-link-position-7" style="font-size: 15.093333333333pt;" aria-label="Boston Harbor (286 items)">Boston Harbor</a>
<a href="https://northendwaterfront.com/tag/boston-police/" class="tag-cloud-link tag-link-42 tag-link-position-8" style="font-size: 17.146666666667pt;" aria-label="Boston Police (374 items)">Boston Police</a>
<a href="https://northendwaterfront.com/tag/bra/" class="tag-cloud-link tag-link-601 tag-link-position-9" style="font-size: 9.68pt;" aria-label="BRA (146 items)">BRA</a>
<a href="https://northendwaterfront.com/tag/christmas/" class="tag-cloud-link tag-link-262 tag-link-position-10" style="font-size: 11.733333333333pt;" aria-label="Christmas (190 items)">Christmas</a>
<a href="https://northendwaterfront.com/tag/christopher-columbus-park/" class="tag-cloud-link tag-link-633 tag-link-position-11" style="font-size: 15.84pt;" aria-label="Christopher Columbus Park (313 items)">Christopher Columbus Park</a>
<a href="https://northendwaterfront.com/tag/city-council/" class="tag-cloud-link tag-link-109 tag-link-position-12" style="font-size: 9.68pt;" aria-label="City Council (147 items)">City Council</a>
<a href="https://northendwaterfront.com/tag/daily-briefs/" class="tag-cloud-link tag-link-6863 tag-link-position-13" style="font-size: 15.093333333333pt;" aria-label="daily briefs (287 items)">daily briefs</a>
<a href="https://northendwaterfront.com/tag/downtown-view/" class="tag-cloud-link tag-link-172 tag-link-position-14" style="font-size: 14.533333333333pt;" aria-label="Downtown View (267 items)">Downtown View</a>
<a href="https://northendwaterfront.com/tag/elections/" class="tag-cloud-link tag-link-2518 tag-link-position-15" style="font-size: 11.36pt;" aria-label="Elections (181 items)">Elections</a>
<a href="https://northendwaterfront.com/tag/eliot-school/" class="tag-cloud-link tag-link-44 tag-link-position-16" style="font-size: 14.346666666667pt;" aria-label="Eliot School (261 items)">Eliot School</a>
<a href="https://northendwaterfront.com/tag/feasts/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 16.96pt;" aria-label="Feasts (359 items)">Feasts</a>
<a href="https://northendwaterfront.com/tag/foccp/" class="tag-cloud-link tag-link-668 tag-link-position-18" style="font-size: 13.04pt;" aria-label="FOCCP (223 items)">FOCCP</a>
<a href="https://northendwaterfront.com/tag/fundraising/" class="tag-cloud-link tag-link-46 tag-link-position-19" style="font-size: 9.68pt;" aria-label="Fundraising (148 items)">Fundraising</a>
<a href="https://northendwaterfront.com/tag/greenway/" class="tag-cloud-link tag-link-104 tag-link-position-20" style="font-size: 18.266666666667pt;" aria-label="Greenway (422 items)">Greenway</a>
<a href="https://northendwaterfront.com/tag/hanover-st/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 9.68pt;" aria-label="Hanover St. (148 items)">Hanover St.</a>
<a href="https://northendwaterfront.com/tag/history/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 20.32pt;" aria-label="History (546 items)">History</a>
<a href="https://northendwaterfront.com/tag/italian-culture/" class="tag-cloud-link tag-link-484 tag-link-position-23" style="font-size: 11.733333333333pt;" aria-label="Italian Culture (191 items)">Italian Culture</a>
<a href="https://northendwaterfront.com/tag/massdot/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 9.4933333333333pt;" aria-label="MassDOT (145 items)">MassDOT</a>
<a href="https://northendwaterfront.com/tag/nazzaro-center/" class="tag-cloud-link tag-link-532 tag-link-position-25" style="font-size: 16.213333333333pt;" aria-label="Nazzaro Center (331 items)">Nazzaro Center</a>
<a href="https://northendwaterfront.com/tag/neaa/" class="tag-cloud-link tag-link-96 tag-link-position-26" style="font-size: 13.413333333333pt;" aria-label="NEAA (234 items)">NEAA</a>
<a href="https://northendwaterfront.com/tag/nead/" class="tag-cloud-link tag-link-574 tag-link-position-27" style="font-size: 12.106666666667pt;" aria-label="NEAD (198 items)">NEAD</a>
<a href="https://northendwaterfront.com/tag/neighborhood-photos/" class="tag-cloud-link tag-link-2882 tag-link-position-28" style="font-size: 19.573333333333pt;" aria-label="Neighborhood Photos (496 items)">Neighborhood Photos</a>
<a href="https://northendwaterfront.com/tag/nempac/" class="tag-cloud-link tag-link-189 tag-link-position-29" style="font-size: 18.826666666667pt;" aria-label="NEMPAC (451 items)">NEMPAC</a>
<a href="https://northendwaterfront.com/tag/new-health/" class="tag-cloud-link tag-link-537 tag-link-position-30" style="font-size: 13.04pt;" aria-label="NEW Health (222 items)">NEW Health</a>
<a href="https://northendwaterfront.com/tag/newnc/" class="tag-cloud-link tag-link-58 tag-link-position-31" style="font-size: 19.76pt;" aria-label="NEWNC (512 items)">NEWNC</a>
<a href="https://northendwaterfront.com/tag/newra/" class="tag-cloud-link tag-link-69 tag-link-position-32" style="font-size: 22pt;" aria-label="NEWRA (669 items)">NEWRA</a>
<a href="https://northendwaterfront.com/tag/north-end-library/" class="tag-cloud-link tag-link-482 tag-link-position-33" style="font-size: 17.893333333333pt;" aria-label="North End Library (405 items)">North End Library</a>
<a href="https://northendwaterfront.com/tag/north-end-waterfront-health/" class="tag-cloud-link tag-link-4006 tag-link-position-34" style="font-size: 9.3066666666667pt;" aria-label="north end waterfront health (141 items)">north end waterfront health</a>
<a href="https://northendwaterfront.com/tag/obituaries/" class="tag-cloud-link tag-link-2822 tag-link-position-35" style="font-size: 14.72pt;" aria-label="Obituaries (275 items)">Obituaries</a>
<a href="https://northendwaterfront.com/tag/old-north-church/" class="tag-cloud-link tag-link-47 tag-link-position-36" style="font-size: 15.093333333333pt;" aria-label="Old North Church (288 items)">Old North Church</a>
<a href="https://northendwaterfront.com/tag/pets/" class="tag-cloud-link tag-link-860 tag-link-position-37" style="font-size: 9.4933333333333pt;" aria-label="Pets (142 items)">Pets</a>
<a href="https://northendwaterfront.com/tag/police-blotter/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 18.266666666667pt;" aria-label="Police Blotter (422 items)">Police Blotter</a>
<a href="https://northendwaterfront.com/tag/polls/" class="tag-cloud-link tag-link-117 tag-link-position-39" style="font-size: 11.733333333333pt;" aria-label="Polls (188 items)">Polls</a>
<a href="https://northendwaterfront.com/tag/processions/" class="tag-cloud-link tag-link-3337 tag-link-position-40" style="font-size: 8pt;" aria-label="Processions (120 items)">Processions</a>
<a href="https://northendwaterfront.com/tag/sal-lamattina/" class="tag-cloud-link tag-link-110 tag-link-position-41" style="font-size: 8.7466666666667pt;" aria-label="Sal LaMattina (131 items)">Sal LaMattina</a>
<a href="https://northendwaterfront.com/tag/sjs/" class="tag-cloud-link tag-link-3387 tag-link-position-42" style="font-size: 11.36pt;" aria-label="sjs (180 items)">sjs</a>
<a href="https://northendwaterfront.com/tag/trash/" class="tag-cloud-link tag-link-1930 tag-link-position-43" style="font-size: 11.36pt;" aria-label="Trash (183 items)">Trash</a>
<a href="https://northendwaterfront.com/tag/weekly-top-reads/" class="tag-cloud-link tag-link-7097 tag-link-position-44" style="font-size: 16.213333333333pt;" aria-label="Weekly Top Reads (328 items)">Weekly Top Reads</a>
<a href="https://northendwaterfront.com/tag/whats-the-311/" class="tag-cloud-link tag-link-6947 tag-link-position-45" style="font-size: 8pt;" aria-label="What&#039;s The 311? (120 items)">What&#039;s The 311?</a></div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Submit a Post</span></h4>			<div class="textwidget"><p><center><strong>Send in your news, photos &amp; events!</strong></center></p>
<p style="text-align: center;"><span style="background-color: #339966;"><a href="https://northendwaterfront.com/submit/"><span class="td_btn td_btn_md td_round_btn">Click Here to Submit Your Post</span></a></span></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_9_722 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_722" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Comments Policy</span></h4></div><div class="td_mod_wrap td-fix-index"><p>We encourage constructive discussion on our posts. Please read our <a style="color: #339966"; href="https://northendwaterfront.com/commentspolicy/">comments policy</a>.</p>
</div></div><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Matthew</span> on <a href="https://northendwaterfront.com/2020/01/chiofaro-releases-600-waterfront-tower-design-for-harbor-garage-site/#comment-158204">Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="https://northendwaterfront.com/2020/01/chiofaro-releases-600-waterfront-tower-design-for-harbor-garage-site/#comment-158203">Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://northendwaterfront.com/2020/01/chiofaro-releases-600-waterfront-tower-design-for-harbor-garage-site/#comment-158202">Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site</a></li><li class="recentcomments"><span class="comment-author-link">Matthew (6)</span> on <a href="https://northendwaterfront.com/2020/01/chiofaro-releases-600-waterfront-tower-design-for-harbor-garage-site/#comment-158201">Chiofaro Releases 600&#8242; Waterfront Tower Design for Harbor Garage Site</a></li></ul></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Buy Us a Coffee</span></h4>			<div class="textwidget"><p><a href="http://www.patreon.com/northendwaterfront/"><img style="width: 90px; height: 60px; padding: 5px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2014/07/Espresso-coffee.jpg" align="left" /></a>Pitch in for the price of a cup of coffee and we promise to continue to keep you updated with fresh, useful information impacting our community. This figurative cup of coffee helps us to keep the lights on and enlist others.<br />
<a style="color: #339966;" href="http://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=D6KU5VULKQEBL">*Make a One-Time Contribution*</a> or<br />
<a style="color: #339966;" href="https://patreon.com/northendwaterfront">*Become a Patron*</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>North End Directory</span></h4>			<div class="textwidget"><p><a href="https://northendboston.com"></a><a href="http://northendboston.com"><img class="aligncenter" src="https://northendwaterfront.com/wp-content/uploads/2012/11/NEBDotCom-Logo-Tan.png" alt="" width="1168" height="468" /></a></p>
<p><center><strong><br />
<a style="color: #339966;" href="http://northendboston.com">*Visit NorthEndBoston.com*</a></strong></center></p>
</div>
		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright by NorthEndWaterfront.com and its contributors. All Rights Reserved.     <right><a href="https://northendwaterfront.com/wp-login.php/">Author Login.</a></right>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e2b007e1f148
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Instagram Embed Fix */

iframe.instagram-media {
    position: static !important;
}


/* SITE BACKGROUND COLOR */
.td-main-content-wrap, .td_block_wrap, .vc_row, .wpb_raw_html, .post, 
.td-module-meta-holder, .td-more-articles-box, .td-category-grid, 
.td-category-header {
background-color: #f6f1e9!important;
}

.td-post-template-7 .entry-title {
color: #f6f1e9!important;
}

/* BACKGROUND COLOR OF BIG GRID WHILE LOADING */
.td-big-grid-post .td-module-thumb{ background-color: #f6f1e9!important; }

/* BACKGROUND COLOR OF CATEGORY TAGS ON BLOCKS */
.td-post-category {
background-color: #0b8d5d!important;
color: #f6f1e9;
}

/* MODULE 1 NEEDED ITS OWN CATEGORY TAG CSS FOR COLORS */
.td_module_mx1 .td-module-meta-info .td-post-category {
background-color: green !important;
color: #f6f1e9;
}

/* TRENDING NOW HOVER - BOX COLOR SET BY MODULE EDIT PAGE */
.td-trending-now-title, .td-trending-now-wrapper:hover .td-trending-now-title{
color: #403831;
}
.td_block_trending_now .entry-title a {
    color: #0b8d5d;
}

/* BIG GRID AUTHOR NAME COLOR */
.td-big-grid-wrapper .td-module-meta-info .td-post-author-name a{
color:white;
}

/* MEGA MENU BACKGROUND COLOR */
.td_mega_menu_sub_cats .td_mega_menu_sub_cats::after .td_mega_menu_sub_cats .cur-sub-cat::before {
background-color: #f6f1e9;
}
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title {
    color:#75665a
}

/* FOOTER TEXT COLOR */


.td-footer-wrapper a {
    color: #24201c;
}
.td-footer-wrapper {
    color: #24201c;
}
.td-footer-wrapper .td-post-category:hover {
    opacity: 0.8;
    color: #FFF
}

/* REMOVES IMAGE TEXT AND BOX ON IMAGE BOX*/
.td_block_image_box .td-custom-image a:after {
border: none;
}
.td_block_image_box .td-custom-title .entry-title {
display: none;
}

/* REMOVES HOME FROM HOMEPAGE TITLE*/

.home .td-page-title {
display:none;
}

/* CHANGES COLOR TO WHITE IN TOP POSTS FOOTER COMMENTS INDICATOR */
.td-module-comments a, .td-post-views span, .td-post-comments a {
    color: #FFF;
}

/* CHANGES COLOR TO DARK IN TOP ARTICLE VIEW INDICATOR */
header .td-post-views span {
    color: #403831;
    line-height: 15px;
    vertical-align: top;
}

/* DISABLES INLINE AD IN A SPECIFIC POST USING POST ID - FOUND UNDER CHROME VIEW DEVELOPER TOOLS*/

.postid-290280 .td-a-rec-id-content_inline{
    display:none;
}
.postid-296769 .td-a-rec-id-content_inline{
    display:none;
}
.postid-302358 .td-a-rec-id-content_inline{
    display:none;
}
.postid-306466 .td-a-rec-id-content_inline{
    display:none;
}
.postid-307810 .td-a-rec-id-content_inline{
    display:none;
}
.postid-311031 .td-a-rec-id-content_inline{
    display:none;
}
.postid-311953 .td-a-rec-id-content_inline{
    display:none;
}
.postid-315971 .td-a-rec-id-content_inline{
    display:none;
}
.postid-317564 .td-a-rec-id-content_inline{
    display:none;
}
.postid-317767 .td-a-rec-id-content_inline{
    display:none;
}
.postid-318863 .td-a-rec-id-content_inline{
    display:none;
}
.postid-321642 .td-a-rec-id-content_inline{
    display:none;
}
.postid-321657 .td-a-rec-id-content_inline{
    display:none;
}
.postid-329538 .td-a-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-321657 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333751 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333549 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333373 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333719 .td-g-rec-id-content_inline{
    display:none;
}
/* DISABLES GOOGLE AD - NOTE G INSTEAD OF A */
.postid-333847 .td-g-rec-id-content_inline{
    display:none;
}
</style>

      <script type="text/javascript">

          var pfHeaderImgUrl = 'https://northendwaterfront.com/wp-content/uploads/2014/02/NEWF-Bitter-Logo-150-x-1500.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=559e4bd3238b4688fa4b48654dd06972' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/comment-reply.min.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/wp-embed.min.js?ver=559e4bd3238b4688fa4b48654dd06972'></script>
<script async="async" type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[332729]");
                });
            
</script>


</body>
</html>