<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Neighborhood Council Jan. 11 Agenda: 81 Prince St. - NorthEndWaterfront.com</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Neighborhood Council Jan. 11 Agenda: 81 Prince St. - NorthEndWaterfront.com" />
	<meta property="og:description" content="The North End / Waterfront Neighborhood Council (NEWNC) will hold its monthly meeting on Monday, January 11, 2021, at 7 p.m. via Zoom. In addition to the monthly committee reports, the council will hear one petition to change the legal occupancy at 81 Prince Street from a four-unit residential dwelling and one store to a Read More..." />
	<meta property="og:url" content="https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/" />
	<meta property="og:site_name" content="NorthEndWaterfront.com" />
	<meta property="article:publisher" content="http://www.facebook.com/NorthEndWaterfront" />
	<meta property="article:author" content="https://www.facebook.com/newncboston/" />
	<meta property="article:published_time" content="2021-01-05T17:16:00+00:00" />
	<meta property="article:modified_time" content="2021-01-05T17:48:05+00:00" />
	<meta property="og:image" content="https://northendwaterfront.com/wp-content/uploads/2021/01/NEWNC-January-2021-Agenda.png" />
	<meta property="og:image:width" content="1632" />
	<meta property="og:image:height" content="2101" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/newncboston" />
	<meta name="twitter:site" content="@NorthEndBoston" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="NEWNC">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northendwaterfront.com/#organization","name":"NorthEndWaterfront.com","url":"https://northendwaterfront.com/","sameAs":["http://www.facebook.com/NorthEndWaterfront","https://instagram.com/northend.waterfront/","https://www.youtube.com/user/NorthEndWaterfront","https://twitter.com/NorthEndBoston"],"logo":{"@type":"ImageObject","@id":"https://northendwaterfront.com/#logo","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Biz-Card.png","width":600,"height":200,"caption":"NorthEndWaterfront.com"},"image":{"@id":"https://northendwaterfront.com/#logo"}},{"@type":"WebSite","@id":"https://northendwaterfront.com/#website","url":"https://northendwaterfront.com/","name":"NorthEndWaterfront.com","description":"News &amp; Views for Boston&#039;s North End, Waterfront and Downtown Community","publisher":{"@id":"https://northendwaterfront.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://northendwaterfront.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#primaryimage","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2021/01/NEWNC-January-2021-Agenda.png","width":1632,"height":2101},{"@type":"WebPage","@id":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#webpage","url":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/","name":"Neighborhood Council Jan. 11 Agenda: 81 Prince St. - NorthEndWaterfront.com","isPartOf":{"@id":"https://northendwaterfront.com/#website"},"primaryImageOfPage":{"@id":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#primaryimage"},"datePublished":"2021-01-05T17:16:00+00:00","dateModified":"2021-01-05T17:48:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/"]}]},{"@type":"Article","@id":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#article","isPartOf":{"@id":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#webpage"},"author":{"@id":"https://northendwaterfront.com/#/schema/person/71471556edd7b958cc32fbf584130955"},"headline":"Neighborhood Council Jan. 11 Agenda: 81 Prince St.","datePublished":"2021-01-05T17:16:00+00:00","dateModified":"2021-01-05T17:48:05+00:00","mainEntityOfPage":{"@id":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#webpage"},"commentCount":0,"publisher":{"@id":"https://northendwaterfront.com/#organization"},"image":{"@id":"https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#primaryimage"},"keywords":"Neighborhood Council,NEWNC,NEWNC Agenda","articleSection":"Event Notices","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#respond"]}]},{"@type":"Person","@id":"https://northendwaterfront.com/#/schema/person/71471556edd7b958cc32fbf584130955","name":"NEWNC","sameAs":["https://www.facebook.com/newncboston/","https://twitter.com/https://www.twitter.com/newncboston"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Feed" href="https://northendwaterfront.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Comments Feed" href="https://northendwaterfront.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Neighborhood Council Jan. 11 Agenda: 81 Prince St. Comments Feed" href="https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28016965-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-28016965-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northendwaterfront.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=18347d2b36a3e96abcff5d8585c7b905"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://northendwaterfront.com/wp-includes/css/dist/block-library/style.min.css?ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://northendwaterfront.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20201120' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://northendwaterfront.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://northendwaterfront.com/wp-content/plugins/exactmetrics-premium/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://northendwaterfront.com/wp-content/plugins/sidebar-login/build/sidebar-login.css?ver=1603043204' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600%7CPoppins&#038;ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-google-font-css'  href='//fonts.googleapis.com/css?family=Poppins&#038;ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-1-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-responsive-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews-responsive.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://northendwaterfront.com/wp-includes/css/dashicons.min.css?ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://northendwaterfront.com/wp-includes/css/jquery-ui-dialog.min.css?ver=18347d2b36a3e96abcff5d8585c7b905' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/northendwaterfront.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20201120' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20201120' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 0; var usp_max_images = 4; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20201120' id='usp_core-js'></script>
<script type='text/javascript' id='seed-wnb-js-js-extra'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"Free Newsletter --> ","button_link":"http:\/\/eepurl.com\/ggfPnv","button_label":"SUBSCRIBE","button_target":"_self"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=18347d2b36a3e96abcff5d8585c7b905' id='seed-wnb-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/northendwaterfront.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":349825,"token":"42eeb3013e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0' id='jquery.simpleWeather-js'></script>
<link rel="https://api.w.org/" href="https://northendwaterfront.com/wp-json/" /><link rel="alternate" type="application/json" href="https://northendwaterfront.com/wp-json/wp/v2/posts/349825" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northendwaterfront.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northendwaterfront.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://northendwaterfront.com/?p=349825' />
<link rel="alternate" type="application/json+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2021%2F01%2Fneighborhood-council-jan-11-agenda-81-prince-st%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2021%2F01%2Fneighborhood-council-jan-11-agenda-81-prince-st%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>#bg_color {
  color: white;
}
.wnb-bar-button {
  color: black;
  text-shadow: 0 -1px 0 rgba(255,255,255,0.25);
  background-color: white;
}
#wnb-bar {
  color: white;
  position: fixed;
  background-color: #403831;
  background-image: -moz-linear-gradient(top,#403831,#2c2622);
  background-image: -ms-linear-gradient(top,#403831,#2c2622);
  background-image: -webkit-gradient(linear,0 0,0 100%,from(#403831),to(#2c2622));
  background-image: -webkit-linear-gradient(top,#403831,#2c2622);
  background-image: -o-linear-gradient(top,#403831,#2c2622);
  background-image: linear-gradient(top,#403831,#2c2622);
  background-repeat: repeat-x;
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#403831',endColorstr='#2c2622',GradientType=0);
}
</style>        <style type="text/css" title="mantranews-custom-css">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</style>
        		<style type="text/css">
			body {
				color: #3d3d3d;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: #000000;
			}


            
			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .mb-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .mb-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
			 background: #303440;
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.mantranews_map_canvas img {
	max-width: none;
}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f1e9; }
</style>
	<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="32x32" />
<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
<meta name="msapplication-TileImage" content="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
		<style type="text/css" id="wp-custom-css">
			.callto_action_wrap {

    display: inline-block;
    position: relative;
    z-index: 1;
    padding: 3px;
    background: rgba(0, 0, 0, 0.5);
		margin-left: 0px;	
    color: #fff;
	
}



.home-content-wrapper h3{
	font-weight: bold;
}

.post .entry-content p{
	font-size: 16px;
}


/*.post-content-wrapper p{
	font-size: 16px;
}*/
		

		</style>
		</head>

<body class="post-template-default single single-post postid-349825 single-format-standard custom-background wp-custom-logo group-blog default_skin fullwidth_layout right-sidebar">
<div id="page" class="site">
	    <div class="progress-indicator-wraper top">
        <progress value="0" id="reading-progress-indicator">
            <div class="progress-container">
                <span class="progress-bar"></span>
            </div>
        </progress>
    </div>
    	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header style-3">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                        <div class="top-header-section">
                    <div class="mb-container">
                        <div class="top-left-header">
                                                        <nav id="top-header-navigation" class="top-navigation">
                                <div class="top-menu"><ul><li id="menu-item-341011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mb-menu-item mb-normal-menu menu-item-341011"><a href="https://northendwaterfront.com/">Home</a></li>
<li id="menu-item-337904" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337904"><a href="https://northendwaterfront.com/about/">About</a></li>
<li id="menu-item-337999" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337999"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
<li id="menu-item-337906" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337906"><a href="https://northendwaterfront.com/calendar/">Calendar</a></li>
<li id="menu-item-337905" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337905"><a href="https://northendwaterfront.com/contact/">Contact</a></li>
</ul></div>                            </nav>
                        </div>
                                    <div class="top-social-wrapper">
                <span class="social-link"><a href="http://facebook.com/northendwaterfront" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://twitter.com/northendboston/" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="http://youtube.com/northendwaterfront" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="http://instagram.com/northend.waterfront" target="_blank"><i class="fa fa-instagram"></i></a></span>            </div><!-- .top-social-wrapper -->
                                </div> <!-- mb-container end -->
                </div><!-- .top-header-section -->
                                <div class="logo-ads-wrapper clearfix">
                <div class="mb-container">
                    <div class="site-branding">
                        <a href="https://northendwaterfront.com/" class="custom-logo-link" rel="home"><img width="1500" height="150" src="https://northendwaterfront.com/wp-content/uploads/2020/04/NEWF-Bitter-Logo-150-x-1500.png" class="custom-logo" alt="NorthEndWaterfront.com" /></a>                                            </div><!-- .site-branding -->
                    <div class="header-ads-wrapper">                    </div><!-- .header-ads-wrapper -->
                </div>
            </div><!-- .logo-ads-wrapper -->
                    <div id="mb-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="mb-container">
            
                <div class="home-icon"><a href="https://northendwaterfront.com/" rel="home"> <i
                                class="fa fa-home"> </i>
                    </a></div>
                        <a href="javascript:void(0)" class="menu-toggle"> <i
                        class="fa fa-navicon"> </i>
            </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list mb_mega_menu"><li id="menu-item-337886" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337886 mb-cat-3677"><a  href="https://northendwaterfront.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-337887" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337887 mb-cat-2528"><a  href="https://northendwaterfront.com/category/business/">Business</a></li>
<li id="menu-item-337888" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337888 mb-cat-31"><a  href="https://northendwaterfront.com/category/commentaries/">Commentaries</a></li>
<li id="menu-item-337889" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337889 mb-cat-16"><a  href="https://northendwaterfront.com/category/community/">Community</a></li>
<li id="menu-item-337890" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337890 mb-cat-6483"><a  href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></li>
<li id="menu-item-337891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mb-menu-item mb-normal-menu menu-item-337891 mb-cat-5"><a  href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
<li id="menu-item-337892" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337892 mb-cat-1960"><a  href="https://northendwaterfront.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-337893" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337893 mb-cat-4087"><a  href="https://northendwaterfront.com/category/government/">Government</a></li>
<li id="menu-item-337894" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337894 mb-cat-5547"><a  href="https://northendwaterfront.com/category/health-environment/">Health &#038; Envir.</a></li>
<li id="menu-item-337895" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337895 mb-cat-5510"><a  href="https://northendwaterfront.com/category/kids/">Kids &#038; Families</a></li>
<li id="menu-item-337897" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337897 mb-cat-14"><a  href="https://northendwaterfront.com/category/photos-videos/">Photos &#038; Videos</a></li>
<li id="menu-item-337898" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337898 mb-cat-4999"><a  href="https://northendwaterfront.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-337899" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337899 mb-cat-19"><a  href="https://northendwaterfront.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-338015" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-338015 mb-cat-18"><a  href="https://northendwaterfront.com/category/schools/">Schools</a></li>
<li id="menu-item-337900" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337900 mb-cat-27"><a  href="https://northendwaterfront.com/category/sports/">Sports</a></li>
<li id="menu-item-337902" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337902 mb-cat-4085"><a  href="https://northendwaterfront.com/category/transportation/">Transportation</a></li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i
                                class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .mb-container -->
    </div><!-- #mb-menu-wrap -->


</header><!-- #masthead -->
	<div id="content" class="site-content">
		<div class="mb-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-349825" class="post-349825 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-neighborhood-council tag-newnc tag-newnc-agenda">
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button mb-cat-5"><a
                                href="https://northendwaterfront.com/category/events/">Event Notices</a></span>
                                </div>
            		<h1 class="entry-title">Neighborhood Council Jan. 11 Agenda: 81 Prince St.</h1>
		<div class="entry-meta">

			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/" rel="bookmark"><time class="entry-date published" datetime="2021-01-05T12:16:00-05:00">Tue, Jan. 5, 2021</time><time class="updated" datetime="2021-01-05T12:48:05-05:00">Tue, Jan. 5, 2021</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/newnc/">NEWNC</a></span></span><span class="comments-link"><a href="https://northendwaterfront.com/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/#respond">Comment(0)</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content">
<p><strong>The North End / Waterfront Neighborhood Council (NEWNC) will hold its monthly meeting on Monday, January 11, 2021, at 7 p.m. via Zoom.</strong></p>



<p>In addition to the monthly committee reports, the council will hear one petition to change the legal occupancy at 81 Prince Street from a four-unit residential dwelling and one store to a five-unit residential dwelling. </p>



<p>See the full agenda and Zoom login information below.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1632" height="2101" src="https://northendwaterfront.com/wp-content/uploads/2021/01/NEWNC-January-2021-Agenda.png" alt="" class="wp-image-349826"/></figure></div>



<p><strong>Join Zoom Meeting:</strong><br /><a href="https://us02web.zoom.us/j/83432278124?pwd=WWd3OHkwS3Y2elAvTzZWd2lPTUdydz09" target="_blank" rel="noreferrer noopener">https://us02web.zoom.us/j/83432278124?pwd=WWd3OHkwS3Y2elAvTzZWd2lPTUdydz09&nbsp;<br /></a><br /><strong>Meeting ID:</strong> 834 3227 8124<br /><strong>Passcode: </strong>073208<br />One tap mobile<br />+13126266799,,83432278124# US (Chicago)<br />+16465588656,,83432278124# US (New York)</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div>		
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://northendwaterfront.com/tag/neighborhood-council/" rel="tag">Neighborhood Council</a>, <a href="https://northendwaterfront.com/tag/newnc/" rel="tag">NEWNC</a>, <a href="https://northendwaterfront.com/tag/newnc-agenda/" rel="tag">NEWNC Agenda</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="related-articles-wrapper">
                <div class="widget-title-wrapper">
                    <h2 class="related-title">Related Articles</h2>
                </div>
                <div class="related-posts-wrapper clearfix">                        <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2010/07/columnist-talks-neighborhood-groups-including-newnc-newra/" title="Columnist Talks Neighborhood Groups, Including NEWNC &#038; NEWRA">
                                    <figure></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-4087"><a
                                href="https://northendwaterfront.com/category/government/">Government</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2010/07/columnist-talks-neighborhood-groups-including-newnc-newra/">Columnist Talks Neighborhood Groups, Including NEWNC &#038; NEWRA</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2010/07/columnist-talks-neighborhood-groups-including-newnc-newra/" rel="bookmark"><time class="entry-date published" datetime="2010-07-08T21:37:09-04:00">Thu, Jul. 8, 2010</time><time class="updated" datetime="2016-06-14T22:30:03-04:00">Tue, Jun. 14, 2016</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/nort4037/">Matt Conti</a></span></span>                                </div>
                                <p>Karen Cord Taylor, at BostonColumn.com, pens about neighborhood groups in this week’s column. “Neighborhood associations are groups residents love to hate. They are always against everything. (Often.) They are run by busy bodies who have nothing else to do. (Not as much as you’d think.)” She runs through the major groups in Boston’s neighborhoods, including<a class="read-more-link" href="https://northendwaterfront.com/2010/07/columnist-talks-neighborhood-groups-including-newnc-newra/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2013/08/neighborhood-council-asks-transportation-department-to-protect-and-increase-resident-parking-spaces/" title="Neighborhood Council Asks Transportation Department to Protect and Increase Resident Parking Spaces">
                                    <figure><img width="435" height="290" src="https://northendwaterfront.com/wp-content/uploads/2013/08/BTD-Parking-Tour-July-2013-5457.jpg" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" loading="lazy" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-4085"><a
                                href="https://northendwaterfront.com/category/transportation/">Transportation</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2013/08/neighborhood-council-asks-transportation-department-to-protect-and-increase-resident-parking-spaces/">Neighborhood Council Asks Transportation Department to Protect and Increase Resident Parking Spaces</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2013/08/neighborhood-council-asks-transportation-department-to-protect-and-increase-resident-parking-spaces/" rel="bookmark"><time class="entry-date published" datetime="2013-08-11T10:01:09-04:00">Sun, Aug. 11, 2013</time><time class="updated" datetime="2013-08-11T10:44:04-04:00">Sun, Aug. 11, 2013</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/nort4037/">Matt Conti</a></span></span>                                </div>
                                <p>The North End / Waterfront Neighborhood Council (NEWNC) is working with Boston Transportation Department to protect, and increase, the number of resident parking spots in the neighborhood. Recently, I joined a walkthrough with NEWNC&#8217;s Parking and Traffic Committee Chair, Ryan Kenny, BTD&#8217;s Joe Fluery and Nicole Leo from the Mayor&#8217;s office. NEWNC is asking for<a class="read-more-link" href="https://northendwaterfront.com/2013/08/neighborhood-council-asks-transportation-department-to-protect-and-increase-resident-parking-spaces/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2019/02/neighborhood-council-committee-reports-and-petition-for-parking-lot-renewals/" title="Neighborhood Council Committee Reports and Petition for Parking Lot Renewals">
                                    <figure><img width="464" height="255" src="https://northendwaterfront.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-5.01.37-PM.png" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" loading="lazy" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-6611"><a
                                href="https://northendwaterfront.com/category/featured/">Featured</a></span>
                                        <span class="category-button mb-cat-2695"><a
                                href="https://northendwaterfront.com/category/meetings/">Meetings</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2019/02/neighborhood-council-committee-reports-and-petition-for-parking-lot-renewals/">Neighborhood Council Committee Reports and Petition for Parking Lot Renewals</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2019/02/neighborhood-council-committee-reports-and-petition-for-parking-lot-renewals/" rel="bookmark"><time class="entry-date published" datetime="2019-02-14T14:32:23-05:00">Thu, Feb. 14, 2019</time><time class="updated" datetime="2020-08-08T21:11:09-04:00">Sat, Aug. 8, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/amanda-stoll/">Amanda Stoll</a></span></span>                                </div>
                                <p>The North End / Waterfront Neighborhood Council (NEWNC) held their monthly meeting on Monday, February 11. The meeting began with a series of reports followed by a petition for parking lot renewals. Watch the video above and follow along with this timeline. (1:02) Maria Lanza from the Mayor&#8217;s Office of Neighborhood Services spoke about the<a class="read-more-link" href="https://northendwaterfront.com/2019/02/neighborhood-council-committee-reports-and-petition-for-parking-lot-renewals/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                        </div>            </div><!-- .related-articles-wrapper -->
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://northendwaterfront.com/2021/01/tuesdays-brief-leonardo-dicaprio-spotted-at-table-mercato-details-released-on-fulton-st-fbi-raid-tipster/" rel="prev">Tuesday&#8217;s Brief: Leonardo DiCaprio and Kate Blanchett Spotted, Details Released on Summer Fulton St. Raid</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/neighborhood-council-jan-11-agenda-81-prince-st/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=neighborhood-council-jan-11-agenda-81-prince-st#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://northendwaterfront.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='349825' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8f79067c7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-13" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search NorthEndWaterfront.com</h4></div><form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Events Calendar</h4></div><div class="textwidget custom-html-widget"><center><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=2hjunkpkgsqckuc9vi7omm2gsg%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=matt%40nempacboston.org&amp;color=%232F6309&amp;color=%23A32929&amp;ctz=America%2FNew_York" style=" border-width:0 " width="280" height="300" frameborder="0" scrolling="no"></iframe></center>

<center><a href="https://northendwaterfront.com/events-listing/">Full Events Calendar</a></center></div></section><section id="text-92" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">View the Archives</h4></div>			<div class="textwidget"><h2 style="text-align: center;"><strong>Posts by Date</strong></h2>
<h3 style="text-align: center;"><strong><code><ul style="list-style-type: none; margin-top: 10px; margin-bottom 20px;"><li><strong><a href="https://northendwaterfront.com/2021/">2021</a>: </strong> <a href="https://northendwaterfront.com/2021/01/" title="January 2001">Jan</a> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <span class="emptymonth">May</span> <span class="emptymonth">Jun</span> <span class="emptymonth">Jul</span> <span class="emptymonth">Aug</span> <span class="emptymonth">Sep</span> <span class="emptymonth">Oct</span> <span class="emptymonth">Nov</span> <span class="emptymonth">Dec</span> </li>
<li><strong><a href="https://northendwaterfront.com/2020/">2020</a>: </strong> <a href="https://northendwaterfront.com/2020/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2020/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2020/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2020/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2020/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2020/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2020/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2020/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2020/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2020/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2020/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2020/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2019/">2019</a>: </strong> <a href="https://northendwaterfront.com/2019/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2019/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2019/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2019/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2019/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2019/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2019/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2019/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2019/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2019/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2019/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2019/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2018/">2018</a>: </strong> <a href="https://northendwaterfront.com/2018/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2018/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2018/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2018/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2018/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2018/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2018/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2018/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2018/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2018/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2018/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2018/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2017/">2017</a>: </strong> <a href="https://northendwaterfront.com/2017/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2017/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2017/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2017/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2017/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2017/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2017/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2017/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2017/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2017/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2017/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2017/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2016/">2016</a>: </strong> <a href="https://northendwaterfront.com/2016/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2016/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2016/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2016/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2016/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2016/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2016/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2016/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2016/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2016/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2016/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2016/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2015/">2015</a>: </strong> <a href="https://northendwaterfront.com/2015/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2015/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2015/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2015/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2015/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2015/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2015/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2015/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2015/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2015/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2015/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2015/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2014/">2014</a>: </strong> <a href="https://northendwaterfront.com/2014/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2014/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2014/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2014/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2014/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2014/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2014/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2014/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2014/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2014/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2014/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2014/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2013/">2013</a>: </strong> <a href="https://northendwaterfront.com/2013/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2013/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2013/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2013/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2013/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2013/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2013/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2013/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2013/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2013/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2013/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2013/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2012/">2012</a>: </strong> <a href="https://northendwaterfront.com/2012/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2012/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2012/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2012/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2012/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2012/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2012/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2012/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2012/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2012/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2012/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2012/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2011/">2011</a>: </strong> <a href="https://northendwaterfront.com/2011/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2011/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2011/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2011/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2011/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2011/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2011/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2011/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2011/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2011/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2011/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2011/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2010/">2010</a>: </strong> <a href="https://northendwaterfront.com/2010/01/" title="January 2001">Jan</a> <a href="https://northendwaterfront.com/2010/02/" title="February 2001">Feb</a> <a href="https://northendwaterfront.com/2010/03/" title="March 2001">Mar</a> <a href="https://northendwaterfront.com/2010/04/" title="April 2001">Apr</a> <a href="https://northendwaterfront.com/2010/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2010/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2010/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2010/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2010/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2010/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2010/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2010/12/" title="December 2001">Dec</a> </li>
<li><strong><a href="https://northendwaterfront.com/2009/">2009</a>: </strong> <span class="emptymonth">Jan</span> <span class="emptymonth">Feb</span> <span class="emptymonth">Mar</span> <span class="emptymonth">Apr</span> <a href="https://northendwaterfront.com/2009/05/" title="May 2001">May</a> <a href="https://northendwaterfront.com/2009/06/" title="June 2001">Jun</a> <a href="https://northendwaterfront.com/2009/07/" title="July 2001">Jul</a> <a href="https://northendwaterfront.com/2009/08/" title="August 2001">Aug</a> <a href="https://northendwaterfront.com/2009/09/" title="September 2001">Sep</a> <a href="https://northendwaterfront.com/2009/10/" title="October 2001">Oct</a> <a href="https://northendwaterfront.com/2009/11/" title="November 2001">Nov</a> <a href="https://northendwaterfront.com/2009/12/" title="December 2001">Dec</a> </li>
</ul></code></strong></h3>
<h2 style="text-align: center;"><span style="color: #339966;"><a style="color: #339966;" href="http://northendwaterfront.com/archives/">Click here to view all posts in reverse chronological order.</a></span></h2>
</div>
		</section>	</aside><!-- #secondary -->
</div><!--.mb-container-->
                    </div><!-- #content -->            <footer id="colophon" class="site-footer" role="contentinfo">
                <div id="middle-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mb-container">
		<div class="footer-widgets-area clearfix">
            <div class="mb-footer-widget-wrapper clearfix">
            		<div class="mb-first-footer-widget mb-footer-widget">
            			<section id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-title-wrapper"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Susan Cocozza</span> on <a href="https://northendwaterfront.com/2021/01/taking-stock-of-the-north-end-during-the-covid-era-as-we-turn-the-page-to-2021/#comment-160424">Taking Stock of the North End During the COVID Era as We Turn the Page to 2021</a></li><li class="recentcomments"><span class="comment-author-link">barolo</span> on <a href="https://northendwaterfront.com/2021/01/taking-stock-of-the-north-end-during-the-covid-era-as-we-turn-the-page-to-2021/#comment-160422">Taking Stock of the North End During the COVID Era as We Turn the Page to 2021</a></li><li class="recentcomments"><span class="comment-author-link">barolo</span> on <a href="https://northendwaterfront.com/2021/01/taking-stock-of-the-north-end-during-the-covid-era-as-we-turn-the-page-to-2021/#comment-160421">Taking Stock of the North End During the COVID Era as We Turn the Page to 2021</a></li></ul></section>            		</div>
        		                    <div class="mb-second-footer-widget mb-footer-widget">
            			<section id="archives-2" class="widget widget_archive"><div class="widget-title-wrapper"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://northendwaterfront.com/2021/01/'> January 2021 </option>
	<option value='https://northendwaterfront.com/2020/12/'> December 2020 </option>
	<option value='https://northendwaterfront.com/2020/11/'> November 2020 </option>
	<option value='https://northendwaterfront.com/2020/10/'> October 2020 </option>
	<option value='https://northendwaterfront.com/2020/09/'> September 2020 </option>
	<option value='https://northendwaterfront.com/2020/08/'> August 2020 </option>
	<option value='https://northendwaterfront.com/2020/07/'> July 2020 </option>
	<option value='https://northendwaterfront.com/2020/06/'> June 2020 </option>
	<option value='https://northendwaterfront.com/2020/05/'> May 2020 </option>
	<option value='https://northendwaterfront.com/2020/04/'> April 2020 </option>
	<option value='https://northendwaterfront.com/2020/03/'> March 2020 </option>
	<option value='https://northendwaterfront.com/2020/02/'> February 2020 </option>
	<option value='https://northendwaterfront.com/2020/01/'> January 2020 </option>
	<option value='https://northendwaterfront.com/2019/12/'> December 2019 </option>
	<option value='https://northendwaterfront.com/2019/11/'> November 2019 </option>
	<option value='https://northendwaterfront.com/2019/10/'> October 2019 </option>
	<option value='https://northendwaterfront.com/2019/09/'> September 2019 </option>
	<option value='https://northendwaterfront.com/2019/08/'> August 2019 </option>
	<option value='https://northendwaterfront.com/2019/07/'> July 2019 </option>
	<option value='https://northendwaterfront.com/2019/06/'> June 2019 </option>
	<option value='https://northendwaterfront.com/2019/05/'> May 2019 </option>
	<option value='https://northendwaterfront.com/2019/04/'> April 2019 </option>
	<option value='https://northendwaterfront.com/2019/03/'> March 2019 </option>
	<option value='https://northendwaterfront.com/2019/02/'> February 2019 </option>
	<option value='https://northendwaterfront.com/2019/01/'> January 2019 </option>
	<option value='https://northendwaterfront.com/2018/12/'> December 2018 </option>
	<option value='https://northendwaterfront.com/2018/11/'> November 2018 </option>
	<option value='https://northendwaterfront.com/2018/10/'> October 2018 </option>
	<option value='https://northendwaterfront.com/2018/09/'> September 2018 </option>
	<option value='https://northendwaterfront.com/2018/08/'> August 2018 </option>
	<option value='https://northendwaterfront.com/2018/07/'> July 2018 </option>
	<option value='https://northendwaterfront.com/2018/06/'> June 2018 </option>
	<option value='https://northendwaterfront.com/2018/05/'> May 2018 </option>
	<option value='https://northendwaterfront.com/2018/04/'> April 2018 </option>
	<option value='https://northendwaterfront.com/2018/03/'> March 2018 </option>
	<option value='https://northendwaterfront.com/2018/02/'> February 2018 </option>
	<option value='https://northendwaterfront.com/2018/01/'> January 2018 </option>
	<option value='https://northendwaterfront.com/2017/12/'> December 2017 </option>
	<option value='https://northendwaterfront.com/2017/11/'> November 2017 </option>
	<option value='https://northendwaterfront.com/2017/10/'> October 2017 </option>
	<option value='https://northendwaterfront.com/2017/09/'> September 2017 </option>
	<option value='https://northendwaterfront.com/2017/08/'> August 2017 </option>
	<option value='https://northendwaterfront.com/2017/07/'> July 2017 </option>
	<option value='https://northendwaterfront.com/2017/06/'> June 2017 </option>
	<option value='https://northendwaterfront.com/2017/05/'> May 2017 </option>
	<option value='https://northendwaterfront.com/2017/04/'> April 2017 </option>
	<option value='https://northendwaterfront.com/2017/03/'> March 2017 </option>
	<option value='https://northendwaterfront.com/2017/02/'> February 2017 </option>
	<option value='https://northendwaterfront.com/2017/01/'> January 2017 </option>
	<option value='https://northendwaterfront.com/2016/12/'> December 2016 </option>
	<option value='https://northendwaterfront.com/2016/11/'> November 2016 </option>
	<option value='https://northendwaterfront.com/2016/10/'> October 2016 </option>
	<option value='https://northendwaterfront.com/2016/09/'> September 2016 </option>
	<option value='https://northendwaterfront.com/2016/08/'> August 2016 </option>
	<option value='https://northendwaterfront.com/2016/07/'> July 2016 </option>
	<option value='https://northendwaterfront.com/2016/06/'> June 2016 </option>
	<option value='https://northendwaterfront.com/2016/05/'> May 2016 </option>
	<option value='https://northendwaterfront.com/2016/04/'> April 2016 </option>
	<option value='https://northendwaterfront.com/2016/03/'> March 2016 </option>
	<option value='https://northendwaterfront.com/2016/02/'> February 2016 </option>
	<option value='https://northendwaterfront.com/2016/01/'> January 2016 </option>
	<option value='https://northendwaterfront.com/2015/12/'> December 2015 </option>
	<option value='https://northendwaterfront.com/2015/11/'> November 2015 </option>
	<option value='https://northendwaterfront.com/2015/10/'> October 2015 </option>
	<option value='https://northendwaterfront.com/2015/09/'> September 2015 </option>
	<option value='https://northendwaterfront.com/2015/08/'> August 2015 </option>
	<option value='https://northendwaterfront.com/2015/07/'> July 2015 </option>
	<option value='https://northendwaterfront.com/2015/06/'> June 2015 </option>
	<option value='https://northendwaterfront.com/2015/05/'> May 2015 </option>
	<option value='https://northendwaterfront.com/2015/04/'> April 2015 </option>
	<option value='https://northendwaterfront.com/2015/03/'> March 2015 </option>
	<option value='https://northendwaterfront.com/2015/02/'> February 2015 </option>
	<option value='https://northendwaterfront.com/2015/01/'> January 2015 </option>
	<option value='https://northendwaterfront.com/2014/12/'> December 2014 </option>
	<option value='https://northendwaterfront.com/2014/11/'> November 2014 </option>
	<option value='https://northendwaterfront.com/2014/10/'> October 2014 </option>
	<option value='https://northendwaterfront.com/2014/09/'> September 2014 </option>
	<option value='https://northendwaterfront.com/2014/08/'> August 2014 </option>
	<option value='https://northendwaterfront.com/2014/07/'> July 2014 </option>
	<option value='https://northendwaterfront.com/2014/06/'> June 2014 </option>
	<option value='https://northendwaterfront.com/2014/05/'> May 2014 </option>
	<option value='https://northendwaterfront.com/2014/04/'> April 2014 </option>
	<option value='https://northendwaterfront.com/2014/03/'> March 2014 </option>
	<option value='https://northendwaterfront.com/2014/02/'> February 2014 </option>
	<option value='https://northendwaterfront.com/2014/01/'> January 2014 </option>
	<option value='https://northendwaterfront.com/2013/12/'> December 2013 </option>
	<option value='https://northendwaterfront.com/2013/11/'> November 2013 </option>
	<option value='https://northendwaterfront.com/2013/10/'> October 2013 </option>
	<option value='https://northendwaterfront.com/2013/09/'> September 2013 </option>
	<option value='https://northendwaterfront.com/2013/08/'> August 2013 </option>
	<option value='https://northendwaterfront.com/2013/07/'> July 2013 </option>
	<option value='https://northendwaterfront.com/2013/06/'> June 2013 </option>
	<option value='https://northendwaterfront.com/2013/05/'> May 2013 </option>
	<option value='https://northendwaterfront.com/2013/04/'> April 2013 </option>
	<option value='https://northendwaterfront.com/2013/03/'> March 2013 </option>
	<option value='https://northendwaterfront.com/2013/02/'> February 2013 </option>
	<option value='https://northendwaterfront.com/2013/01/'> January 2013 </option>
	<option value='https://northendwaterfront.com/2012/12/'> December 2012 </option>
	<option value='https://northendwaterfront.com/2012/11/'> November 2012 </option>
	<option value='https://northendwaterfront.com/2012/10/'> October 2012 </option>
	<option value='https://northendwaterfront.com/2012/09/'> September 2012 </option>
	<option value='https://northendwaterfront.com/2012/08/'> August 2012 </option>
	<option value='https://northendwaterfront.com/2012/07/'> July 2012 </option>
	<option value='https://northendwaterfront.com/2012/06/'> June 2012 </option>
	<option value='https://northendwaterfront.com/2012/05/'> May 2012 </option>
	<option value='https://northendwaterfront.com/2012/04/'> April 2012 </option>
	<option value='https://northendwaterfront.com/2012/03/'> March 2012 </option>
	<option value='https://northendwaterfront.com/2012/02/'> February 2012 </option>
	<option value='https://northendwaterfront.com/2012/01/'> January 2012 </option>
	<option value='https://northendwaterfront.com/2011/12/'> December 2011 </option>
	<option value='https://northendwaterfront.com/2011/11/'> November 2011 </option>
	<option value='https://northendwaterfront.com/2011/10/'> October 2011 </option>
	<option value='https://northendwaterfront.com/2011/09/'> September 2011 </option>
	<option value='https://northendwaterfront.com/2011/08/'> August 2011 </option>
	<option value='https://northendwaterfront.com/2011/07/'> July 2011 </option>
	<option value='https://northendwaterfront.com/2011/06/'> June 2011 </option>
	<option value='https://northendwaterfront.com/2011/05/'> May 2011 </option>
	<option value='https://northendwaterfront.com/2011/04/'> April 2011 </option>
	<option value='https://northendwaterfront.com/2011/03/'> March 2011 </option>
	<option value='https://northendwaterfront.com/2011/02/'> February 2011 </option>
	<option value='https://northendwaterfront.com/2011/01/'> January 2011 </option>
	<option value='https://northendwaterfront.com/2010/12/'> December 2010 </option>
	<option value='https://northendwaterfront.com/2010/11/'> November 2010 </option>
	<option value='https://northendwaterfront.com/2010/10/'> October 2010 </option>
	<option value='https://northendwaterfront.com/2010/09/'> September 2010 </option>
	<option value='https://northendwaterfront.com/2010/08/'> August 2010 </option>
	<option value='https://northendwaterfront.com/2010/07/'> July 2010 </option>
	<option value='https://northendwaterfront.com/2010/06/'> June 2010 </option>
	<option value='https://northendwaterfront.com/2010/05/'> May 2010 </option>
	<option value='https://northendwaterfront.com/2010/04/'> April 2010 </option>
	<option value='https://northendwaterfront.com/2010/03/'> March 2010 </option>
	<option value='https://northendwaterfront.com/2010/02/'> February 2010 </option>
	<option value='https://northendwaterfront.com/2010/01/'> January 2010 </option>
	<option value='https://northendwaterfront.com/2009/12/'> December 2009 </option>
	<option value='https://northendwaterfront.com/2009/11/'> November 2009 </option>
	<option value='https://northendwaterfront.com/2009/10/'> October 2009 </option>
	<option value='https://northendwaterfront.com/2009/09/'> September 2009 </option>
	<option value='https://northendwaterfront.com/2009/08/'> August 2009 </option>
	<option value='https://northendwaterfront.com/2009/07/'> July 2009 </option>
	<option value='https://northendwaterfront.com/2009/06/'> June 2009 </option>
	<option value='https://northendwaterfront.com/2009/05/'> May 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-11" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><form action="https://northendwaterfront.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6527">Announcements</option>
	<option class="level-0" value="3677">Arts &amp; Culture</option>
	<option class="level-0" value="2528">Business</option>
	<option class="level-0" value="31">Commentaries</option>
	<option class="level-0" value="16">Community</option>
	<option class="level-0" value="6483">Daily Briefs</option>
	<option class="level-0" value="5">Event Notices</option>
	<option class="level-0" value="6611">Featured</option>
	<option class="level-0" value="1960">Food &amp; Drink</option>
	<option class="level-0" value="4087">Government</option>
	<option class="level-0" value="5547">Health &amp; Environment</option>
	<option class="level-0" value="5510">Kids &amp; Families</option>
	<option class="level-0" value="2695">Meetings</option>
	<option class="level-0" value="22">People</option>
	<option class="level-0" value="14">Photos &amp; Videos</option>
	<option class="level-0" value="4999">Police &amp; Fire</option>
	<option class="level-0" value="19">Real Estate</option>
	<option class="level-0" value="18">Schools</option>
	<option class="level-0" value="27">Sports</option>
	<option class="level-0" value="4085">Transportation</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>            		</div>
                                                    <div class="mb-third-footer-widget mb-footer-widget">
                       <section id="search-9" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search NorthEndWaterfront.com</h4></div><form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="media_image-8" class="widget widget_media_image"><div class="widget-title-wrapper"><h4 class="widget-title">All Things North End</h4></div><a href="http://www.northendboston.com/"><img width="200" height="80" src="https://northendwaterfront.com/wp-content/uploads/2012/11/NEB-Clear-Logo-200x80px.png" class="image wp-image-268909  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section>                    </div>
                                            </div><!-- .mb-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
            <div id="bottom-footer" class="sub-footer-wrapper clearfix">
            <div class="mb-container">
                <div class="copyright"><a href="https://northendwaterfront.com/about/">About this Site</a> --  
 <a href="https://northendwaterfront.com/commentspolicy">Comments and Privacy Policies </a><br>Copyright © 2021 <a href="https://northendwaterfront.com/" title="NorthEndWaterfront.com" ><span>NorthEndWaterfront.com</span></a>. All rights reserved.</br></div>                <nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
                                    </nav>
            </div><!-- .sub-footer-wrapper -->
            </div>            </footer><!-- #colophon -->
                        <div id="mb-scrollup" class="animated arrow-hide">
                <i class="fa fa-chevron-up"></i>
            </div>
            </div><!-- #page -->        <script type="text/javascript">
          var pfHeaderImgUrl = 'https://northendwaterfront.com/wp-content/uploads/2014/02/NEWF-Bitter-Logo-150-x-1500.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type="text/javascript">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</script><script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=18347d2b36a3e96abcff5d8585c7b905' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2' id='jquery-bxslider-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/js/custom-script.js?ver=1.0.9' id='mantranews-custom-script-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/comment-reply.min.js?ver=18347d2b36a3e96abcff5d8585c7b905' id='comment-reply-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/wp-embed.min.js?ver=18347d2b36a3e96abcff5d8585c7b905' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
            </html>
<!-- Dynamic page generated in 1.956 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-05 12:49:30 -->

<!-- Compression = gzip -->