<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tuesday&#039;s Brief: Sky Dining on Hold, Columbus Statue Review, Human-Sized Leafs Spray Painted on Boston Common - NorthEndWaterfront.com</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tuesday&#039;s Brief: Sky Dining on Hold, Columbus Statue Review, Human-Sized Leafs Spray Painted on Boston Common - NorthEndWaterfront.com" />
	<meta property="og:description" content="Today is Tuesday, August 11 and if you were looking forward to dining in the sky 180 feet over the city of Boston, you&#8217;ll have to wait a bit longer as COVID-19 rules no longer permit the floating dinner parties that were potentially coming to take place, read more on Eater Boston.com. Here&#8217;s what else Read More..." />
	<meta property="og:url" content="https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/" />
	<meta property="og:site_name" content="NorthEndWaterfront.com" />
	<meta property="article:publisher" content="http://www.facebook.com/NorthEndWaterfront" />
	<meta property="article:published_time" content="2020-08-11T05:56:00+00:00" />
	<meta property="article:modified_time" content="2020-08-11T03:07:46+00:00" />
	<meta property="og:image" content="https://northendwaterfront.com/wp-content/uploads/2020/08/2020-08-10_23-06-49.jpg" />
	<meta property="og:image:width" content="459" />
	<meta property="og:image:height" content="562" />
	<meta property="fb:app_id" content="179383905411013" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NorthEndBoston" />
	<meta name="twitter:site" content="@NorthEndBoston" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northendwaterfront.com/#organization","name":"NorthEndWaterfront.com","url":"https://northendwaterfront.com/","sameAs":["http://www.facebook.com/NorthEndWaterfront","https://instagram.com/northend.waterfront/","https://www.youtube.com/user/NorthEndWaterfront","https://twitter.com/NorthEndBoston"],"logo":{"@type":"ImageObject","@id":"https://northendwaterfront.com/#logo","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Biz-Card.png","width":600,"height":200,"caption":"NorthEndWaterfront.com"},"image":{"@id":"https://northendwaterfront.com/#logo"}},{"@type":"WebSite","@id":"https://northendwaterfront.com/#website","url":"https://northendwaterfront.com/","name":"NorthEndWaterfront.com","description":"News &amp; Views for Boston&#039;s North End, Waterfront and Downtown Community","publisher":{"@id":"https://northendwaterfront.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://northendwaterfront.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#primaryimage","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2020/08/2020-08-10_23-06-49.jpg","width":459,"height":562},{"@type":"WebPage","@id":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#webpage","url":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/","name":"Tuesday's Brief: Sky Dining on Hold, Columbus Statue Review, Human-Sized Leafs Spray Painted on Boston Common - NorthEndWaterfront.com","isPartOf":{"@id":"https://northendwaterfront.com/#website"},"primaryImageOfPage":{"@id":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#primaryimage"},"datePublished":"2020-08-11T05:56:00+00:00","dateModified":"2020-08-11T03:07:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/"]}]},{"@type":"Article","@id":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#article","isPartOf":{"@id":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#webpage"},"author":{"@id":"https://northendwaterfront.com/#/schema/person/d75d5742e34974c9f7889cc56685ee28"},"headline":"Tuesday&#8217;s Brief: Sky Dining on Hold, Columbus Statue Review, Human-Sized Leafs Spray Painted on Boston Common","datePublished":"2020-08-11T05:56:00+00:00","dateModified":"2020-08-11T03:07:46+00:00","mainEntityOfPage":{"@id":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#webpage"},"commentCount":0,"publisher":{"@id":"https://northendwaterfront.com/#organization"},"image":{"@id":"https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#primaryimage"},"articleSection":"Daily Briefs","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#respond"]}]},{"@type":["Person"],"@id":"https://northendwaterfront.com/#/schema/person/d75d5742e34974c9f7889cc56685ee28","name":"Katie Babb"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Feed" href="https://northendwaterfront.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Comments Feed" href="https://northendwaterfront.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Tuesday&#8217;s Brief: Sky Dining on Hold, Columbus Statue Review, Human-Sized Leafs Spray Painted on Boston Common Comments Feed" href="https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28016965-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-28016965-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northendwaterfront.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=873e505a780368f4e5cede9c56babc6e"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://northendwaterfront.com/wp-includes/css/dist/block-library/style.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://northendwaterfront.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://northendwaterfront.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600%7CPoppins&#038;ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-google-font-css'  href='//fonts.googleapis.com/css?family=Poppins&#038;ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-1-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-responsive-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews-responsive.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://northendwaterfront.com/wp-includes/css/dashicons.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://northendwaterfront.com/wp-includes/css/jquery-ui-dialog.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/northendwaterfront.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200320'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200320'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 0; var usp_max_images = 4; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"Free Newsletter --> ","button_link":"http:\/\/eepurl.com\/ggfPnv","button_label":"SUBSCRIBE","button_target":"_self"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/northendwaterfront.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":345269,"token":"5f84c0df2c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<link rel='https://api.w.org/' href='https://northendwaterfront.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northendwaterfront.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northendwaterfront.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://northendwaterfront.com/?p=345269' />
<link rel="alternate" type="application/json+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F08%2Ftuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F08%2Ftuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>#bg_color {
  color: white;
}
.wnb-bar-button {
  color: black;
  text-shadow: 0 -1px 0 rgba(255,255,255,0.25);
  background-color: white;
}
#wnb-bar {
  color: white;
  position: fixed;
  background-color: #403831;
  background-image: -moz-linear-gradient(top,#403831,#2c2622);
  background-image: -ms-linear-gradient(top,#403831,#2c2622);
  background-image: -webkit-gradient(linear,0 0,0 100%,from(#403831),to(#2c2622));
  background-image: -webkit-linear-gradient(top,#403831,#2c2622);
  background-image: -o-linear-gradient(top,#403831,#2c2622);
  background-image: linear-gradient(top,#403831,#2c2622);
  background-repeat: repeat-x;
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#403831',endColorstr='#2c2622',GradientType=0);
}
</style>        <style type="text/css" title="mantranews-custom-css">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</style>
        		<style type="text/css">
			body {
				color: #3d3d3d;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: #000000;
			}


            
			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .mb-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .mb-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
			 background: #303440;
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.mantranews_map_canvas img {
	max-width: none;
}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f1e9; }
</style>
	<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="32x32" />
<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
<meta name="msapplication-TileImage" content="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
		<style type="text/css" id="wp-custom-css">
			.callto_action_wrap {

    display: inline-block;
    position: relative;
    z-index: 1;
    padding: 3px;
    background: rgba(0, 0, 0, 0.5);
		margin-left: 0px;	
    color: #fff;
	
}



.home-content-wrapper h3{
	font-weight: bold;
}

.post .entry-content p{
	font-size: 16px;
}


/*.post-content-wrapper p{
	font-size: 16px;
}*/
		

		</style>
		</head>

<body class="post-template-default single single-post postid-345269 single-format-standard custom-background wp-custom-logo group-blog default_skin fullwidth_layout right-sidebar">
<div id="page" class="site">
	    <div class="progress-indicator-wraper top">
        <progress value="0" id="reading-progress-indicator">
            <div class="progress-container">
                <span class="progress-bar"></span>
            </div>
        </progress>
    </div>
    	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header style-3">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                        <div class="top-header-section">
                    <div class="mb-container">
                        <div class="top-left-header">
                                                        <nav id="top-header-navigation" class="top-navigation">
                                <div class="top-menu"><ul><li id="menu-item-341011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mb-menu-item mb-normal-menu menu-item-341011"><a href="https://northendwaterfront.com/">Home</a></li>
<li id="menu-item-337904" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337904"><a href="https://northendwaterfront.com/about/">About</a></li>
<li id="menu-item-337999" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337999"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
<li id="menu-item-337906" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337906"><a href="https://northendwaterfront.com/calendar/">Calendar</a></li>
<li id="menu-item-337905" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337905"><a href="https://northendwaterfront.com/contact/">Contact</a></li>
</ul></div>                            </nav>
                        </div>
                                    <div class="top-social-wrapper">
                <span class="social-link"><a href="http://facebook.com/northendwaterfront" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://twitter.com/northendboston/" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="http://youtube.com/northendwaterfront" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="http://instagram.com/northend.waterfront" target="_blank"><i class="fa fa-instagram"></i></a></span>            </div><!-- .top-social-wrapper -->
                                </div> <!-- mb-container end -->
                </div><!-- .top-header-section -->
                                <div class="logo-ads-wrapper clearfix">
                <div class="mb-container">
                    <div class="site-branding">
                        <a href="https://northendwaterfront.com/" class="custom-logo-link" rel="home"><img width="1500" height="150" src="https://northendwaterfront.com/wp-content/uploads/2020/04/NEWF-Bitter-Logo-150-x-1500.png" class="custom-logo" alt="NorthEndWaterfront.com" /></a>                                            </div><!-- .site-branding -->
                    <div class="header-ads-wrapper">                    </div><!-- .header-ads-wrapper -->
                </div>
            </div><!-- .logo-ads-wrapper -->
                    <div id="mb-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="mb-container">
            
                <div class="home-icon"><a href="https://northendwaterfront.com/" rel="home"> <i
                                class="fa fa-home"> </i>
                    </a></div>
                        <a href="javascript:void(0)" class="menu-toggle"> <i
                        class="fa fa-navicon"> </i>
            </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list mb_mega_menu"><li id="menu-item-337886" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337886 mb-cat-3677"><a  href="https://northendwaterfront.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-337887" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337887 mb-cat-2528"><a  href="https://northendwaterfront.com/category/business/">Business</a></li>
<li id="menu-item-337888" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337888 mb-cat-31"><a  href="https://northendwaterfront.com/category/commentaries/">Commentaries</a></li>
<li id="menu-item-337889" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337889 mb-cat-16"><a  href="https://northendwaterfront.com/category/community/">Community</a></li>
<li id="menu-item-337890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mb-menu-item mb-normal-menu menu-item-337890 mb-cat-6483"><a  href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></li>
<li id="menu-item-337891" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337891 mb-cat-5"><a  href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
<li id="menu-item-337892" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337892 mb-cat-1960"><a  href="https://northendwaterfront.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-337893" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337893 mb-cat-4087"><a  href="https://northendwaterfront.com/category/government/">Government</a></li>
<li id="menu-item-337894" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337894 mb-cat-5547"><a  href="https://northendwaterfront.com/category/health-environment/">Health &#038; Envir.</a></li>
<li id="menu-item-337895" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337895 mb-cat-5510"><a  href="https://northendwaterfront.com/category/kids/">Kids &#038; Families</a></li>
<li id="menu-item-337897" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337897 mb-cat-14"><a  href="https://northendwaterfront.com/category/photos-videos/">Photos &#038; Videos</a></li>
<li id="menu-item-337898" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337898 mb-cat-4999"><a  href="https://northendwaterfront.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-337899" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337899 mb-cat-19"><a  href="https://northendwaterfront.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-338015" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-338015 mb-cat-18"><a  href="https://northendwaterfront.com/category/schools/">Schools</a></li>
<li id="menu-item-337900" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337900 mb-cat-27"><a  href="https://northendwaterfront.com/category/sports/">Sports</a></li>
<li id="menu-item-337902" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337902 mb-cat-4085"><a  href="https://northendwaterfront.com/category/transportation/">Transportation</a></li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i
                                class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .mb-container -->
    </div><!-- #mb-menu-wrap -->


</header><!-- #masthead -->
	<div id="content" class="site-content">
		<div class="mb-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-345269" class="post-345269 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-briefs">
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button mb-cat-6483"><a
                                href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></span>
                                </div>
            		<h1 class="entry-title">Tuesday&#8217;s Brief: Sky Dining on Hold, Columbus Statue Review, Human-Sized Leafs Spray Painted on Boston Common</h1>
		<div class="entry-meta">

			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/" rel="bookmark"><time class="entry-date published" datetime="2020-08-11T01:56:00-04:00">Tue, Aug. 11, 2020</time><time class="updated" datetime="2020-08-10T23:07:46-04:00">Mon, Aug. 10, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/katie-babb/">Katie Babb</a></span></span><span class="comments-link"><a href="https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/#respond">Comment(0)</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content">
<p>Today is Tuesday, August 11 and if you were looking forward to dining in the sky 180 feet over the city of Boston, you&#8217;ll have to wait a bit longer as COVID-19 rules no longer permit the floating dinner parties that were potentially coming to take place, read more on<a href="https://boston.eater.com/2020/8/10/21361651/boston-floating-sky-restaurant-delayed-covid-requirements" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener"> Eater Boston.com</a>. </p>



<p><strong>Here&#8217;s what else you need to know for today&#8230;</strong></p>



<p>4:00PM<strong> <a href="https://northendwaterfront.com/2020/08/boston-art-commission-to-begin-review-process-for-christopher-columbus-statue-on-august-11th/" target="_blank" rel="noreferrer noopener">Columbus Statue Review at Boston Arts Commission</a></strong>. The Boston Art Commission&#8217;s monthly meeting will include public testimony on the Christopher Columbus statue (among other agenda items). The BAC will then vote on whether to formally review the artwork, and begin a process similar to what was done for <em>Emancipation Group. </em><a href="https://northendwaterfront.com/2020/08/boston-art-commission-to-begin-review-process-for-christopher-columbus-statue-on-august-11th/" target="_blank" rel="noreferrer noopener">See additional details here.</a></p>



<h2><strong>Notable News:</strong></h2>



<h3><strong><a href="https://www.boston.com/news/local-news/2020/08/10/these-human-sized-leaves-were-spray-painted-on-boston-common-to-encourage-social-distancing" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">These human-sized leaves were spray-painted on Boston Common to encourage social distancing</a></strong></h3>



<p>In an effort to continue to promote social distancing, human-sized leaf patterns were temporarily spray painted on a portion of the lawn of the Boston Common. The installation was developed by the Mayor&#8217;s Mural Crew, a Parks and Recreation program aimed to create neighborhood landmarks within the city&#8217;s parks and playgrounds, read more on <a href="https://www.boston.com/news/local-news/2020/08/10/these-human-sized-leaves-were-spray-painted-on-boston-common-to-encourage-social-distancing" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Boston.com</a>. <br /></p>



<h2><strong>Sunset Down the Alley:</strong></h2>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CDulfNwgd_B/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CDulfNwgd_B/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CDulfNwgd_B/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">The North End, even making trash bags look good</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/seesmore/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Molly Dubrasky</a> (@seesmore) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-10T23:52:17+00:00">Aug 10, 2020 at 4:52pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><strong>Plan your events with the </strong><a aria-label="undefined (opens in a new tab)" href="https://northendwaterfront.com/events-listing/" target="_blank" rel="noreferrer noopener"><strong>Community Calendar</strong></a><strong>:</strong></h2>



<p><strong>Wednesday, August 12</strong></p>



<p>10:00AM <strong><a aria-label="undefined (opens in a new tab)" href="https://www.google.com/url?q=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001b6WWnNIzOl6GgCD-g1iGDX5b7-5u6wgVGXDU0PbRZnYKPxMNRDvv476FBNf1IvKjXDf18ty8dc66x6Hh9x42adPlwxFqzeg66cm9DCi6bp3rmCX0h7EDOQ32yqvtA9RKzU8JsEYeQiCtW3pf926nbg6ILUjrDlgeUtKePy-ZsoZp6HnKCs-bxzwXw1JaVq-ujwuY0Zjqz1U%3D%26c%3DVhZh9XOMX3IsXts3wHajHeb3MT3c2cJ2R5lh_xzY6DnFdeH_3ujuUQ%3D%3D%26ch%3DjunBlEBSt6QUhRjBqwtSoOwD-EkZimXDpRfjpGqf46VIwbExUt5ZmQ%3D%3D&amp;sa=D&amp;ust=1597465166127000&amp;usg=AOvVaw0B9SdNll2vCLtlHtQQYa9E" target="_blank" rel="noreferrer noopener">Celebrating What Unites Us: Mexican Cuisine</a></strong>. Join the Armenian Heritage Park for Celebrating What Unites Us! the virtual cooking series, a collaboration of Age-Friendly Boston, OLDWAYS and &nbsp;Friends of Armenian Heritage Park on The Greenway, to keep us connected, coming together,<a aria-label="undefined (opens in a new tab)" href="https://www.google.com/url?q=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001b6WWnNIzOl6GgCD-g1iGDX5b7-5u6wgVGXDU0PbRZnYKPxMNRDvv476FBNf1IvKjXDf18ty8dc66x6Hh9x42adPlwxFqzeg66cm9DCi6bp3rmCX0h7EDOQ32yqvtA9RKzU8JsEYeQiCtW3pf926nbg6ILUjrDlgeUtKePy-ZsoZp6HnKCs-bxzwXw1JaVq-ujwuY0Zjqz1U%3D%26c%3DVhZh9XOMX3IsXts3wHajHeb3MT3c2cJ2R5lh_xzY6DnFdeH_3ujuUQ%3D%3D%26ch%3DjunBlEBSt6QUhRjBqwtSoOwD-EkZimXDpRfjpGqf46VIwbExUt5ZmQ%3D%3D&amp;sa=D&amp;ust=1597465166127000&amp;usg=AOvVaw0B9SdNll2vCLtlHtQQYa9E" target="_blank" rel="noreferrer noopener"> see additional details here</a>. </p>



<p>11:00AM <strong><a aria-label="undefined (opens in a new tab)" href="https://www.boston.gov/public-notices/13660386" target="_blank" rel="noreferrer noopener">Hearing Regarding Childcare Crisis in Boston</a></strong>. The Chair of the Committee is Councilor Breadon and the sponsors are Councilors Breadon, Wu, and Campbell. Written testimony may be sent to the Committee or staff email and will be made a part of the record and available to all Councilors. Members of the public wishing to testify virtually via videoconference should email the staff contact for a link and instructions to do so. Staff Contact:&nbsp;Ron Cobb. Committee Email:&nbsp;&nbsp;<a href="mailto:ccc.wm@boston.gov" target="_blank" rel="noreferrer noopener">ccc.swfc@boston.gov</a>&nbsp;. Staff Email:&nbsp;&nbsp;<a href="mailto:ron.cobb@boston.gov" target="_blank" rel="noreferrer noopener">ron.cobb@boston.gov</a>&nbsp;&nbsp;Staff Telephone:&nbsp;<a>617-635-3042</a>.</p>



<p>5:00PM <strong><a aria-label="undefined (opens in a new tab)" href="https://www.boston.gov/public-notices/13660856" target="_blank" rel="noreferrer noopener">Hearing on BPS preparation and planning in the event of extended COVID-19 social distancing measures</a></strong>. Written testimony may be sent to the Committee or staff email and will be made a part of the record and available to all Councilors. Members of the public wishing to testify virtually via videoconference should email the staff contact for a link and instructions to do so. Staff Contact:&nbsp;Shane L. Pac. Committee Email:&nbsp;&nbsp;<a href="mailto:ccc.education@boston.gov" target="_blank" rel="noreferrer noopener">ccc.education@boston.gov</a>; Staff Email:&nbsp;&nbsp;<a href="mailto:shane.pac@boston.gov" target="_blank" rel="noreferrer noopener">shane.pac@boston.gov</a>;&nbsp;Staff Telephone:<a href="tel:617-635-3040" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">617-635-3040</a>, see additional details <a href="https://www.boston.gov/public-notices/13660856" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">here</a>. </p>



<p><strong>Thursday, August 13</strong></p>



<p>5:30PM<strong><a aria-label="undefined (opens in a new tab)" href="https://northendwaterfront.com/2020/08/nempac-presents-directors-roundtable-for-ask-an-expert-series-aug-13/" target="_blank" rel="noreferrer noopener"> NEMPAC Ask An Expert Series &#8211; This is How We Do It Director&#8217;s Round table.</a></strong> Join us for this informative round table as we invite accomplished directors to speak about their creative processes. We will explore the genesis of a show from start to completion, including what directors are looking forward in the casting process and how to manage difficult relationships and ensure the best collaboration with designers and other artists, <a aria-label="undefined (opens in a new tab)" href="https://northendwaterfront.com/2020/08/nempac-presents-directors-roundtable-for-ask-an-expert-series-aug-13/" target="_blank" rel="noreferrer noopener">see additional details here</a>. </p>



<p>7:00PM <strong><a href="https://northendwaterfront.com/2020/08/residents-association-aug-13-agenda-210-endicott-st-14-n-bennet-st-electronic-billbo" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">NEWRA August Meeting</a></strong>. The North End/Waterfront Residents&#8217; Association will hold their August meeting via Zoom.Join Zoom Meeting: <a href="https://www.google.com/url?q=https%3A%2F%2Fus02web.zoom.us%2Fj%2F85148024878&amp;sa=D&amp;ust=1597546253608000&amp;usg=AOvVaw0olKlvvZnTEAnI1y-2h-Ls" target="_blank" rel="noreferrer noopener">https://us02web.zoom.us/j/85148024878</a>, see additional details<a href="https://northendwaterfront.com/2020/08/residents-association-aug-13-agenda-210-endicott-st-14-n-bennet-st-electronic-billbo" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener"> here</a>. </p>



<p>Keep up with what&#8217;s happening on the <a href="http://northendwaterfront.com/events-listing/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Events Calendar</a>.</p>



<p><em>Did we miss something? Add it to the comments below.&nbsp;</em></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div>		
	</div><!-- .entry-content -->
		<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="related-articles-wrapper">
                <div class="widget-title-wrapper">
                    <h2 class="related-title">Related Articles</h2>
                </div>
                <div class="related-posts-wrapper clearfix">                        <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2011/07/summer-food-safety-tips-from-north-end-waterfront-health/" title="Summer Food Safety Tips from North End Waterfront Health">
                                    <figure><img width="397" height="163" src="https://northendwaterfront.com/wp-content/uploads/2012/01/NEWHealthLogo.jpg" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-3677"><a
                                href="https://northendwaterfront.com/category/arts/">Arts &amp; Culture</a></span>
                                        <span class="category-button mb-cat-5547"><a
                                href="https://northendwaterfront.com/category/health-environment/">Health &amp; Environment</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2011/07/summer-food-safety-tips-from-north-end-waterfront-health/">Summer Food Safety Tips from North End Waterfront Health</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2011/07/summer-food-safety-tips-from-north-end-waterfront-health/" rel="bookmark"><time class="entry-date published" datetime="2011-07-07T03:19:57-04:00">Thu, Jul. 7, 2011</time><time class="updated" datetime="2013-02-23T21:14:29-05:00">Sat, Feb. 23, 2013</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/northendwaterfront-com/">NorthEndWaterfront.com</a></span></span>                                </div>
                                <p>by Mary Wright, health educator for North End Waterfront Health Hot weather often causes people to lose their appetite but it is important to eat and drink enough to keep you healthy. When it is hot and you do not feel like eating big meals, have five or six smaller snack-like meals during the day. <a class="read-more-link" href="https://northendwaterfront.com/2011/07/summer-food-safety-tips-from-north-end-waterfront-health/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2010/08/groundbreaking-set-for-armenian-heritage-park/" title="Groundbreaking Set For Armenian Heritage Park">
                                    <figure><img width="254" height="290" src="https://northendwaterfront.com/wp-content/uploads/2010/08/ArmenianHeritageParkPlan.jpg" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-16"><a
                                href="https://northendwaterfront.com/category/community/">Community</a></span>
                                        <span class="category-button mb-cat-19"><a
                                href="https://northendwaterfront.com/category/realestate/">Real Estate</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2010/08/groundbreaking-set-for-armenian-heritage-park/">Groundbreaking Set For Armenian Heritage Park</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2010/08/groundbreaking-set-for-armenian-heritage-park/" rel="bookmark"><time class="entry-date published" datetime="2010-08-29T14:32:49-04:00">Sun, Aug. 29, 2010</time><time class="updated" datetime="2016-06-12T23:01:15-04:00">Sun, Jun. 12, 2016</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/nort4037/">Matt Conti</a></span></span>                                </div>
                                <p>Armenian Heritage Foundation invites you to the Ground Breaking Ceremony for Armenian Heritage Park Thursday, September 9, 2010, 2:00 pm Parcel 13 on the Rose Fitzgerald Kennedy Greenway, Boston, Massachusetts (Near Mercantile Wharf and Quincy Market) Among the distinguished guests in attendance: His Holiness Karekin II, Catholicos of All Armenians The Honorable Deval L. Patrick,<a class="read-more-link" href="https://northendwaterfront.com/2010/08/groundbreaking-set-for-armenian-heritage-park/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2020/07/wednesdays-brief-new-england-aquarium-reopening-celebrating-what-unites-us-mbta-ranks-low-for-coronavirus-preparedness/" title="Wednesday&#8217;s Brief: New England Aquarium Reopening, Celebrating What Unites Us, MBTA Ranks Low for Coronavirus Preparedness">
                                    <figure><img width="464" height="290" src="https://northendwaterfront.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-11.24.53-AM-464x290.png" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-6483"><a
                                href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2020/07/wednesdays-brief-new-england-aquarium-reopening-celebrating-what-unites-us-mbta-ranks-low-for-coronavirus-preparedness/">Wednesday&#8217;s Brief: New England Aquarium Reopening, Celebrating What Unites Us, MBTA Ranks Low for Coronavirus Preparedness</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2020/07/wednesdays-brief-new-england-aquarium-reopening-celebrating-what-unites-us-mbta-ranks-low-for-coronavirus-preparedness/" rel="bookmark"><time class="entry-date published" datetime="2020-07-08T02:00:02-04:00">Wed, Jul. 8, 2020</time><time class="updated" datetime="2020-07-08T07:31:45-04:00">Wed, Jul. 8, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/alyssa-nations/">Alyssa Nations</a></span></span>                                </div>
                                <p>Today is Wednesday, July 8 and the New England Aquarium has announced its reopening plan for next week. Visitors will be welcomed back on Thursday, July 16th. The aquarium experience will be a bit different with increased sanitation, social distancing, reduced capacity, and timed ticket entries, read more here. Here&#8217;s what else you need to<a class="read-more-link" href="https://northendwaterfront.com/2020/07/wednesdays-brief-new-england-aquarium-reopening-celebrating-what-unites-us-mbta-ranks-low-for-coronavirus-preparedness/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                        </div>            </div><!-- .related-articles-wrapper -->
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://northendwaterfront.com/2020/08/police-blotter-attempted-sexual-assault-motor-vehicle-breaking-entering/" rel="prev">Police Blotter: Attempted Sexual Assault, Motor Vehicle Breaking &#038; Entering</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://northendwaterfront.com/wp-login.php?redirect_to=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F08%2Ftuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
		<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Free Newsletter</h4></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#f6f1e9; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	#mc-embedded-subscribe { background-color: #0b8d5d !important; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://NorthEndWaterfront.us4.list-manage.com/subscribe/post?u=3a7b7aa963ded2dcf87f27a7d&amp;id=f1af29d3d7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3a7b7aa963ded2dcf87f27a7d_f1af29d3d7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<center><strong><a href="https://us4.campaign-archive.com/home/?u=3a7b7aa963ded2dcf87f27a7d&id=f1af29d3d7" style="color:green">See previous newsletters</a></strong></center></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Events Calendar</h4></div><div class="textwidget custom-html-widget"><center><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=2hjunkpkgsqckuc9vi7omm2gsg%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=matt%40nempacboston.org&amp;color=%232F6309&amp;color=%23A32929&amp;ctz=America%2FNew_York" style=" border-width:0 " width="280" height="300" frameborder="0" scrolling="no"></iframe></center>

<center><a href="https://northendwaterfront.com/events-listing/">Full Events Calendar</a></center></div></section><section id="wp_sidebarlogin-5" class="widget widget_wp_sidebarlogin"><div class="widget-title-wrapper"><h4 class="widget-title">Login</h4></div>
		<form name="loginform" id="loginform" action="https://northendwaterfront.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://northendwaterfront.com/2020/08/tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tuesdays-brief-sky-dining-on-hold-columbus-statue-review-human-sized-leafs-spray-painted-on-boston-common" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://northendwaterfront.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://northendwaterfront.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></section><section id="text-79" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">Sponsors</h4></div>			<div class="textwidget"><p><center><a href="http://www.antoniamonarski.com "><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2017/09/antoniaad2.jpg" /></a></center><center><a href="http://www.tonigilardi.com"><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2020/05/TG-Web-Graphic_300x250.png" alt="Gilardi" /></a></center><center></center><center><a href="https://online.flippingbook.com/view/773358/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/06/160DB5F8-DE3B-4C46-920C-F88ABAC7CA9A.jpeg" alt="" width="300" height="250" /></a></center><center></center><center><a href="http://luciaboston.com/"><img class="aligncenter wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/Lucia-Off-Premise.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://northendrehab.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/10/NorthEndRehabAd.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://www.wellsmere.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/04/Wellsmere-wbox.png" alt="" width="300" height="250" /></a></center><center><a href="https://www.loftandvine.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Loft-and-Vine-1.png" alt="" width="300" height="250" /></a></center><center></center><center></center></p>
</div>
		</section>	</aside><!-- #secondary -->
</div><!--.mb-container-->
                    </div><!-- #content -->            <footer id="colophon" class="site-footer" role="contentinfo">
                <div id="middle-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mb-container">
		<div class="footer-widgets-area clearfix">
            <div class="mb-footer-widget-wrapper clearfix">
            		<div class="mb-first-footer-widget mb-footer-widget">
            			<section id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-title-wrapper"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">CM</span> on <a href="https://northendwaterfront.com/2020/08/police-blotter-attempted-sexual-assault-motor-vehicle-breaking-entering/#comment-160112">Police Blotter: Attempted Sexual Assault, Motor Vehicle Breaking &#038; Entering</a></li><li class="recentcomments"><span class="comment-author-link">T. Mobile-Sprint</span> on <a href="https://northendwaterfront.com/2020/08/governor-baker-introduces-new-enforcement-team-in-midst-of-rising-cases-postpones-step-2-of-phase-iii-indefinitely-covid-19-weekly-update/#comment-160111">Gov. Baker Boosts Enforcement in Midst of Rising Cases; Postpones Step 2 of Phase III Indefinitely [COVID-19 Weekly Update]</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo' rel='external nofollow ugc' class='url'>MichaelD</a></span> on <a href="https://northendwaterfront.com/2020/08/north-end-rehab-supports-local-businesses-with-masks/#comment-160110">North End Rehab Supports Local Businesses With Masks</a></li></ul></section>            		</div>
        		                    <div class="mb-second-footer-widget mb-footer-widget">
            			<section id="archives-2" class="widget widget_archive"><div class="widget-title-wrapper"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://northendwaterfront.com/2020/08/'> August 2020 </option>
	<option value='https://northendwaterfront.com/2020/07/'> July 2020 </option>
	<option value='https://northendwaterfront.com/2020/06/'> June 2020 </option>
	<option value='https://northendwaterfront.com/2020/05/'> May 2020 </option>
	<option value='https://northendwaterfront.com/2020/04/'> April 2020 </option>
	<option value='https://northendwaterfront.com/2020/03/'> March 2020 </option>
	<option value='https://northendwaterfront.com/2020/02/'> February 2020 </option>
	<option value='https://northendwaterfront.com/2020/01/'> January 2020 </option>
	<option value='https://northendwaterfront.com/2019/12/'> December 2019 </option>
	<option value='https://northendwaterfront.com/2019/11/'> November 2019 </option>
	<option value='https://northendwaterfront.com/2019/10/'> October 2019 </option>
	<option value='https://northendwaterfront.com/2019/09/'> September 2019 </option>
	<option value='https://northendwaterfront.com/2019/08/'> August 2019 </option>
	<option value='https://northendwaterfront.com/2019/07/'> July 2019 </option>
	<option value='https://northendwaterfront.com/2019/06/'> June 2019 </option>
	<option value='https://northendwaterfront.com/2019/05/'> May 2019 </option>
	<option value='https://northendwaterfront.com/2019/04/'> April 2019 </option>
	<option value='https://northendwaterfront.com/2019/03/'> March 2019 </option>
	<option value='https://northendwaterfront.com/2019/02/'> February 2019 </option>
	<option value='https://northendwaterfront.com/2019/01/'> January 2019 </option>
	<option value='https://northendwaterfront.com/2018/12/'> December 2018 </option>
	<option value='https://northendwaterfront.com/2018/11/'> November 2018 </option>
	<option value='https://northendwaterfront.com/2018/10/'> October 2018 </option>
	<option value='https://northendwaterfront.com/2018/09/'> September 2018 </option>
	<option value='https://northendwaterfront.com/2018/08/'> August 2018 </option>
	<option value='https://northendwaterfront.com/2018/07/'> July 2018 </option>
	<option value='https://northendwaterfront.com/2018/06/'> June 2018 </option>
	<option value='https://northendwaterfront.com/2018/05/'> May 2018 </option>
	<option value='https://northendwaterfront.com/2018/04/'> April 2018 </option>
	<option value='https://northendwaterfront.com/2018/03/'> March 2018 </option>
	<option value='https://northendwaterfront.com/2018/02/'> February 2018 </option>
	<option value='https://northendwaterfront.com/2018/01/'> January 2018 </option>
	<option value='https://northendwaterfront.com/2017/12/'> December 2017 </option>
	<option value='https://northendwaterfront.com/2017/11/'> November 2017 </option>
	<option value='https://northendwaterfront.com/2017/10/'> October 2017 </option>
	<option value='https://northendwaterfront.com/2017/09/'> September 2017 </option>
	<option value='https://northendwaterfront.com/2017/08/'> August 2017 </option>
	<option value='https://northendwaterfront.com/2017/07/'> July 2017 </option>
	<option value='https://northendwaterfront.com/2017/06/'> June 2017 </option>
	<option value='https://northendwaterfront.com/2017/05/'> May 2017 </option>
	<option value='https://northendwaterfront.com/2017/04/'> April 2017 </option>
	<option value='https://northendwaterfront.com/2017/03/'> March 2017 </option>
	<option value='https://northendwaterfront.com/2017/02/'> February 2017 </option>
	<option value='https://northendwaterfront.com/2017/01/'> January 2017 </option>
	<option value='https://northendwaterfront.com/2016/12/'> December 2016 </option>
	<option value='https://northendwaterfront.com/2016/11/'> November 2016 </option>
	<option value='https://northendwaterfront.com/2016/10/'> October 2016 </option>
	<option value='https://northendwaterfront.com/2016/09/'> September 2016 </option>
	<option value='https://northendwaterfront.com/2016/08/'> August 2016 </option>
	<option value='https://northendwaterfront.com/2016/07/'> July 2016 </option>
	<option value='https://northendwaterfront.com/2016/06/'> June 2016 </option>
	<option value='https://northendwaterfront.com/2016/05/'> May 2016 </option>
	<option value='https://northendwaterfront.com/2016/04/'> April 2016 </option>
	<option value='https://northendwaterfront.com/2016/03/'> March 2016 </option>
	<option value='https://northendwaterfront.com/2016/02/'> February 2016 </option>
	<option value='https://northendwaterfront.com/2016/01/'> January 2016 </option>
	<option value='https://northendwaterfront.com/2015/12/'> December 2015 </option>
	<option value='https://northendwaterfront.com/2015/11/'> November 2015 </option>
	<option value='https://northendwaterfront.com/2015/10/'> October 2015 </option>
	<option value='https://northendwaterfront.com/2015/09/'> September 2015 </option>
	<option value='https://northendwaterfront.com/2015/08/'> August 2015 </option>
	<option value='https://northendwaterfront.com/2015/07/'> July 2015 </option>
	<option value='https://northendwaterfront.com/2015/06/'> June 2015 </option>
	<option value='https://northendwaterfront.com/2015/05/'> May 2015 </option>
	<option value='https://northendwaterfront.com/2015/04/'> April 2015 </option>
	<option value='https://northendwaterfront.com/2015/03/'> March 2015 </option>
	<option value='https://northendwaterfront.com/2015/02/'> February 2015 </option>
	<option value='https://northendwaterfront.com/2015/01/'> January 2015 </option>
	<option value='https://northendwaterfront.com/2014/12/'> December 2014 </option>
	<option value='https://northendwaterfront.com/2014/11/'> November 2014 </option>
	<option value='https://northendwaterfront.com/2014/10/'> October 2014 </option>
	<option value='https://northendwaterfront.com/2014/09/'> September 2014 </option>
	<option value='https://northendwaterfront.com/2014/08/'> August 2014 </option>
	<option value='https://northendwaterfront.com/2014/07/'> July 2014 </option>
	<option value='https://northendwaterfront.com/2014/06/'> June 2014 </option>
	<option value='https://northendwaterfront.com/2014/05/'> May 2014 </option>
	<option value='https://northendwaterfront.com/2014/04/'> April 2014 </option>
	<option value='https://northendwaterfront.com/2014/03/'> March 2014 </option>
	<option value='https://northendwaterfront.com/2014/02/'> February 2014 </option>
	<option value='https://northendwaterfront.com/2014/01/'> January 2014 </option>
	<option value='https://northendwaterfront.com/2013/12/'> December 2013 </option>
	<option value='https://northendwaterfront.com/2013/11/'> November 2013 </option>
	<option value='https://northendwaterfront.com/2013/10/'> October 2013 </option>
	<option value='https://northendwaterfront.com/2013/09/'> September 2013 </option>
	<option value='https://northendwaterfront.com/2013/08/'> August 2013 </option>
	<option value='https://northendwaterfront.com/2013/07/'> July 2013 </option>
	<option value='https://northendwaterfront.com/2013/06/'> June 2013 </option>
	<option value='https://northendwaterfront.com/2013/05/'> May 2013 </option>
	<option value='https://northendwaterfront.com/2013/04/'> April 2013 </option>
	<option value='https://northendwaterfront.com/2013/03/'> March 2013 </option>
	<option value='https://northendwaterfront.com/2013/02/'> February 2013 </option>
	<option value='https://northendwaterfront.com/2013/01/'> January 2013 </option>
	<option value='https://northendwaterfront.com/2012/12/'> December 2012 </option>
	<option value='https://northendwaterfront.com/2012/11/'> November 2012 </option>
	<option value='https://northendwaterfront.com/2012/10/'> October 2012 </option>
	<option value='https://northendwaterfront.com/2012/09/'> September 2012 </option>
	<option value='https://northendwaterfront.com/2012/08/'> August 2012 </option>
	<option value='https://northendwaterfront.com/2012/07/'> July 2012 </option>
	<option value='https://northendwaterfront.com/2012/06/'> June 2012 </option>
	<option value='https://northendwaterfront.com/2012/05/'> May 2012 </option>
	<option value='https://northendwaterfront.com/2012/04/'> April 2012 </option>
	<option value='https://northendwaterfront.com/2012/03/'> March 2012 </option>
	<option value='https://northendwaterfront.com/2012/02/'> February 2012 </option>
	<option value='https://northendwaterfront.com/2012/01/'> January 2012 </option>
	<option value='https://northendwaterfront.com/2011/12/'> December 2011 </option>
	<option value='https://northendwaterfront.com/2011/11/'> November 2011 </option>
	<option value='https://northendwaterfront.com/2011/10/'> October 2011 </option>
	<option value='https://northendwaterfront.com/2011/09/'> September 2011 </option>
	<option value='https://northendwaterfront.com/2011/08/'> August 2011 </option>
	<option value='https://northendwaterfront.com/2011/07/'> July 2011 </option>
	<option value='https://northendwaterfront.com/2011/06/'> June 2011 </option>
	<option value='https://northendwaterfront.com/2011/05/'> May 2011 </option>
	<option value='https://northendwaterfront.com/2011/04/'> April 2011 </option>
	<option value='https://northendwaterfront.com/2011/03/'> March 2011 </option>
	<option value='https://northendwaterfront.com/2011/02/'> February 2011 </option>
	<option value='https://northendwaterfront.com/2011/01/'> January 2011 </option>
	<option value='https://northendwaterfront.com/2010/12/'> December 2010 </option>
	<option value='https://northendwaterfront.com/2010/11/'> November 2010 </option>
	<option value='https://northendwaterfront.com/2010/10/'> October 2010 </option>
	<option value='https://northendwaterfront.com/2010/09/'> September 2010 </option>
	<option value='https://northendwaterfront.com/2010/08/'> August 2010 </option>
	<option value='https://northendwaterfront.com/2010/07/'> July 2010 </option>
	<option value='https://northendwaterfront.com/2010/06/'> June 2010 </option>
	<option value='https://northendwaterfront.com/2010/05/'> May 2010 </option>
	<option value='https://northendwaterfront.com/2010/04/'> April 2010 </option>
	<option value='https://northendwaterfront.com/2010/03/'> March 2010 </option>
	<option value='https://northendwaterfront.com/2010/02/'> February 2010 </option>
	<option value='https://northendwaterfront.com/2010/01/'> January 2010 </option>
	<option value='https://northendwaterfront.com/2009/12/'> December 2009 </option>
	<option value='https://northendwaterfront.com/2009/11/'> November 2009 </option>
	<option value='https://northendwaterfront.com/2009/10/'> October 2009 </option>
	<option value='https://northendwaterfront.com/2009/09/'> September 2009 </option>
	<option value='https://northendwaterfront.com/2009/08/'> August 2009 </option>
	<option value='https://northendwaterfront.com/2009/07/'> July 2009 </option>
	<option value='https://northendwaterfront.com/2009/06/'> June 2009 </option>
	<option value='https://northendwaterfront.com/2009/05/'> May 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="categories-11" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><form action="https://northendwaterfront.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6527">Announcements</option>
	<option class="level-0" value="3677">Arts &amp; Culture</option>
	<option class="level-0" value="2528">Business</option>
	<option class="level-0" value="31">Commentaries</option>
	<option class="level-0" value="16">Community</option>
	<option class="level-0" value="6483">Daily Briefs</option>
	<option class="level-0" value="5">Event Notices</option>
	<option class="level-0" value="6611">Featured</option>
	<option class="level-0" value="1960">Food &amp; Drink</option>
	<option class="level-0" value="4087">Government</option>
	<option class="level-0" value="5547">Health &amp; Environment</option>
	<option class="level-0" value="5510">Kids &amp; Families</option>
	<option class="level-0" value="2695">Meetings</option>
	<option class="level-0" value="22">People</option>
	<option class="level-0" value="14">Photos &amp; Videos</option>
	<option class="level-0" value="4999">Police &amp; Fire</option>
	<option class="level-0" value="19">Real Estate</option>
	<option class="level-0" value="18">Schools</option>
	<option class="level-0" value="27">Sports</option>
	<option class="level-0" value="4085">Transportation</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>            		</div>
                                                    <div class="mb-third-footer-widget mb-footer-widget">
                       <section id="search-9" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search NorthEndWaterfront.com</h4></div><form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="media_image-8" class="widget widget_media_image"><div class="widget-title-wrapper"><h4 class="widget-title">All Things North End</h4></div><a href="http://www.northendboston.com/"><img width="200" height="80" src="https://northendwaterfront.com/wp-content/uploads/2012/11/NEB-Clear-Logo-200x80px.png" class="image wp-image-268909  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section>                    </div>
                                            </div><!-- .mb-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
            <div id="bottom-footer" class="sub-footer-wrapper clearfix">
            <div class="mb-container">
                <div class="copyright"><a href="https://northendwaterfront.com/about/">About this Site</a> --  
 <a href="https://northendwaterfront.com/commentspolicy">Comments and Privacy Policies </a><br>Copyright © 2020 <a href="https://northendwaterfront.com/" title="NorthEndWaterfront.com" ><span>NorthEndWaterfront.com</span></a>. All rights reserved.</br></div>                <nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
                                    </nav>
            </div><!-- .sub-footer-wrapper -->
            </div>            </footer><!-- #colophon -->
                        <div id="mb-scrollup" class="animated arrow-hide">
                <i class="fa fa-chevron-up"></i>
            </div>
            </div><!-- #page -->        <script type="text/javascript">
          var pfHeaderImgUrl = 'https://northendwaterfront.com/wp-content/uploads/2014/02/NEWF-Bitter-Logo-150-x-1500.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type="text/javascript">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</script><script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/js/custom-script.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/comment-reply.min.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/wp-embed.min.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
</body>
            </html>
<!-- Dynamic page generated in 2.614 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-11 02:00:15 -->

<!-- Compression = gzip -->