<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>N. Washington St. Bridge Project Update: Traffic Shift Starts July 17, Demolition of Bridge to Follow - NorthEndWaterfront.com</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="N. Washington St. Bridge Project Update: Traffic Shift Starts July 17, Demolition of Bridge to Follow - NorthEndWaterfront.com" />
	<meta property="og:description" content="Below is the construction look ahead for the&nbsp;North Washington Street Bridge Replacement Project&nbsp;as provided by the Massachusetts Department of Transportation (MassDOT) for the week of July 12 – July 25, 2020. Traffic Shifting onto Temporary Bridge (7/17 – 7/19) Starting July 17, traffic will be shifted onto the new temporary North Washington Street Bridge. We Read More..." />
	<meta property="og:url" content="https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/" />
	<meta property="og:site_name" content="NorthEndWaterfront.com" />
	<meta property="article:publisher" content="http://www.facebook.com/NorthEndWaterfront" />
	<meta property="article:published_time" content="2020-07-16T13:50:00+00:00" />
	<meta property="article:modified_time" content="2020-07-15T01:18:45+00:00" />
	<meta property="og:image" content="https://northendwaterfront.com/wp-content/uploads/2018/12/NorthEndWaterfront-2018-12-09-at-6.24.22-PM.jpg" />
	<meta property="og:image:width" content="1828" />
	<meta property="og:image:height" content="1002" />
	<meta property="fb:app_id" content="179383905411013" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NorthEndBoston" />
	<meta name="twitter:site" content="@NorthEndBoston" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northendwaterfront.com/#organization","name":"NorthEndWaterfront.com","url":"https://northendwaterfront.com/","sameAs":["http://www.facebook.com/NorthEndWaterfront","https://instagram.com/northend.waterfront/","https://www.youtube.com/user/NorthEndWaterfront","https://twitter.com/NorthEndBoston"],"logo":{"@type":"ImageObject","@id":"https://northendwaterfront.com/#logo","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Biz-Card.png","width":600,"height":200,"caption":"NorthEndWaterfront.com"},"image":{"@id":"https://northendwaterfront.com/#logo"}},{"@type":"WebSite","@id":"https://northendwaterfront.com/#website","url":"https://northendwaterfront.com/","name":"NorthEndWaterfront.com","description":"News &amp; Views for Boston&#039;s North End, Waterfront and Downtown Community","publisher":{"@id":"https://northendwaterfront.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://northendwaterfront.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#primaryimage","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2018/12/NorthEndWaterfront-2018-12-09-at-6.24.22-PM.jpg","width":1828,"height":1002,"caption":"North Washington Street Bridge Replacement with Temporary Bridge"},{"@type":"WebPage","@id":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#webpage","url":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/","name":"N. Washington St. Bridge Project Update: Traffic Shift Starts July 17, Demolition of Bridge to Follow - NorthEndWaterfront.com","isPartOf":{"@id":"https://northendwaterfront.com/#website"},"primaryImageOfPage":{"@id":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#primaryimage"},"datePublished":"2020-07-16T13:50:00+00:00","dateModified":"2020-07-15T01:18:45+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/"]}]},{"@type":"Article","@id":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#article","isPartOf":{"@id":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#webpage"},"author":{"@id":"https://northendwaterfront.com/#/schema/person/13229be3dd95cbd50a397c7e1429a8a6"},"headline":"N. Washington St. Bridge Project Update: Traffic Shift Starts July 17, Demolition of Bridge to Follow","datePublished":"2020-07-16T13:50:00+00:00","dateModified":"2020-07-15T01:18:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#webpage"},"publisher":{"@id":"https://northendwaterfront.com/#organization"},"image":{"@id":"https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#primaryimage"},"keywords":"MassDOT,N. Washington St. Bridge,North Washington Street Bridge","articleSection":"Featured,Transportation","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#respond"]}]},{"@type":["Person"],"@id":"https://northendwaterfront.com/#/schema/person/13229be3dd95cbd50a397c7e1429a8a6","name":"NorthEndWaterfront.com","description":"NorthEndWaterfront.com covers local neighborhood \u201cnews and views\u201d about Boston&#039;s North End and Waterfront community."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Feed" href="https://northendwaterfront.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Comments Feed" href="https://northendwaterfront.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; N. Washington St. Bridge Project Update: Traffic Shift Starts July 17, Demolition of Bridge to Follow Comments Feed" href="https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28016965-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-28016965-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northendwaterfront.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=873e505a780368f4e5cede9c56babc6e"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://northendwaterfront.com/wp-includes/css/dist/block-library/style.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://northendwaterfront.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://northendwaterfront.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600%7CPoppins&#038;ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-google-font-css'  href='//fonts.googleapis.com/css?family=Poppins&#038;ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-1-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-responsive-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews-responsive.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://northendwaterfront.com/wp-includes/css/dashicons.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://northendwaterfront.com/wp-includes/css/jquery-ui-dialog.min.css?ver=873e505a780368f4e5cede9c56babc6e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/northendwaterfront.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200320'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200320'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 0; var usp_max_images = 4; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"Free Newsletter --> ","button_link":"http:\/\/eepurl.com\/ggfPnv","button_label":"SUBSCRIBE","button_target":"_self"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
<script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/northendwaterfront.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":342419,"token":"20c8817f4c","lang":null,"debug":false}</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.2.1.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<link rel='https://api.w.org/' href='https://northendwaterfront.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northendwaterfront.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northendwaterfront.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://northendwaterfront.com/?p=342419' />
<link rel="alternate" type="application/json+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F07%2Fn-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F07%2Fn-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>#bg_color {
  color: white;
}
.wnb-bar-button {
  color: black;
  text-shadow: 0 -1px 0 rgba(255,255,255,0.25);
  background-color: white;
}
#wnb-bar {
  color: white;
  position: fixed;
  background-color: #403831;
  background-image: -moz-linear-gradient(top,#403831,#2c2622);
  background-image: -ms-linear-gradient(top,#403831,#2c2622);
  background-image: -webkit-gradient(linear,0 0,0 100%,from(#403831),to(#2c2622));
  background-image: -webkit-linear-gradient(top,#403831,#2c2622);
  background-image: -o-linear-gradient(top,#403831,#2c2622);
  background-image: linear-gradient(top,#403831,#2c2622);
  background-repeat: repeat-x;
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#403831',endColorstr='#2c2622',GradientType=0);
}
</style>        <style type="text/css" title="mantranews-custom-css">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</style>
        		<style type="text/css">
			body {
				color: #3d3d3d;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: #000000;
			}


            
			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .mb-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .mb-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
			 background: #303440;
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.mantranews_map_canvas img {
	max-width: none;
}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f1e9; }
</style>
	<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="32x32" />
<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
<meta name="msapplication-TileImage" content="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
		<style type="text/css" id="wp-custom-css">
			.callto_action_wrap {

    display: inline-block;
    position: relative;
    z-index: 1;
    padding: 3px;
    background: rgba(0, 0, 0, 0.5);
		margin-left: 0px;	
    color: #fff;
	
}



.home-content-wrapper h3{
	font-weight: bold;
}

.post .entry-content p{
	font-size: 16px;
}


/*.post-content-wrapper p{
	font-size: 16px;
}*/
		

		</style>
		</head>

<body class="post-template-default single single-post postid-342419 single-format-standard custom-background wp-custom-logo group-blog default_skin fullwidth_layout right-sidebar">
<div id="page" class="site">
	    <div class="progress-indicator-wraper top">
        <progress value="0" id="reading-progress-indicator">
            <div class="progress-container">
                <span class="progress-bar"></span>
            </div>
        </progress>
    </div>
    	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header style-3">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                        <div class="top-header-section">
                    <div class="mb-container">
                        <div class="top-left-header">
                                                        <nav id="top-header-navigation" class="top-navigation">
                                <div class="top-menu"><ul><li id="menu-item-341011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mb-menu-item mb-normal-menu menu-item-341011"><a href="https://northendwaterfront.com/">Home</a></li>
<li id="menu-item-337904" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337904"><a href="https://northendwaterfront.com/about/">About</a></li>
<li id="menu-item-337999" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337999"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
<li id="menu-item-337906" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337906"><a href="https://northendwaterfront.com/calendar/">Calendar</a></li>
<li id="menu-item-337905" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337905"><a href="https://northendwaterfront.com/contact/">Contact</a></li>
</ul></div>                            </nav>
                        </div>
                                    <div class="top-social-wrapper">
                <span class="social-link"><a href="http://facebook.com/northendwaterfront" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://twitter.com/northendboston/" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="http://youtube.com/northendwaterfront" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="http://instagram.com/northend.waterfront" target="_blank"><i class="fa fa-instagram"></i></a></span>            </div><!-- .top-social-wrapper -->
                                </div> <!-- mb-container end -->
                </div><!-- .top-header-section -->
                                <div class="logo-ads-wrapper clearfix">
                <div class="mb-container">
                    <div class="site-branding">
                        <a href="https://northendwaterfront.com/" class="custom-logo-link" rel="home"><img width="1500" height="150" src="https://northendwaterfront.com/wp-content/uploads/2020/04/NEWF-Bitter-Logo-150-x-1500.png" class="custom-logo" alt="NorthEndWaterfront.com" /></a>                                            </div><!-- .site-branding -->
                    <div class="header-ads-wrapper">                    </div><!-- .header-ads-wrapper -->
                </div>
            </div><!-- .logo-ads-wrapper -->
                    <div id="mb-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="mb-container">
            
                <div class="home-icon"><a href="https://northendwaterfront.com/" rel="home"> <i
                                class="fa fa-home"> </i>
                    </a></div>
                        <a href="javascript:void(0)" class="menu-toggle"> <i
                        class="fa fa-navicon"> </i>
            </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list mb_mega_menu"><li id="menu-item-337886" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337886 mb-cat-3677"><a  href="https://northendwaterfront.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-337887" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337887 mb-cat-2528"><a  href="https://northendwaterfront.com/category/business/">Business</a></li>
<li id="menu-item-337888" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337888 mb-cat-31"><a  href="https://northendwaterfront.com/category/commentaries/">Commentaries</a></li>
<li id="menu-item-337889" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337889 mb-cat-16"><a  href="https://northendwaterfront.com/category/community/">Community</a></li>
<li id="menu-item-337890" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337890 mb-cat-6483"><a  href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></li>
<li id="menu-item-337891" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337891 mb-cat-5"><a  href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
<li id="menu-item-337892" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337892 mb-cat-1960"><a  href="https://northendwaterfront.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-337893" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337893 mb-cat-4087"><a  href="https://northendwaterfront.com/category/government/">Government</a></li>
<li id="menu-item-337894" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337894 mb-cat-5547"><a  href="https://northendwaterfront.com/category/health-environment/">Health &#038; Envir.</a></li>
<li id="menu-item-337895" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337895 mb-cat-5510"><a  href="https://northendwaterfront.com/category/kids/">Kids &#038; Families</a></li>
<li id="menu-item-337897" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337897 mb-cat-14"><a  href="https://northendwaterfront.com/category/photos-videos/">Photos &#038; Videos</a></li>
<li id="menu-item-337898" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337898 mb-cat-4999"><a  href="https://northendwaterfront.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-337899" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337899 mb-cat-19"><a  href="https://northendwaterfront.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-338015" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-338015 mb-cat-18"><a  href="https://northendwaterfront.com/category/schools/">Schools</a></li>
<li id="menu-item-337900" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337900 mb-cat-27"><a  href="https://northendwaterfront.com/category/sports/">Sports</a></li>
<li id="menu-item-337902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mb-menu-item mb-normal-menu menu-item-337902 mb-cat-4085"><a  href="https://northendwaterfront.com/category/transportation/">Transportation</a></li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i
                                class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .mb-container -->
    </div><!-- #mb-menu-wrap -->


</header><!-- #masthead -->
	<div id="content" class="site-content">
		<div class="mb-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-342419" class="post-342419 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-transportation tag-massdot tag-n-washington-st-bridge tag-north-washington-street-bridge">
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button mb-cat-6611"><a
                                href="https://northendwaterfront.com/category/featured/">Featured</a></span>
                                        <span class="category-button mb-cat-4085"><a
                                href="https://northendwaterfront.com/category/transportation/">Transportation</a></span>
                                </div>
            		<h1 class="entry-title">N. Washington St. Bridge Project Update: Traffic Shift Starts July 17, Demolition of Bridge to Follow</h1>
		<div class="entry-meta">

			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/" rel="bookmark"><time class="entry-date published" datetime="2020-07-16T09:50:00-04:00">Thu, Jul. 16, 2020</time><time class="updated" datetime="2020-07-14T21:18:45-04:00">Tue, Jul. 14, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/northendwaterfront-com/">NorthEndWaterfront.com</a></span></span><span class="comments-link"><a href="https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/#respond">Comment(0)</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content">
<figure class="wp-block-image size-large"><img src="https://northendwaterfront.com/wp-content/uploads/2018/12/NorthEndWaterfront-2018-12-09-at-6.24.22-PM-1068x585.jpg" alt="" class="wp-image-309932"/><figcaption>North Washington Street Bridge Replacement with Temporary Bridge</figcaption></figure>



<p><strong>Below is the construction look ahead for the&nbsp;<a rel="noreferrer noopener" href="https://www.mass.gov/north-washington-street-bridge-replacement" target="_blank">North Washington Street Bridge Replacement Project</a>&nbsp;as provided by the Massachusetts Department of Transportation (MassDOT) for the week of July 12 – July 25, 2020.</strong></p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h4><strong>Traffic Shifting onto Temporary Bridge (7/17 – 7/19)</strong></h4>



<p>Starting July 17, traffic will be shifted onto the new temporary North Washington Street Bridge. We will shift one travel direction at a time, in three stages over the weekend:</p>



<ol><li>Inbound traffic to Keany Square will shift to the temporary bridge and inbound lanes on the existing bridge are closed.</li><li>Outbound traffic to City Square shifts to temporary bridge and outbound lanes on existing bridge closed</li><li>Sidewalk on temporary bridge opens and sidewalk on existing bridge closes. The Freedom Trail will be temporarily relocated to the temporary bridge along with its respective signage. Pedestrians will shift from the harbor-side sidewalk to the locks-side sidewalk.</li></ol>



<p>On Monday morning, after Stage 3 is complete, we will begin demolition of the old bridge. <a href="https://northendwaterfront.com/2020/07/traffic-pattern-changes-as-shift-to-n-washington-st-temporary-bridge-begins/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Read more about the traffic shift.</a></p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h4><strong>Travel Impacts</strong></h4>



<p><strong>N. Washington St. Inbound: </strong>Off-peak daytime lane reductions across the bridge and additional lane reductions at Keany Square will continue. One lane across the bridge and all turn movements will be available from 10:00 a.m.–2:00 p.m. on weekdays.</p>



<p><strong>N. Washington St. Outbound:</strong>: Off-peak daytime lane reductions will continue across the bridge to City Square. One lane across the bridge and all turn movements will be available from 7:00 a.m.–2:00 p.m. on weekdays.</p>



<p>Once the temporary bridge is opened, two inbound and one outbound travel lanes will always be available.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h4><strong>Description of Scheduled Work</strong></h4>



<p>In the week of July 12, completion of the temporary pedestrian/vehicle bridge and fender system.</p>



<p>In the week of July 19, demolition of the old bridge including prep work, equipment staging, and barrier installments.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h4><strong>Work Hours</strong></h4>



<p>Daytime (6:00 a.m.– 3:00 p.m.) for general work.</p>



<p>Starting on Monday, 7/20, during the daytime in continuous two shifts (6:00 a.m. – 1:00 a.m.) crews will work to demolish the current bridge.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h4><strong>Work That Has Been Completed</strong></h4>



<p>Installation of the temporary pedestrian/vehicle bridge, drainage work, and installation of the fender system.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h4><strong>Travel Tips</strong></h4>



<p><strong>Pedestrians and cyclists:</strong> The bridge’s eastern sidewalk is open and available to all pedestrians and cyclists with crossings at both Keany and City Squares. By the end of the July 17th traffic shift onto the temporary bridge, pedestrians will shift from the harbor-side sidewalk to the locks-side sidewalk. Please be on the lookout for wayfinding signs that will direct pedestrians safely during the traffic shift and bridge demolition.</p>



<p><em>Read more from MassDOT <a rel="noreferrer noopener" href="https://www.mass.gov/north-washington-street-bridge-replacement" target="_blank">here</a> and follow NorthEndWaterfront.com coverage of the bridge project by searching the tag <a rel="noreferrer noopener" href="https://northendwaterfront.com/tag/n-washington-st-bridge/" target="_blank">N. Washington St. Bridge.</a> Contact <a rel="noreferrer noopener" target="_blank" href="mailto:NorthWashingtonStreet@dot.state.ma.us">NorthWashingtonStreet@dot.state.ma.us</a> with any questions or concerns.</em></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div>		
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://northendwaterfront.com/tag/massdot/" rel="tag">MassDOT</a>, <a href="https://northendwaterfront.com/tag/n-washington-st-bridge/" rel="tag">N. Washington St. Bridge</a>, <a href="https://northendwaterfront.com/tag/north-washington-street-bridge/" rel="tag">North Washington Street Bridge</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="related-articles-wrapper">
                <div class="widget-title-wrapper">
                    <h2 class="related-title">Related Articles</h2>
                </div>
                <div class="related-posts-wrapper clearfix">                        <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2011/06/north-end-and-downtown-impact-from-proposed-sullivan-square-and-rutherford-avenue-project/" title="North End and Downtown Impact from Proposed Sullivan Square and Rutherford Avenue Project">
                                    <figure><img width="408" height="290" src="https://northendwaterfront.com/wp-content/uploads/2011/06/sullivan-square-rutherford-ave.jpg" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-4085"><a
                                href="https://northendwaterfront.com/category/transportation/">Transportation</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2011/06/north-end-and-downtown-impact-from-proposed-sullivan-square-and-rutherford-avenue-project/">North End and Downtown Impact from Proposed Sullivan Square and Rutherford Avenue Project</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2011/06/north-end-and-downtown-impact-from-proposed-sullivan-square-and-rutherford-avenue-project/" rel="bookmark"><time class="entry-date published" datetime="2011-06-24T17:44:00-04:00">Fri, Jun. 24, 2011</time><time class="updated" datetime="2013-03-12T19:27:05-04:00">Tue, Mar. 12, 2013</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/nort4037/">Matt Conti</a></span></span>                                </div>
                                <p>The proposed Sullivan Square and Rutherford Avenue redesign project has caused quite a stir in Charlestown, but it is also starting to attract attention for its potential traffic impacts from downtown Boston, including the North End. One option under consideration, known as the “surface option,” will fill in the highway-like underpasses through Sullivan Square and<a class="read-more-link" href="https://northendwaterfront.com/2011/06/north-end-and-downtown-impact-from-proposed-sullivan-square-and-rutherford-avenue-project/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2017/11/mondays-brief-trellis-lighting-short-term-rental-taxes-home-holidays/" title="Monday&#8217;s Brief: Trellis Lighting, Bridge Delays, Short-Term Rental Taxes, Home For The Holidays">
                                    <figure><img width="288" height="290" src="https://northendwaterfront.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-19-at-10.53.31-PM.png" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-6483"><a
                                href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2017/11/mondays-brief-trellis-lighting-short-term-rental-taxes-home-holidays/">Monday&#8217;s Brief: Trellis Lighting, Bridge Delays, Short-Term Rental Taxes, Home For The Holidays</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2017/11/mondays-brief-trellis-lighting-short-term-rental-taxes-home-holidays/" rel="bookmark"><time class="entry-date published" datetime="2017-11-19T23:00:08-05:00">Sun, Nov. 19, 2017</time><time class="updated" datetime="2017-11-20T05:48:56-05:00">Mon, Nov. 20, 2017</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/katie-babb/">Katie Babb</a></span></span>                                </div>
                                <p>Things to know for Monday Your daily round up for Monday, November 20: Traffic Advisory: Delays at N. Washington St. Bridge. The Boston Transportation Department is advising drivers that maintenance requires lane reduction on the N. Washington St. Bridge, causing expected outbound delays starting Monday the 20th. 5:00PM Trellis Lighting at Christopher Columbus Park. Join<a class="read-more-link" href="https://northendwaterfront.com/2017/11/mondays-brief-trellis-lighting-short-term-rental-taxes-home-holidays/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://northendwaterfront.com/2012/09/tony-demarco-statue-unveiling-in-north-end-on-october-20-2012-rendering/" title="Tony DeMarco Statue Unveiling in North End on October 20, 2012 [Sketch Rendering]">
                                    <figure><img width="176" height="290" src="https://northendwaterfront.com/wp-content/uploads/2012/09/NorthEndWaterfront-2012-09-25-at-4.24.08-PM.jpg" class="attachment-mantranews-block-medium size-mantranews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button mb-cat-3677"><a
                                href="https://northendwaterfront.com/category/arts/">Arts &amp; Culture</a></span>
                                        <span class="category-button mb-cat-5"><a
                                href="https://northendwaterfront.com/category/events/">Event Notices</a></span>
                                        <span class="category-button mb-cat-27"><a
                                href="https://northendwaterfront.com/category/sports/">Sports</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://northendwaterfront.com/2012/09/tony-demarco-statue-unveiling-in-north-end-on-october-20-2012-rendering/">Tony DeMarco Statue Unveiling in North End on October 20, 2012 [Sketch Rendering]</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2012/09/tony-demarco-statue-unveiling-in-north-end-on-october-20-2012-rendering/" rel="bookmark"><time class="entry-date published" datetime="2012-09-25T16:34:34-04:00">Tue, Sep. 25, 2012</time><time class="updated" datetime="2012-09-25T16:44:58-04:00">Tue, Sep. 25, 2012</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/nort4037/">Matt Conti</a></span></span>                                </div>
                                <p>Event announcement and sketch rendering of the Tony DeMarco statue, courtesy of the Massachusetts Chapter of the National Italian American Sports Hall of Fame: Event: Former undisputed Welterweight Champion, Tony DeMarco, will attend the unveiling of his statue in Boston’s North End. Date: Saturday, October 20, 2012 Time: 1:00 p.m. Place: Corner of Hanover St.<a class="read-more-link" href="https://northendwaterfront.com/2012/09/tony-demarco-statue-unveiling-in-north-end-on-october-20-2012-rendering/"> Read More&#8230;</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                        </div>            </div><!-- .related-articles-wrapper -->
            
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://northendwaterfront.com/2020/07/thursdays-brief-west-nile-virus-found-in-boston-mosquitoes-rent-prices-drop-6-lunchtime-flow-ask-an-expert-northern-avenue-bridge-public-art-meeting/" rel="prev">Thursday&#8217;s Brief: West Nile Virus Found in Boston Mosquitoes, Rent Prices Drop 6%, Lunchtime Flow, Ask An Expert, Northern Avenue Bridge Public Art Meeting</a></div><div class="nav-next"><a href="https://northendwaterfront.com/2020/07/210-endicott-st-elevator-extension-table-mercato-change-to-include-take-out-both-approved-by-neighborhood-council/" rel="next">210 Endicott St. Elevator Extension &#038; Table Mercato Change to Include Take-out Both Supported by Neighborhood Council</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://northendwaterfront.com/wp-login.php?redirect_to=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F07%2Fn-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
		<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Free Newsletter</h4></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#f6f1e9; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	#mc-embedded-subscribe { background-color: #0b8d5d !important; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://NorthEndWaterfront.us4.list-manage.com/subscribe/post?u=3a7b7aa963ded2dcf87f27a7d&amp;id=f1af29d3d7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3a7b7aa963ded2dcf87f27a7d_f1af29d3d7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<center><strong><a href="https://us4.campaign-archive.com/home/?u=3a7b7aa963ded2dcf87f27a7d&id=f1af29d3d7" style="color:green">See previous newsletters</a></strong></center></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Events Calendar</h4></div><div class="textwidget custom-html-widget"><center><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=2hjunkpkgsqckuc9vi7omm2gsg%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=matt%40nempacboston.org&amp;color=%232F6309&amp;color=%23A32929&amp;ctz=America%2FNew_York" style=" border-width:0 " width="280" height="300" frameborder="0" scrolling="no"></iframe></center>

<center><a href="https://northendwaterfront.com/events-listing/">Full Events Calendar</a></center></div></section><section id="wp_sidebarlogin-5" class="widget widget_wp_sidebarlogin"><div class="widget-title-wrapper"><h4 class="widget-title">Login</h4></div>
		<form name="loginform" id="loginform" action="https://northendwaterfront.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://northendwaterfront.com/2020/07/n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=n-washington-st-bridge-project-update-traffic-shift-starts-july-17-demolition-of-bridge-to-follow" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://northendwaterfront.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://northendwaterfront.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></section><section id="text-79" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">Sponsors</h4></div>			<div class="textwidget"><p><center><a href="http://www.antoniamonarski.com "><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2017/09/antoniaad2.jpg" /></a></center><center><a href="http://www.tonigilardi.com"><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2020/05/TG-Web-Graphic_300x250.png" alt="Gilardi" /></a></center><center></center><center><a href="https://online.flippingbook.com/view/773358/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/06/160DB5F8-DE3B-4C46-920C-F88ABAC7CA9A.jpeg" alt="" width="300" height="250" /></a></center><center></center><center><a href="http://luciaboston.com/"><img class="aligncenter wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/Lucia-Off-Premise.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://northendrehab.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/10/NorthEndRehabAd.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://www.wellsmere.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/04/Wellsmere-wbox.png" alt="" width="300" height="250" /></a></center><center><a href="https://www.loftandvine.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Loft-and-Vine-1.png" alt="" width="300" height="250" /></a></center><center></center><center></center></p>
</div>
		</section>	</aside><!-- #secondary -->
</div><!--.mb-container-->
                    </div><!-- #content -->            <footer id="colophon" class="site-footer" role="contentinfo">
                <div id="middle-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mb-container">
		<div class="footer-widgets-area clearfix">
            <div class="mb-footer-widget-wrapper clearfix">
            		<div class="mb-first-footer-widget mb-footer-widget">
            			<section id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-title-wrapper"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">mschroeder@brkl.com</span> on <a href="https://northendwaterfront.com/2020/07/licensing-board-provides-outdoor-dining-updates-to-neighborhood-council/#comment-160058">Licensing Board Provides Outdoor Dining Updates to Neighborhood Council</a></li><li class="recentcomments"><span class="comment-author-link">JessForMoHapDog</span> on <a href="https://northendwaterfront.com/2020/07/whats-the-311-dog-poop-on-salutation-st-basketball-at-polcari-playground-needle-found-at-copps-hill-terrace-mirabella-pool-graffiti/#comment-160057">What&#8217;s the 311? Dog Poop on Salutation St., Basketball at Polcari Playground, Needle Found at Copps Hill Terrace, Mirabella Pool Graffiti</a></li><li class="recentcomments"><span class="comment-author-link">CM</span> on <a href="https://northendwaterfront.com/2020/07/licensing-board-provides-outdoor-dining-updates-to-neighborhood-council/#comment-160056">Licensing Board Provides Outdoor Dining Updates to Neighborhood Council</a></li></ul></section>            		</div>
        		                    <div class="mb-second-footer-widget mb-footer-widget">
            			<section id="archives-2" class="widget widget_archive"><div class="widget-title-wrapper"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://northendwaterfront.com/2020/07/'> July 2020 </option>
	<option value='https://northendwaterfront.com/2020/06/'> June 2020 </option>
	<option value='https://northendwaterfront.com/2020/05/'> May 2020 </option>
	<option value='https://northendwaterfront.com/2020/04/'> April 2020 </option>
	<option value='https://northendwaterfront.com/2020/03/'> March 2020 </option>
	<option value='https://northendwaterfront.com/2020/02/'> February 2020 </option>
	<option value='https://northendwaterfront.com/2020/01/'> January 2020 </option>
	<option value='https://northendwaterfront.com/2019/12/'> December 2019 </option>
	<option value='https://northendwaterfront.com/2019/11/'> November 2019 </option>
	<option value='https://northendwaterfront.com/2019/10/'> October 2019 </option>
	<option value='https://northendwaterfront.com/2019/09/'> September 2019 </option>
	<option value='https://northendwaterfront.com/2019/08/'> August 2019 </option>
	<option value='https://northendwaterfront.com/2019/07/'> July 2019 </option>
	<option value='https://northendwaterfront.com/2019/06/'> June 2019 </option>
	<option value='https://northendwaterfront.com/2019/05/'> May 2019 </option>
	<option value='https://northendwaterfront.com/2019/04/'> April 2019 </option>
	<option value='https://northendwaterfront.com/2019/03/'> March 2019 </option>
	<option value='https://northendwaterfront.com/2019/02/'> February 2019 </option>
	<option value='https://northendwaterfront.com/2019/01/'> January 2019 </option>
	<option value='https://northendwaterfront.com/2018/12/'> December 2018 </option>
	<option value='https://northendwaterfront.com/2018/11/'> November 2018 </option>
	<option value='https://northendwaterfront.com/2018/10/'> October 2018 </option>
	<option value='https://northendwaterfront.com/2018/09/'> September 2018 </option>
	<option value='https://northendwaterfront.com/2018/08/'> August 2018 </option>
	<option value='https://northendwaterfront.com/2018/07/'> July 2018 </option>
	<option value='https://northendwaterfront.com/2018/06/'> June 2018 </option>
	<option value='https://northendwaterfront.com/2018/05/'> May 2018 </option>
	<option value='https://northendwaterfront.com/2018/04/'> April 2018 </option>
	<option value='https://northendwaterfront.com/2018/03/'> March 2018 </option>
	<option value='https://northendwaterfront.com/2018/02/'> February 2018 </option>
	<option value='https://northendwaterfront.com/2018/01/'> January 2018 </option>
	<option value='https://northendwaterfront.com/2017/12/'> December 2017 </option>
	<option value='https://northendwaterfront.com/2017/11/'> November 2017 </option>
	<option value='https://northendwaterfront.com/2017/10/'> October 2017 </option>
	<option value='https://northendwaterfront.com/2017/09/'> September 2017 </option>
	<option value='https://northendwaterfront.com/2017/08/'> August 2017 </option>
	<option value='https://northendwaterfront.com/2017/07/'> July 2017 </option>
	<option value='https://northendwaterfront.com/2017/06/'> June 2017 </option>
	<option value='https://northendwaterfront.com/2017/05/'> May 2017 </option>
	<option value='https://northendwaterfront.com/2017/04/'> April 2017 </option>
	<option value='https://northendwaterfront.com/2017/03/'> March 2017 </option>
	<option value='https://northendwaterfront.com/2017/02/'> February 2017 </option>
	<option value='https://northendwaterfront.com/2017/01/'> January 2017 </option>
	<option value='https://northendwaterfront.com/2016/12/'> December 2016 </option>
	<option value='https://northendwaterfront.com/2016/11/'> November 2016 </option>
	<option value='https://northendwaterfront.com/2016/10/'> October 2016 </option>
	<option value='https://northendwaterfront.com/2016/09/'> September 2016 </option>
	<option value='https://northendwaterfront.com/2016/08/'> August 2016 </option>
	<option value='https://northendwaterfront.com/2016/07/'> July 2016 </option>
	<option value='https://northendwaterfront.com/2016/06/'> June 2016 </option>
	<option value='https://northendwaterfront.com/2016/05/'> May 2016 </option>
	<option value='https://northendwaterfront.com/2016/04/'> April 2016 </option>
	<option value='https://northendwaterfront.com/2016/03/'> March 2016 </option>
	<option value='https://northendwaterfront.com/2016/02/'> February 2016 </option>
	<option value='https://northendwaterfront.com/2016/01/'> January 2016 </option>
	<option value='https://northendwaterfront.com/2015/12/'> December 2015 </option>
	<option value='https://northendwaterfront.com/2015/11/'> November 2015 </option>
	<option value='https://northendwaterfront.com/2015/10/'> October 2015 </option>
	<option value='https://northendwaterfront.com/2015/09/'> September 2015 </option>
	<option value='https://northendwaterfront.com/2015/08/'> August 2015 </option>
	<option value='https://northendwaterfront.com/2015/07/'> July 2015 </option>
	<option value='https://northendwaterfront.com/2015/06/'> June 2015 </option>
	<option value='https://northendwaterfront.com/2015/05/'> May 2015 </option>
	<option value='https://northendwaterfront.com/2015/04/'> April 2015 </option>
	<option value='https://northendwaterfront.com/2015/03/'> March 2015 </option>
	<option value='https://northendwaterfront.com/2015/02/'> February 2015 </option>
	<option value='https://northendwaterfront.com/2015/01/'> January 2015 </option>
	<option value='https://northendwaterfront.com/2014/12/'> December 2014 </option>
	<option value='https://northendwaterfront.com/2014/11/'> November 2014 </option>
	<option value='https://northendwaterfront.com/2014/10/'> October 2014 </option>
	<option value='https://northendwaterfront.com/2014/09/'> September 2014 </option>
	<option value='https://northendwaterfront.com/2014/08/'> August 2014 </option>
	<option value='https://northendwaterfront.com/2014/07/'> July 2014 </option>
	<option value='https://northendwaterfront.com/2014/06/'> June 2014 </option>
	<option value='https://northendwaterfront.com/2014/05/'> May 2014 </option>
	<option value='https://northendwaterfront.com/2014/04/'> April 2014 </option>
	<option value='https://northendwaterfront.com/2014/03/'> March 2014 </option>
	<option value='https://northendwaterfront.com/2014/02/'> February 2014 </option>
	<option value='https://northendwaterfront.com/2014/01/'> January 2014 </option>
	<option value='https://northendwaterfront.com/2013/12/'> December 2013 </option>
	<option value='https://northendwaterfront.com/2013/11/'> November 2013 </option>
	<option value='https://northendwaterfront.com/2013/10/'> October 2013 </option>
	<option value='https://northendwaterfront.com/2013/09/'> September 2013 </option>
	<option value='https://northendwaterfront.com/2013/08/'> August 2013 </option>
	<option value='https://northendwaterfront.com/2013/07/'> July 2013 </option>
	<option value='https://northendwaterfront.com/2013/06/'> June 2013 </option>
	<option value='https://northendwaterfront.com/2013/05/'> May 2013 </option>
	<option value='https://northendwaterfront.com/2013/04/'> April 2013 </option>
	<option value='https://northendwaterfront.com/2013/03/'> March 2013 </option>
	<option value='https://northendwaterfront.com/2013/02/'> February 2013 </option>
	<option value='https://northendwaterfront.com/2013/01/'> January 2013 </option>
	<option value='https://northendwaterfront.com/2012/12/'> December 2012 </option>
	<option value='https://northendwaterfront.com/2012/11/'> November 2012 </option>
	<option value='https://northendwaterfront.com/2012/10/'> October 2012 </option>
	<option value='https://northendwaterfront.com/2012/09/'> September 2012 </option>
	<option value='https://northendwaterfront.com/2012/08/'> August 2012 </option>
	<option value='https://northendwaterfront.com/2012/07/'> July 2012 </option>
	<option value='https://northendwaterfront.com/2012/06/'> June 2012 </option>
	<option value='https://northendwaterfront.com/2012/05/'> May 2012 </option>
	<option value='https://northendwaterfront.com/2012/04/'> April 2012 </option>
	<option value='https://northendwaterfront.com/2012/03/'> March 2012 </option>
	<option value='https://northendwaterfront.com/2012/02/'> February 2012 </option>
	<option value='https://northendwaterfront.com/2012/01/'> January 2012 </option>
	<option value='https://northendwaterfront.com/2011/12/'> December 2011 </option>
	<option value='https://northendwaterfront.com/2011/11/'> November 2011 </option>
	<option value='https://northendwaterfront.com/2011/10/'> October 2011 </option>
	<option value='https://northendwaterfront.com/2011/09/'> September 2011 </option>
	<option value='https://northendwaterfront.com/2011/08/'> August 2011 </option>
	<option value='https://northendwaterfront.com/2011/07/'> July 2011 </option>
	<option value='https://northendwaterfront.com/2011/06/'> June 2011 </option>
	<option value='https://northendwaterfront.com/2011/05/'> May 2011 </option>
	<option value='https://northendwaterfront.com/2011/04/'> April 2011 </option>
	<option value='https://northendwaterfront.com/2011/03/'> March 2011 </option>
	<option value='https://northendwaterfront.com/2011/02/'> February 2011 </option>
	<option value='https://northendwaterfront.com/2011/01/'> January 2011 </option>
	<option value='https://northendwaterfront.com/2010/12/'> December 2010 </option>
	<option value='https://northendwaterfront.com/2010/11/'> November 2010 </option>
	<option value='https://northendwaterfront.com/2010/10/'> October 2010 </option>
	<option value='https://northendwaterfront.com/2010/09/'> September 2010 </option>
	<option value='https://northendwaterfront.com/2010/08/'> August 2010 </option>
	<option value='https://northendwaterfront.com/2010/07/'> July 2010 </option>
	<option value='https://northendwaterfront.com/2010/06/'> June 2010 </option>
	<option value='https://northendwaterfront.com/2010/05/'> May 2010 </option>
	<option value='https://northendwaterfront.com/2010/04/'> April 2010 </option>
	<option value='https://northendwaterfront.com/2010/03/'> March 2010 </option>
	<option value='https://northendwaterfront.com/2010/02/'> February 2010 </option>
	<option value='https://northendwaterfront.com/2010/01/'> January 2010 </option>
	<option value='https://northendwaterfront.com/2009/12/'> December 2009 </option>
	<option value='https://northendwaterfront.com/2009/11/'> November 2009 </option>
	<option value='https://northendwaterfront.com/2009/10/'> October 2009 </option>
	<option value='https://northendwaterfront.com/2009/09/'> September 2009 </option>
	<option value='https://northendwaterfront.com/2009/08/'> August 2009 </option>
	<option value='https://northendwaterfront.com/2009/07/'> July 2009 </option>
	<option value='https://northendwaterfront.com/2009/06/'> June 2009 </option>
	<option value='https://northendwaterfront.com/2009/05/'> May 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="categories-11" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div><form action="https://northendwaterfront.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6527">Announcements</option>
	<option class="level-0" value="3677">Arts &amp; Culture</option>
	<option class="level-0" value="2528">Business</option>
	<option class="level-0" value="31">Commentaries</option>
	<option class="level-0" value="16">Community</option>
	<option class="level-0" value="6483">Daily Briefs</option>
	<option class="level-0" value="5">Event Notices</option>
	<option class="level-0" value="6611">Featured</option>
	<option class="level-0" value="1960">Food &amp; Drink</option>
	<option class="level-0" value="4087">Government</option>
	<option class="level-0" value="5547">Health &amp; Environment</option>
	<option class="level-0" value="5510">Kids &amp; Families</option>
	<option class="level-0" value="2695">Meetings</option>
	<option class="level-0" value="22">People</option>
	<option class="level-0" value="14">Photos &amp; Videos</option>
	<option class="level-0" value="4999">Police &amp; Fire</option>
	<option class="level-0" value="19">Real Estate</option>
	<option class="level-0" value="18">Schools</option>
	<option class="level-0" value="27">Sports</option>
	<option class="level-0" value="4085">Transportation</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>            		</div>
                                                    <div class="mb-third-footer-widget mb-footer-widget">
                       <section id="search-9" class="widget widget_search"><div class="widget-title-wrapper"><h4 class="widget-title">Search NorthEndWaterfront.com</h4></div><form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="media_image-8" class="widget widget_media_image"><div class="widget-title-wrapper"><h4 class="widget-title">All Things North End</h4></div><a href="http://www.northendboston.com/"><img width="200" height="80" src="https://northendwaterfront.com/wp-content/uploads/2012/11/NEB-Clear-Logo-200x80px.png" class="image wp-image-268909  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section>                    </div>
                                            </div><!-- .mb-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
            <div id="bottom-footer" class="sub-footer-wrapper clearfix">
            <div class="mb-container">
                <div class="copyright"><a href="https://northendwaterfront.com/about/">About this Site</a> --  
 <a href="https://northendwaterfront.com/commentspolicy">Comments and Privacy Policies </a><br>Copyright © 2020 <a href="https://northendwaterfront.com/" title="NorthEndWaterfront.com" ><span>NorthEndWaterfront.com</span></a>. All rights reserved.</br></div>                <nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
                                    </nav>
            </div><!-- .sub-footer-wrapper -->
            </div>            </footer><!-- #colophon -->
                        <div id="mb-scrollup" class="animated arrow-hide">
                <i class="fa fa-chevron-up"></i>
            </div>
            </div><!-- #page -->        <script type="text/javascript">
          var pfHeaderImgUrl = 'https://northendwaterfront.com/wp-content/uploads/2014/02/NEWF-Bitter-Logo-150-x-1500.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type="text/javascript">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</script><script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/js/custom-script.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/comment-reply.min.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/wp-embed.min.js?ver=873e505a780368f4e5cede9c56babc6e'></script>
</body>
            </html>
<!-- Dynamic page generated in 1.717 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-16 13:03:05 -->

<!-- Compression = gzip -->