<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>North End Veterans of Foreign Wars Memorial Day Virtual Observances - NorthEndWaterfront.com</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="North End Veterans of Foreign Wars Memorial Day Virtual Observances - NorthEndWaterfront.com" />
	<meta property="og:description" content="The North End Veterans of Foreign Wars (VFW) Post 144 has announced updates to its annual Memorial Day Service for 2020 due to COVID-19. This year&#8217;s ceremony will be held at 11 a.m. on Monday, May 25, and will be limited to three members of Post 144 who will broadcast observances on Facebook. Community members Read More..." />
	<meta property="og:url" content="https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/" />
	<meta property="og:site_name" content="NorthEndWaterfront.com" />
	<meta property="article:publisher" content="http://www.facebook.com/NorthEndWaterfront" />
	<meta property="article:published_time" content="2020-05-14T16:28:00+00:00" />
	<meta property="article:modified_time" content="2020-05-11T22:29:14+00:00" />
	<meta property="og:image" content="https://northendwaterfront.com/wp-content/uploads/2019/05/VFW-North-End-Post-144-Memorial-Day-Service-May-2019-97-MattConti.com_.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="fb:app_id" content="179383905411013" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NorthEndBoston" />
	<meta name="twitter:site" content="@NorthEndBoston" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northendwaterfront.com/#organization","name":"NorthEndWaterfront.com","url":"https://northendwaterfront.com/","sameAs":["http://www.facebook.com/NorthEndWaterfront","https://instagram.com/northend.waterfront/","https://www.youtube.com/user/NorthEndWaterfront","https://twitter.com/NorthEndBoston"],"logo":{"@type":"ImageObject","@id":"https://northendwaterfront.com/#logo","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Biz-Card.png","width":600,"height":200,"caption":"NorthEndWaterfront.com"},"image":{"@id":"https://northendwaterfront.com/#logo"}},{"@type":"WebSite","@id":"https://northendwaterfront.com/#website","url":"https://northendwaterfront.com/","name":"NorthEndWaterfront.com","description":"News &amp; Views for Boston&#039;s North End, Waterfront and Downtown Community","publisher":{"@id":"https://northendwaterfront.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://northendwaterfront.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#primaryimage","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2019/05/VFW-North-End-Post-144-Memorial-Day-Service-May-2019-97-MattConti.com_.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#webpage","url":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/","name":"North End Veterans of Foreign Wars Memorial Day Virtual Observances - NorthEndWaterfront.com","isPartOf":{"@id":"https://northendwaterfront.com/#website"},"primaryImageOfPage":{"@id":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#primaryimage"},"datePublished":"2020-05-14T16:28:00+00:00","dateModified":"2020-05-11T22:29:14+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/"]}]},{"@type":"Article","@id":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#article","isPartOf":{"@id":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#webpage"},"author":{"@id":"https://northendwaterfront.com/#/schema/person/da3d2e84862b748d1a6998a11d97a55f"},"headline":"North End Veterans of Foreign Wars Memorial Day Virtual Observances","datePublished":"2020-05-14T16:28:00+00:00","dateModified":"2020-05-11T22:29:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#webpage"},"publisher":{"@id":"https://northendwaterfront.com/#organization"},"image":{"@id":"https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#primaryimage"},"keywords":"Memorial Day,VFW,VFW Post 144","articleSection":"Event Notices","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#respond"]}]},{"@type":["Person"],"@id":"https://northendwaterfront.com/#/schema/person/da3d2e84862b748d1a6998a11d97a55f","name":"Jim Coyle"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Feed" href="https://northendwaterfront.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Comments Feed" href="https://northendwaterfront.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; North End Veterans of Foreign Wars Memorial Day Virtual Observances Comments Feed" href="https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28016965-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-28016965-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northendwaterfront.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=49752c2fab8c0ce0f917e07fcc13a7aa"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://northendwaterfront.com/wp-includes/css/dist/block-library/style.min.css?ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://northendwaterfront.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://northendwaterfront.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600%7CPoppins&#038;ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-google-font-css'  href='//fonts.googleapis.com/css?family=Poppins&#038;ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-1-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-responsive-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews-responsive.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://northendwaterfront.com/wp-includes/css/dashicons.min.css?ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://northendwaterfront.com/wp-includes/css/jquery-ui-dialog.min.css?ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/northendwaterfront.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200320'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200320'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 0; var usp_max_images = 4; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"Free Newsletter --> ","button_link":"http:\/\/eepurl.com\/ggfPnv","button_label":"SUBSCRIBE","button_target":"_self"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=49752c2fab8c0ce0f917e07fcc13a7aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/northendwaterfront.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"340313","token":"73b0022b7f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<link rel='https://api.w.org/' href='https://northendwaterfront.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northendwaterfront.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northendwaterfront.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://northendwaterfront.com/?p=340313' />
<link rel="alternate" type="application/json+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F05%2Fnorth-end-veterans-of-foreign-wars-memorial-day-virtual-observances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F05%2Fnorth-end-veterans-of-foreign-wars-memorial-day-virtual-observances%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>#bg_color {
  color: white;
}
.wnb-bar-button {
  color: black;
  text-shadow: 0 -1px 0 rgba(255,255,255,0.25);
  background-color: white;
}
#wnb-bar {
  color: white;
  position: fixed;
  background-color: #403831;
  background-image: -moz-linear-gradient(top,#403831,#2c2622);
  background-image: -ms-linear-gradient(top,#403831,#2c2622);
  background-image: -webkit-gradient(linear,0 0,0 100%,from(#403831),to(#2c2622));
  background-image: -webkit-linear-gradient(top,#403831,#2c2622);
  background-image: -o-linear-gradient(top,#403831,#2c2622);
  background-image: linear-gradient(top,#403831,#2c2622);
  background-repeat: repeat-x;
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#403831',endColorstr='#2c2622',GradientType=0);
}
</style>        <style type="text/css" title="mantranews-custom-css">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</style>
        		<style type="text/css">
			body {
				color: #3d3d3d;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: #000000;
			}


            
			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .mb-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .mb-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
			 background: #303440;
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.mantranews_map_canvas img {
	max-width: none;
}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f1e9; }
</style>
	<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="32x32" />
<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
<meta name="msapplication-TileImage" content="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
		<style type="text/css" id="wp-custom-css">
			.callto_action_wrap {

    display: inline-block;
    position: relative;
    z-index: 1;
    padding: 3px;
    background: rgba(0, 0, 0, 0.5);
		margin-left: 0px;	
    color: #fff;
	
}



.home-content-wrapper h3{
	font-weight: bold;
}

.post .entry-content p{
	font-size: 16px;
}


/*.post-content-wrapper p{
	font-size: 16px;
}*/
		

		</style>
		</head>

<body class="post-template-default single single-post postid-340313 single-format-standard custom-background wp-custom-logo group-blog default_skin fullwidth_layout right-sidebar">
<div id="page" class="site">
	    <div class="progress-indicator-wraper top">
        <progress value="0" id="reading-progress-indicator">
            <div class="progress-container">
                <span class="progress-bar"></span>
            </div>
        </progress>
    </div>
    	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header style-3">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                        <div class="top-header-section">
                    <div class="mb-container">
                        <div class="top-left-header">
                                                        <nav id="top-header-navigation" class="top-navigation">
                                <div class="top-menu"><ul><li id="menu-item-337904" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337904"><a href="https://northendwaterfront.com/about/">About</a></li>
<li id="menu-item-337903" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337903"><a href="https://northendwaterfront.com/advertise/">Advertise</a></li>
<li id="menu-item-337999" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337999"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
<li id="menu-item-337911" class="menu-item menu-item-type-custom menu-item-object-custom mb-menu-item mb-normal-menu menu-item-337911"><a href="https://www.patreon.com/northendwaterfront/">Become a Patron</a></li>
<li id="menu-item-337906" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337906"><a href="https://northendwaterfront.com/calendar/">Calendar</a></li>
<li id="menu-item-337905" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337905"><a href="https://northendwaterfront.com/contact/">Contact Us</a></li>
<li id="menu-item-337910" class="menu-item menu-item-type-custom menu-item-object-custom mb-menu-item mb-normal-menu menu-item-337910"><a href="https://northendwaterfront.com/submit/">*Submit a Post*</a></li>
</ul></div>                            </nav>
                        </div>
                                    <div class="top-social-wrapper">
                <span class="social-link"><a href="http://facebook.com/northendwaterfront" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://twitter.com/northendboston/" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="http://youtube.com/northendwaterfront" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="http://instagram.com/northend.waterfront" target="_blank"><i class="fa fa-instagram"></i></a></span>            </div><!-- .top-social-wrapper -->
                                </div> <!-- mb-container end -->
                </div><!-- .top-header-section -->
                                <div class="logo-ads-wrapper clearfix">
                <div class="mb-container">
                    <div class="site-branding">
                        <a href="https://northendwaterfront.com/" class="custom-logo-link" rel="home"><img width="1500" height="150" src="https://northendwaterfront.com/wp-content/uploads/2020/04/NEWF-Bitter-Logo-150-x-1500.png" class="custom-logo" alt="NorthEndWaterfront.com" /></a>                                            </div><!-- .site-branding -->
                    <div class="header-ads-wrapper">                    </div><!-- .header-ads-wrapper -->
                </div>
            </div><!-- .logo-ads-wrapper -->
                    <div id="mb-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="mb-container">
            
                <div class="home-icon"><a href="https://northendwaterfront.com/" rel="home"> <i
                                class="fa fa-home"> </i>
                    </a></div>
                        <a href="javascript:void(0)" class="menu-toggle"> <i
                        class="fa fa-navicon"> </i>
            </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list mb_mega_menu"><li id="menu-item-337886" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337886 mb-cat-3677"><a  href="https://northendwaterfront.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-337887" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337887 mb-cat-2528"><a  href="https://northendwaterfront.com/category/business/">Business</a></li>
<li id="menu-item-337888" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337888 mb-cat-31"><a  href="https://northendwaterfront.com/category/commentaries/">Commentaries</a></li>
<li id="menu-item-337889" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337889 mb-cat-16"><a  href="https://northendwaterfront.com/category/community/">Community</a></li>
<li id="menu-item-337890" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337890 mb-cat-6483"><a  href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></li>
<li id="menu-item-337891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mb-menu-item mb-normal-menu menu-item-337891 mb-cat-5"><a  href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
<li id="menu-item-337892" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337892 mb-cat-1960"><a  href="https://northendwaterfront.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-337893" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337893 mb-cat-4087"><a  href="https://northendwaterfront.com/category/government/">Government</a></li>
<li id="menu-item-337894" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337894 mb-cat-5547"><a  href="https://northendwaterfront.com/category/health-environment/">Health &#038; Envir.</a></li>
<li id="menu-item-337895" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337895 mb-cat-5510"><a  href="https://northendwaterfront.com/category/kids/">Kids &#038; Families</a></li>
<li id="menu-item-337897" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337897 mb-cat-14"><a  href="https://northendwaterfront.com/category/photos-videos/">Photos &#038; Videos</a></li>
<li id="menu-item-337898" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337898 mb-cat-4999"><a  href="https://northendwaterfront.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-337899" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337899 mb-cat-19"><a  href="https://northendwaterfront.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-338015" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-338015 mb-cat-18"><a  href="https://northendwaterfront.com/category/schools/">Schools</a></li>
<li id="menu-item-337900" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337900 mb-cat-27"><a  href="https://northendwaterfront.com/category/sports/">Sports</a></li>
<li id="menu-item-337902" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337902 mb-cat-4085"><a  href="https://northendwaterfront.com/category/transportation/">Transportation</a></li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i
                                class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .mb-container -->
    </div><!-- #mb-menu-wrap -->


</header><!-- #masthead -->
	<div id="content" class="site-content">
		<div class="mb-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-340313" class="post-340313 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-memorial-day tag-vfw tag-vfw-post-144">
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button mb-cat-5"><a
                                href="https://northendwaterfront.com/category/events/">Event Notices</a></span>
                                </div>
            		<h1 class="entry-title">North End Veterans of Foreign Wars Memorial Day Virtual Observances</h1>
		<div class="entry-meta">

			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/" rel="bookmark"><time class="entry-date published" datetime="2020-05-14T12:28:00-04:00">Thu, May. 14, 2020</time><time class="updated" datetime="2020-05-11T18:29:14-04:00">Mon, May. 11, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/vfwnorthendpost144/">Jim Coyle</a></span></span><span class="comments-link"><a href="https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/#respond">Comment(0)</a></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content">
<p><strong>The North End Veterans of Foreign Wars (VFW) Post 144 has announced updates to its annual Memorial Day Service for 2020 due to COVID-19.</strong></p>



<p>This year&#8217;s ceremony will be held at 11 a.m. on Monday, May 25, and will be limited to three members of Post 144 who will broadcast observances on <a rel="noreferrer noopener" href="https://www.facebook.com/North-End-Post-144-491852390863788/" target="_blank">Facebook</a>. Community members are encouraged to join virtually.</p>



<figure class="wp-block-image size-large"><img src="https://northendwaterfront.com/wp-content/uploads/2019/05/VFW-North-End-Post-144-Memorial-Day-Service-May-2019-90-MattConti.com_-829x801.jpg" alt="" class="wp-image-319131"/><figcaption>VFW North End Post 144 Memorial Day Service, May 2019.</figcaption></figure>



<p>Honoring the North End’s fallen, the ceremony will take place at the VFW plaque on the Paul Revere Mall (Prado).</p>



<p>The VFW will also be part of the Saint Leonard Church Mass Intentions at 8:00 AM (virtual service).</p>



<p><a href="https://northendwaterfront.com/2019/05/north-end-vfw-post-144-honors-fallen-heroes-in-memorial-day-service-photos/" target="_blank" rel="noreferrer noopener"><em>See photos from last year&#8217;s ceremony here.</em></a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=North%20End%20Veterans%20of%20Foreign%20Wars%20Memorial%20Day%20Virtual%20Observances&#038;body=%20https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/"><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/"  target="_blank" ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/&amp;text=North%20End%20Veterans%20of%20Foreign%20Wars%20Memorial%20Day%20Virtual%20Observances%20"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/&amp;title=North End Veterans of Foreign Wars Memorial Day Virtual Observances"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" style="width: 30px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://northendwaterfront.com/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 30px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>		
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://northendwaterfront.com/tag/memorial-day/" rel="tag">Memorial Day</a>, <a href="https://northendwaterfront.com/tag/vfw/" rel="tag">VFW</a>, <a href="https://northendwaterfront.com/tag/vfw-post-144/" rel="tag">VFW Post 144</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://northendwaterfront.com/2020/05/bill-seeks-to-offer-equal-stimulus-checks-to-immigrant-taxpayers/" rel="prev">Bill Seeks to Offer Equal Stimulus Checks to Immigrant Taxpayers</a></div><div class="nav-next"><a href="https://northendwaterfront.com/2020/05/from-the-office-of-senator-boncore-bill-to-collect-vital-public-health-data-establish-covid-19-diversity-task-force/" rel="next">From the Office of Senator Boncore: Bill to Collect Vital Public Health Data, Establish COVID-19 Diversity Task Force</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/north-end-veterans-of-foreign-wars-memorial-day-virtual-observances/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=north-end-veterans-of-foreign-wars-memorial-day-virtual-observances#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://northendwaterfront.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='340313' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d6e662bb8" /></p>
	<p class="comment-notice" style="clear: both;">
	<input type="checkbox" name="notice" id="notice" value="notice" style="width: auto;" />
	<label for="notice">Notify me new comments via e-mail</label>
	</p>

<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
		<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Free Newsletter</h4></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#f6f1e9; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	#mc-embedded-subscribe { background-color: #0b8d5d !important; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://NorthEndWaterfront.us4.list-manage.com/subscribe/post?u=3a7b7aa963ded2dcf87f27a7d&amp;id=f1af29d3d7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3a7b7aa963ded2dcf87f27a7d_f1af29d3d7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<center><strong><a href="https://us4.campaign-archive.com/home/?u=3a7b7aa963ded2dcf87f27a7d&id=f1af29d3d7" style="color:green">See previous newsletters</a></strong></center></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Events Calendar</h4></div><div class="textwidget custom-html-widget"><center><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=2hjunkpkgsqckuc9vi7omm2gsg%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=matt%40nempacboston.org&amp;color=%232F6309&amp;color=%23A32929&amp;ctz=America%2FNew_York" style=" border-width:0 " width="280" height="300" frameborder="0" scrolling="no"></iframe></center>

<center><a href="https://northendwaterfront.com/events-listing/">Full Events Calendar</a></center></div></section><section id="wp_sidebarlogin-5" class="widget widget_wp_sidebarlogin"><div class="widget-title-wrapper"><h4 class="widget-title">Login to Submit a Post</h4></div>
		<form name="loginform" id="loginform" action="https://northendwaterfront.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://northendwaterfront.com/submit/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://northendwaterfront.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://northendwaterfront.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></section><section id="text-79" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">Sponsors</h4></div>			<div class="textwidget"><p><center><a href="http://www.antoniamonarski.com "><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2017/09/antoniaad2.jpg" /></a></center><center><a href="http://www.tonigilardi.com"><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2020/04/300x250px.jpg" alt="Gilardi" /></a></center><center></center><center><a href="https://online.flippingbook.com/view/5625/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/CL_CondoReport_Ad-300x250-1.jpeg" alt="" width="300" height="250" /></a></center><center><a href="http://ducalipizza.com/"><img class="aligncenter wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/Ducali-Off-Premise.jpg" alt="" width="300" height="250" /></a></center><center><a href="http://luciaboston.com/"><img class="aligncenter wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/Lucia-Off-Premise.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://northendrehab.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/10/NorthEndRehabAd.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://www.wellsmere.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/04/Wellsmere-wbox.png" alt="" width="300" height="250" /></a></center><center><a href="https://www.loftandvine.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Loft-and-Vine-1.png" alt="" width="300" height="250" /></a></center><center></center><center><br />
<em>Tell them you saw it on<br />
NorthEndWaterfront.com!</em><strong><a href="http://northendwaterfront.com/advertise"><br />
Get more information<br />
on advertising.</a></strong></center></p>
</div>
		</section>	</aside><!-- #secondary -->
</div><!--.mb-container-->
                    </div><!-- #content -->            <footer id="colophon" class="site-footer" role="contentinfo">
                <div id="middle-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mb-container">
		<div class="footer-widgets-area clearfix">
            <div class="mb-footer-widget-wrapper clearfix">
            		<div class="mb-first-footer-widget mb-footer-widget">
            			
<section id="wpp-2" class="widget popular-posts">
<div class="widget-title-wrapper"><h4 class="widget-title">Most Read Posts</h4></div><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://northendwaterfront.com/2020/05/boston-further-expands-testing-antibody-testing-initiative-underway-covid-19-weekly-report/" target="_self"><img data-img-src="https://northendwaterfront.com/wp-content/uploads/wordpress-popular-posts/340209-featured-100x75.png" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://northendwaterfront.com/2020/05/boston-further-expands-testing-antibody-testing-initiative-underway-covid-19-weekly-report/" class="wpp-post-title" target="_self">Boston Further Expands Testing; Antibody Testing Initiative Underway [COVID-19 Weekly Report]</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="https://northendwaterfront.com/2020/05/whats-the-311-homeless-loitering-on-hanover-st-turkeys-in-christopher-columbus-park-trash-out-early/" target="_self"><img data-img-src="https://northendwaterfront.com/wp-content/uploads/wordpress-popular-posts/340338-featured-100x75.png" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://northendwaterfront.com/2020/05/whats-the-311-homeless-loitering-on-hanover-st-turkeys-in-christopher-columbus-park-trash-out-early/" class="wpp-post-title" target="_self">What&#8217;s the 311? Homeless Loitering on Hanover St., Turkeys in Christopher Columbus Park, Trash Out Early</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">14 comments</span></span>
</li>
<li>
<a href="https://northendwaterfront.com/2020/05/opera-from-hanover-streets-77-balcony-in-bostons-north-end-video/" target="_self"><img data-img-src="https://northendwaterfront.com/wp-content/uploads/wordpress-popular-posts/340272-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://northendwaterfront.com/2020/05/opera-from-hanover-streets-77-balcony-in-bostons-north-end-video/" class="wpp-post-title" target="_self">Opera From the Balcony in Boston&#8217;s North End [Video]</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span></span>
</li>
<li>
<a href="https://northendwaterfront.com/2020/05/mondays-brief-restaurants-hoping-to-expand-outdoors-when-reopening-newnc-newra-virtual-community-meeting-balcony-blues/" target="_self"><img data-img-src="https://northendwaterfront.com/wp-content/uploads/wordpress-popular-posts/340288-featured-100x75.jpg" width="100" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://northendwaterfront.com/2020/05/mondays-brief-restaurants-hoping-to-expand-outdoors-when-reopening-newnc-newra-virtual-community-meeting-balcony-blues/" class="wpp-post-title" target="_self">Monday&#8217;s Brief: Restaurants Hoping to Expand Outdoors When Reopening, NEWNC &#038; NEWRA Meeting with Elected Officials</a>
 <span class="wpp-meta post-stats"><span class="wpp-comments">16 comments</span></span>
</li>
</ul>

</section>
<section id="archives-2" class="widget widget_archive"><div class="widget-title-wrapper"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://northendwaterfront.com/2020/05/'> May 2020 </option>
	<option value='https://northendwaterfront.com/2020/04/'> April 2020 </option>
	<option value='https://northendwaterfront.com/2020/03/'> March 2020 </option>
	<option value='https://northendwaterfront.com/2020/02/'> February 2020 </option>
	<option value='https://northendwaterfront.com/2020/01/'> January 2020 </option>
	<option value='https://northendwaterfront.com/2019/12/'> December 2019 </option>
	<option value='https://northendwaterfront.com/2019/11/'> November 2019 </option>
	<option value='https://northendwaterfront.com/2019/10/'> October 2019 </option>
	<option value='https://northendwaterfront.com/2019/09/'> September 2019 </option>
	<option value='https://northendwaterfront.com/2019/08/'> August 2019 </option>
	<option value='https://northendwaterfront.com/2019/07/'> July 2019 </option>
	<option value='https://northendwaterfront.com/2019/06/'> June 2019 </option>
	<option value='https://northendwaterfront.com/2019/05/'> May 2019 </option>
	<option value='https://northendwaterfront.com/2019/04/'> April 2019 </option>
	<option value='https://northendwaterfront.com/2019/03/'> March 2019 </option>
	<option value='https://northendwaterfront.com/2019/02/'> February 2019 </option>
	<option value='https://northendwaterfront.com/2019/01/'> January 2019 </option>
	<option value='https://northendwaterfront.com/2018/12/'> December 2018 </option>
	<option value='https://northendwaterfront.com/2018/11/'> November 2018 </option>
	<option value='https://northendwaterfront.com/2018/10/'> October 2018 </option>
	<option value='https://northendwaterfront.com/2018/09/'> September 2018 </option>
	<option value='https://northendwaterfront.com/2018/08/'> August 2018 </option>
	<option value='https://northendwaterfront.com/2018/07/'> July 2018 </option>
	<option value='https://northendwaterfront.com/2018/06/'> June 2018 </option>
	<option value='https://northendwaterfront.com/2018/05/'> May 2018 </option>
	<option value='https://northendwaterfront.com/2018/04/'> April 2018 </option>
	<option value='https://northendwaterfront.com/2018/03/'> March 2018 </option>
	<option value='https://northendwaterfront.com/2018/02/'> February 2018 </option>
	<option value='https://northendwaterfront.com/2018/01/'> January 2018 </option>
	<option value='https://northendwaterfront.com/2017/12/'> December 2017 </option>
	<option value='https://northendwaterfront.com/2017/11/'> November 2017 </option>
	<option value='https://northendwaterfront.com/2017/10/'> October 2017 </option>
	<option value='https://northendwaterfront.com/2017/09/'> September 2017 </option>
	<option value='https://northendwaterfront.com/2017/08/'> August 2017 </option>
	<option value='https://northendwaterfront.com/2017/07/'> July 2017 </option>
	<option value='https://northendwaterfront.com/2017/06/'> June 2017 </option>
	<option value='https://northendwaterfront.com/2017/05/'> May 2017 </option>
	<option value='https://northendwaterfront.com/2017/04/'> April 2017 </option>
	<option value='https://northendwaterfront.com/2017/03/'> March 2017 </option>
	<option value='https://northendwaterfront.com/2017/02/'> February 2017 </option>
	<option value='https://northendwaterfront.com/2017/01/'> January 2017 </option>
	<option value='https://northendwaterfront.com/2016/12/'> December 2016 </option>
	<option value='https://northendwaterfront.com/2016/11/'> November 2016 </option>
	<option value='https://northendwaterfront.com/2016/10/'> October 2016 </option>
	<option value='https://northendwaterfront.com/2016/09/'> September 2016 </option>
	<option value='https://northendwaterfront.com/2016/08/'> August 2016 </option>
	<option value='https://northendwaterfront.com/2016/07/'> July 2016 </option>
	<option value='https://northendwaterfront.com/2016/06/'> June 2016 </option>
	<option value='https://northendwaterfront.com/2016/05/'> May 2016 </option>
	<option value='https://northendwaterfront.com/2016/04/'> April 2016 </option>
	<option value='https://northendwaterfront.com/2016/03/'> March 2016 </option>
	<option value='https://northendwaterfront.com/2016/02/'> February 2016 </option>
	<option value='https://northendwaterfront.com/2016/01/'> January 2016 </option>
	<option value='https://northendwaterfront.com/2015/12/'> December 2015 </option>
	<option value='https://northendwaterfront.com/2015/11/'> November 2015 </option>
	<option value='https://northendwaterfront.com/2015/10/'> October 2015 </option>
	<option value='https://northendwaterfront.com/2015/09/'> September 2015 </option>
	<option value='https://northendwaterfront.com/2015/08/'> August 2015 </option>
	<option value='https://northendwaterfront.com/2015/07/'> July 2015 </option>
	<option value='https://northendwaterfront.com/2015/06/'> June 2015 </option>
	<option value='https://northendwaterfront.com/2015/05/'> May 2015 </option>
	<option value='https://northendwaterfront.com/2015/04/'> April 2015 </option>
	<option value='https://northendwaterfront.com/2015/03/'> March 2015 </option>
	<option value='https://northendwaterfront.com/2015/02/'> February 2015 </option>
	<option value='https://northendwaterfront.com/2015/01/'> January 2015 </option>
	<option value='https://northendwaterfront.com/2014/12/'> December 2014 </option>
	<option value='https://northendwaterfront.com/2014/11/'> November 2014 </option>
	<option value='https://northendwaterfront.com/2014/10/'> October 2014 </option>
	<option value='https://northendwaterfront.com/2014/09/'> September 2014 </option>
	<option value='https://northendwaterfront.com/2014/08/'> August 2014 </option>
	<option value='https://northendwaterfront.com/2014/07/'> July 2014 </option>
	<option value='https://northendwaterfront.com/2014/06/'> June 2014 </option>
	<option value='https://northendwaterfront.com/2014/05/'> May 2014 </option>
	<option value='https://northendwaterfront.com/2014/04/'> April 2014 </option>
	<option value='https://northendwaterfront.com/2014/03/'> March 2014 </option>
	<option value='https://northendwaterfront.com/2014/02/'> February 2014 </option>
	<option value='https://northendwaterfront.com/2014/01/'> January 2014 </option>
	<option value='https://northendwaterfront.com/2013/12/'> December 2013 </option>
	<option value='https://northendwaterfront.com/2013/11/'> November 2013 </option>
	<option value='https://northendwaterfront.com/2013/10/'> October 2013 </option>
	<option value='https://northendwaterfront.com/2013/09/'> September 2013 </option>
	<option value='https://northendwaterfront.com/2013/08/'> August 2013 </option>
	<option value='https://northendwaterfront.com/2013/07/'> July 2013 </option>
	<option value='https://northendwaterfront.com/2013/06/'> June 2013 </option>
	<option value='https://northendwaterfront.com/2013/05/'> May 2013 </option>
	<option value='https://northendwaterfront.com/2013/04/'> April 2013 </option>
	<option value='https://northendwaterfront.com/2013/03/'> March 2013 </option>
	<option value='https://northendwaterfront.com/2013/02/'> February 2013 </option>
	<option value='https://northendwaterfront.com/2013/01/'> January 2013 </option>
	<option value='https://northendwaterfront.com/2012/12/'> December 2012 </option>
	<option value='https://northendwaterfront.com/2012/11/'> November 2012 </option>
	<option value='https://northendwaterfront.com/2012/10/'> October 2012 </option>
	<option value='https://northendwaterfront.com/2012/09/'> September 2012 </option>
	<option value='https://northendwaterfront.com/2012/08/'> August 2012 </option>
	<option value='https://northendwaterfront.com/2012/07/'> July 2012 </option>
	<option value='https://northendwaterfront.com/2012/06/'> June 2012 </option>
	<option value='https://northendwaterfront.com/2012/05/'> May 2012 </option>
	<option value='https://northendwaterfront.com/2012/04/'> April 2012 </option>
	<option value='https://northendwaterfront.com/2012/03/'> March 2012 </option>
	<option value='https://northendwaterfront.com/2012/02/'> February 2012 </option>
	<option value='https://northendwaterfront.com/2012/01/'> January 2012 </option>
	<option value='https://northendwaterfront.com/2011/12/'> December 2011 </option>
	<option value='https://northendwaterfront.com/2011/11/'> November 2011 </option>
	<option value='https://northendwaterfront.com/2011/10/'> October 2011 </option>
	<option value='https://northendwaterfront.com/2011/09/'> September 2011 </option>
	<option value='https://northendwaterfront.com/2011/08/'> August 2011 </option>
	<option value='https://northendwaterfront.com/2011/07/'> July 2011 </option>
	<option value='https://northendwaterfront.com/2011/06/'> June 2011 </option>
	<option value='https://northendwaterfront.com/2011/05/'> May 2011 </option>
	<option value='https://northendwaterfront.com/2011/04/'> April 2011 </option>
	<option value='https://northendwaterfront.com/2011/03/'> March 2011 </option>
	<option value='https://northendwaterfront.com/2011/02/'> February 2011 </option>
	<option value='https://northendwaterfront.com/2011/01/'> January 2011 </option>
	<option value='https://northendwaterfront.com/2010/12/'> December 2010 </option>
	<option value='https://northendwaterfront.com/2010/11/'> November 2010 </option>
	<option value='https://northendwaterfront.com/2010/10/'> October 2010 </option>
	<option value='https://northendwaterfront.com/2010/09/'> September 2010 </option>
	<option value='https://northendwaterfront.com/2010/08/'> August 2010 </option>
	<option value='https://northendwaterfront.com/2010/07/'> July 2010 </option>
	<option value='https://northendwaterfront.com/2010/06/'> June 2010 </option>
	<option value='https://northendwaterfront.com/2010/05/'> May 2010 </option>
	<option value='https://northendwaterfront.com/2010/04/'> April 2010 </option>
	<option value='https://northendwaterfront.com/2010/03/'> March 2010 </option>
	<option value='https://northendwaterfront.com/2010/02/'> February 2010 </option>
	<option value='https://northendwaterfront.com/2010/01/'> January 2010 </option>
	<option value='https://northendwaterfront.com/2009/12/'> December 2009 </option>
	<option value='https://northendwaterfront.com/2009/11/'> November 2009 </option>
	<option value='https://northendwaterfront.com/2009/10/'> October 2009 </option>
	<option value='https://northendwaterfront.com/2009/09/'> September 2009 </option>
	<option value='https://northendwaterfront.com/2009/08/'> August 2009 </option>
	<option value='https://northendwaterfront.com/2009/07/'> July 2009 </option>
	<option value='https://northendwaterfront.com/2009/06/'> June 2009 </option>
	<option value='https://northendwaterfront.com/2009/05/'> May 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="text-89" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">Submit a Post</h4></div>			<div class="textwidget"><p style="color: white;">We want your announcements, flyers and commentaries. Send in your news using our submission form: <a style="color: #339966; href="https://northendwaterfront.com/submit/">Submit a Post Here</a></p>
</div>
		</section>            		</div>
        		                    <div class="mb-second-footer-widget mb-footer-widget">
            			<section id="tag_cloud-21" class="widget widget_tag_cloud"><div class="widget-title-wrapper"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="https://northendwaterfront.com/tag/311/" class="tag-cloud-link tag-link-5114 tag-link-position-1" style="font-size: 9.32432432432pt;" aria-label="311 (143 items)">311</a>
<a href="https://northendwaterfront.com/tag/aaron-michlewitz/" class="tag-cloud-link tag-link-233 tag-link-position-2" style="font-size: 11.4054054054pt;" aria-label="Aaron Michlewitz (187 items)">Aaron Michlewitz</a>
<a href="https://northendwaterfront.com/tag/abcd-center/" class="tag-cloud-link tag-link-263 tag-link-position-3" style="font-size: 11.972972973pt;" aria-label="ABCD Center (197 items)">ABCD Center</a>
<a href="https://northendwaterfront.com/tag/alcohol-licenses/" class="tag-cloud-link tag-link-2071 tag-link-position-4" style="font-size: 13.8648648649pt;" aria-label="Alcohol Licenses (253 items)">Alcohol Licenses</a>
<a href="https://northendwaterfront.com/tag/baseball/" class="tag-cloud-link tag-link-1074 tag-link-position-5" style="font-size: 8.94594594595pt;" aria-label="Baseball (138 items)">Baseball</a>
<a href="https://northendwaterfront.com/tag/boston-city-council/" class="tag-cloud-link tag-link-3279 tag-link-position-6" style="font-size: 9.7027027027pt;" aria-label="Boston City Council (152 items)">Boston City Council</a>
<a href="https://northendwaterfront.com/tag/boston-harbor/" class="tag-cloud-link tag-link-12 tag-link-position-7" style="font-size: 15pt;" aria-label="Boston Harbor (288 items)">Boston Harbor</a>
<a href="https://northendwaterfront.com/tag/boston-police/" class="tag-cloud-link tag-link-42 tag-link-position-8" style="font-size: 17.0810810811pt;" aria-label="Boston Police (374 items)">Boston Police</a>
<a href="https://northendwaterfront.com/tag/bra/" class="tag-cloud-link tag-link-601 tag-link-position-9" style="font-size: 9.51351351351pt;" aria-label="BRA (146 items)">BRA</a>
<a href="https://northendwaterfront.com/tag/christmas/" class="tag-cloud-link tag-link-262 tag-link-position-10" style="font-size: 11.5945945946pt;" aria-label="Christmas (190 items)">Christmas</a>
<a href="https://northendwaterfront.com/tag/christopher-columbus-park/" class="tag-cloud-link tag-link-633 tag-link-position-11" style="font-size: 15.9459459459pt;" aria-label="Christopher Columbus Park (325 items)">Christopher Columbus Park</a>
<a href="https://northendwaterfront.com/tag/city-council/" class="tag-cloud-link tag-link-109 tag-link-position-12" style="font-size: 10.6486486486pt;" aria-label="City Council (167 items)">City Council</a>
<a href="https://northendwaterfront.com/tag/daily-briefs/" class="tag-cloud-link tag-link-6863 tag-link-position-13" style="font-size: 16.7027027027pt;" aria-label="daily briefs (355 items)">daily briefs</a>
<a href="https://northendwaterfront.com/tag/downtown-view/" class="tag-cloud-link tag-link-172 tag-link-position-14" style="font-size: 14.4324324324pt;" aria-label="Downtown View (267 items)">Downtown View</a>
<a href="https://northendwaterfront.com/tag/elections/" class="tag-cloud-link tag-link-2518 tag-link-position-15" style="font-size: 11.4054054054pt;" aria-label="Elections (186 items)">Elections</a>
<a href="https://northendwaterfront.com/tag/eliot-school/" class="tag-cloud-link tag-link-44 tag-link-position-16" style="font-size: 14.6216216216pt;" aria-label="Eliot School (273 items)">Eliot School</a>
<a href="https://northendwaterfront.com/tag/feasts/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 16.8918918919pt;" aria-label="Feasts (362 items)">Feasts</a>
<a href="https://northendwaterfront.com/tag/foccp/" class="tag-cloud-link tag-link-668 tag-link-position-18" style="font-size: 13.2972972973pt;" aria-label="FOCCP (231 items)">FOCCP</a>
<a href="https://northendwaterfront.com/tag/fundraising/" class="tag-cloud-link tag-link-46 tag-link-position-19" style="font-size: 9.51351351351pt;" aria-label="Fundraising (148 items)">Fundraising</a>
<a href="https://northendwaterfront.com/tag/greenway/" class="tag-cloud-link tag-link-104 tag-link-position-20" style="font-size: 18.2162162162pt;" aria-label="Greenway (425 items)">Greenway</a>
<a href="https://northendwaterfront.com/tag/hanover-st/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 10.0810810811pt;" aria-label="Hanover St. (157 items)">Hanover St.</a>
<a href="https://northendwaterfront.com/tag/history/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 20.2972972973pt;" aria-label="History (546 items)">History</a>
<a href="https://northendwaterfront.com/tag/italian-culture/" class="tag-cloud-link tag-link-484 tag-link-position-23" style="font-size: 11.5945945946pt;" aria-label="Italian Culture (191 items)">Italian Culture</a>
<a href="https://northendwaterfront.com/tag/massdot/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 9.51351351351pt;" aria-label="MassDOT (148 items)">MassDOT</a>
<a href="https://northendwaterfront.com/tag/nazzaro-center/" class="tag-cloud-link tag-link-532 tag-link-position-25" style="font-size: 16.5135135135pt;" aria-label="Nazzaro Center (344 items)">Nazzaro Center</a>
<a href="https://northendwaterfront.com/tag/neaa/" class="tag-cloud-link tag-link-96 tag-link-position-26" style="font-size: 13.2972972973pt;" aria-label="NEAA (234 items)">NEAA</a>
<a href="https://northendwaterfront.com/tag/nead/" class="tag-cloud-link tag-link-574 tag-link-position-27" style="font-size: 12.1621621622pt;" aria-label="NEAD (205 items)">NEAD</a>
<a href="https://northendwaterfront.com/tag/neighborhood-photos/" class="tag-cloud-link tag-link-2882 tag-link-position-28" style="font-size: 19.9189189189pt;" aria-label="Neighborhood Photos (528 items)">Neighborhood Photos</a>
<a href="https://northendwaterfront.com/tag/nempac/" class="tag-cloud-link tag-link-189 tag-link-position-29" style="font-size: 19.1621621622pt;" aria-label="NEMPAC (474 items)">NEMPAC</a>
<a href="https://northendwaterfront.com/tag/new-health/" class="tag-cloud-link tag-link-537 tag-link-position-30" style="font-size: 13.6756756757pt;" aria-label="NEW Health (246 items)">NEW Health</a>
<a href="https://northendwaterfront.com/tag/newnc/" class="tag-cloud-link tag-link-58 tag-link-position-31" style="font-size: 19.9189189189pt;" aria-label="NEWNC (528 items)">NEWNC</a>
<a href="https://northendwaterfront.com/tag/newra/" class="tag-cloud-link tag-link-69 tag-link-position-32" style="font-size: 22pt;" aria-label="NEWRA (682 items)">NEWRA</a>
<a href="https://northendwaterfront.com/tag/north-end-library/" class="tag-cloud-link tag-link-482 tag-link-position-33" style="font-size: 17.8378378378pt;" aria-label="North End Library (408 items)">North End Library</a>
<a href="https://northendwaterfront.com/tag/north-end-waterfront-health/" class="tag-cloud-link tag-link-4006 tag-link-position-34" style="font-size: 10.2702702703pt;" aria-label="north end waterfront health (162 items)">north end waterfront health</a>
<a href="https://northendwaterfront.com/tag/obituaries/" class="tag-cloud-link tag-link-2822 tag-link-position-35" style="font-size: 15.1891891892pt;" aria-label="Obituaries (295 items)">Obituaries</a>
<a href="https://northendwaterfront.com/tag/old-north-church/" class="tag-cloud-link tag-link-47 tag-link-position-36" style="font-size: 15.1891891892pt;" aria-label="Old North Church (292 items)">Old North Church</a>
<a href="https://northendwaterfront.com/tag/pets/" class="tag-cloud-link tag-link-860 tag-link-position-37" style="font-size: 9.32432432432pt;" aria-label="Pets (142 items)">Pets</a>
<a href="https://northendwaterfront.com/tag/police-blotter/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 18.2162162162pt;" aria-label="Police Blotter (430 items)">Police Blotter</a>
<a href="https://northendwaterfront.com/tag/polls/" class="tag-cloud-link tag-link-117 tag-link-position-39" style="font-size: 11.972972973pt;" aria-label="Polls (199 items)">Polls</a>
<a href="https://northendwaterfront.com/tag/real-estate-sales/" class="tag-cloud-link tag-link-489 tag-link-position-40" style="font-size: 8pt;" aria-label="Real Estate Sales (121 items)">Real Estate Sales</a>
<a href="https://northendwaterfront.com/tag/sal-lamattina/" class="tag-cloud-link tag-link-110 tag-link-position-41" style="font-size: 8.56756756757pt;" aria-label="Sal LaMattina (131 items)">Sal LaMattina</a>
<a href="https://northendwaterfront.com/tag/sjs/" class="tag-cloud-link tag-link-3387 tag-link-position-42" style="font-size: 11.2162162162pt;" aria-label="sjs (182 items)">sjs</a>
<a href="https://northendwaterfront.com/tag/trash/" class="tag-cloud-link tag-link-1930 tag-link-position-43" style="font-size: 11.2162162162pt;" aria-label="Trash (183 items)">Trash</a>
<a href="https://northendwaterfront.com/tag/weekly-top-reads/" class="tag-cloud-link tag-link-7097 tag-link-position-44" style="font-size: 16.5135135135pt;" aria-label="Weekly Top Reads (344 items)">Weekly Top Reads</a>
<a href="https://northendwaterfront.com/tag/whats-the-311/" class="tag-cloud-link tag-link-6947 tag-link-position-45" style="font-size: 8.94594594595pt;" aria-label="What&#039;s The 311? (136 items)">What&#039;s The 311?</a></div>
</section>            		</div>
                                                    <div class="mb-third-footer-widget mb-footer-widget">
                       <section id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-title-wrapper"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">JOAN OF ARC</span> on <a href="https://northendwaterfront.com/2020/04/reader-poll-should-hanover-street-trade-car-traffic-for-more-dining-space/#comment-159629">Reader Poll: Should Hanover Street Trade Car Traffic for More Dining Space?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Yahoo.' rel='external nofollow ugc' class='url'>MichaelD😁</a></span> on <a href="https://northendwaterfront.com/2020/04/reader-poll-should-hanover-street-trade-car-traffic-for-more-dining-space/#comment-159627">Reader Poll: Should Hanover Street Trade Car Traffic for More Dining Space?</a></li><li class="recentcomments"><span class="comment-author-link">JV</span> on <a href="https://northendwaterfront.com/2020/04/reader-poll-should-hanover-street-trade-car-traffic-for-more-dining-space/#comment-159625">Reader Poll: Should Hanover Street Trade Car Traffic for More Dining Space?</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://northendwaterfront.com/2020/05/whats-the-311-homeless-loitering-on-hanover-st-turkeys-in-christopher-columbus-park-trash-out-early/#comment-159624">What&#8217;s the 311? Homeless Loitering on Hanover St., Turkeys in Christopher Columbus Park, Trash Out Early</a></li></ul></section><section id="media_image-8" class="widget widget_media_image"><div class="widget-title-wrapper"><h4 class="widget-title">All Things North End</h4></div><a href="http://www.northendboston.com/"><img width="200" height="80" src="https://northendwaterfront.com/wp-content/uploads/2012/11/NEB-Clear-Logo-200x80px.png" class="image wp-image-268909  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="text-51" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">Buy Us a Coffee</h4></div>			<div class="textwidget"><p><a href="http://www.patreon.com/northendwaterfront/"><img style="width: 90px; height: 60px; padding: 5px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2014/07/Espresso-coffee.jpg" align="left" /></a></p>
<p style="color: white;">Your support is critical to keep us going. Every reader contribution, however big or small, is so valuable. Even $2, a figurative cup of coffee, helps us meet expenses &#8211; and it only takes a minute. Thank you.<br />
<a style="color: #339966;" href="http://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=D6KU5VULKQEBL">Make a One-Time Contribution</a> or<br />
<a style="color: #339966;" href="https://patreon.com/northendwaterfront">Become a Monthly Patron (Rewards!)</a></p>
</div>
		</section>                    </div>
                                            </div><!-- .mb-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
            <div id="bottom-footer" class="sub-footer-wrapper clearfix">
            <div class="mb-container">
                <div class="copyright"><a href="https://northendwaterfront.com/about/">About this Site</a> --  
 <a href="https://northendwaterfront.com/commentspolicy">Comments and Privacy Policies </a><br>Copyright © 2020 <a href="https://northendwaterfront.com/" title="NorthEndWaterfront.com" ><span>NorthEndWaterfront.com</span></a>. All rights reserved.</br></div>                <nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
                                    </nav>
            </div><!-- .sub-footer-wrapper -->
            </div>            </footer><!-- #colophon -->
                        <div id="mb-scrollup" class="animated arrow-hide">
                <i class="fa fa-chevron-up"></i>
            </div>
            </div><!-- #page -->        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
                <script type="text/javascript">
          var pfHeaderImgUrl = 'https://northendwaterfront.com/wp-content/uploads/2014/02/NEWF-Bitter-Logo-150-x-1500.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type="text/javascript">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</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=49752c2fab8c0ce0f917e07fcc13a7aa' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=49752c2fab8c0ce0f917e07fcc13a7aa'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/js/custom-script.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/comment-reply.min.js?ver=49752c2fab8c0ce0f917e07fcc13a7aa'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/wp-embed.min.js?ver=49752c2fab8c0ce0f917e07fcc13a7aa'></script>
<script async="async" type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
</body>
            </html>