<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    	<title>Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed - NorthEndWaterfront.com</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed - NorthEndWaterfront.com" />
<meta property="og:description" content="Effective Monday, April 6, new, tighter restrictions will be put in place in the City of Boston to reduce the impact and spread of the coronavirus. Announced by Mayor Marty Walsh on Sunday, April 5, every individual is now encouraged to cover their mouth and nose when out in public. This includes when on essential Read More..." />
<meta property="og:url" content="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/" />
<meta property="og:site_name" content="NorthEndWaterfront.com" />
<meta property="article:publisher" content="http://www.facebook.com/NorthEndWaterfront" />
<meta property="article:tag" content="boston public health commission" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Mayor Marty Walsh" />
<meta property="article:tag" content="Mayor Walsh" />
<meta property="article:tag" content="Public Health" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2020-04-05T21:33:30+00:00" />
<meta property="article:modified_time" content="2020-04-05T21:33:32+00:00" />
<meta property="og:updated_time" content="2020-04-05T21:33:32+00:00" />
<meta property="og:image" content="https://northendwaterfront.com/wp-content/uploads/2020/04/49739855476_4867dd0d78_o-1068x705.jpg" />
<meta property="og:image:secure_url" content="https://northendwaterfront.com/wp-content/uploads/2020/04/49739855476_4867dd0d78_o-1068x705.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="705" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Effective Monday, April 6, new, tighter restrictions will be put in place in the City of Boston to reduce the impact and spread of the coronavirus. Announced by Mayor Marty Walsh on Sunday, April 5, every individual is now encouraged to cover their mouth and nose when out in public. This includes when on essential Read More..." />
<meta name="twitter:title" content="Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed - NorthEndWaterfront.com" />
<meta name="twitter:site" content="@NorthEndBoston" />
<meta name="twitter:image" content="https://northendwaterfront.com/wp-content/uploads/2020/04/49739855476_4867dd0d78_o-scaled.jpg" />
<meta name="twitter:creator" content="@NorthEndBoston" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://northendwaterfront.com/#organization","name":"NorthEndWaterfront.com","url":"https://northendwaterfront.com/","sameAs":["http://www.facebook.com/NorthEndWaterfront","https://instagram.com/northend.waterfront/","https://www.youtube.com/user/NorthEndWaterfront","https://twitter.com/NorthEndBoston"],"logo":{"@type":"ImageObject","@id":"https://northendwaterfront.com/#logo","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2013/10/NEWF-Logo-600-x-120px-Stack-Biz-Card.png","width":600,"height":200,"caption":"NorthEndWaterfront.com"},"image":{"@id":"https://northendwaterfront.com/#logo"}},{"@type":"WebSite","@id":"https://northendwaterfront.com/#website","url":"https://northendwaterfront.com/","name":"NorthEndWaterfront.com","inLanguage":"en-US","description":"News &amp; Views for Boston&#039;s North End, Waterfront and Downtown Community","publisher":{"@id":"https://northendwaterfront.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://northendwaterfront.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#primaryimage","inLanguage":"en-US","url":"https://northendwaterfront.com/wp-content/uploads/2020/04/49739855476_4867dd0d78_o-scaled.jpg","width":2560,"height":1690},{"@type":"WebPage","@id":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#webpage","url":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/","name":"Voluntary 9PM\u20136AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed - NorthEndWaterfront.com","isPartOf":{"@id":"https://northendwaterfront.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#primaryimage"},"datePublished":"2020-04-05T21:33:30+00:00","dateModified":"2020-04-05T21:33:32+00:00","potentialAction":[{"@type":"ReadAction","target":["https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/"]}]},{"@type":"Article","@id":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#article","isPartOf":{"@id":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#webpage"},"author":{"@id":"https://northendwaterfront.com/#/schema/person/13229be3dd95cbd50a397c7e1429a8a6"},"headline":"Voluntary 9PM\u20136AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed","datePublished":"2020-04-05T21:33:30+00:00","dateModified":"2020-04-05T21:33:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#webpage"},"publisher":{"@id":"https://northendwaterfront.com/#organization"},"image":{"@id":"https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#primaryimage"},"keywords":"boston public health commission,Coronavirus,Mayor Marty Walsh,Mayor Walsh,Public Health","articleSection":"Featured,Government,Health &amp; Environment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#respond"]}]},{"@type":["Person"],"@id":"https://northendwaterfront.com/#/schema/person/13229be3dd95cbd50a397c7e1429a8a6","name":"NorthEndWaterfront.com","description":"NorthEndWaterfront.com covers local neighborhood \u201cnews and views\u201d about Boston&#039;s North End and Waterfront community.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Feed" href="https://northendwaterfront.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Comments Feed" href="https://northendwaterfront.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NorthEndWaterfront.com &raquo; Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed Comments Feed" href="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-28016965-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-28016965-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/northendwaterfront.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bedf26de68166e737788d0971ff7bb30"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://northendwaterfront.com/wp-includes/css/dist/block-library/style.min.css?ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://northendwaterfront.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<link rel='stylesheet' id='math-captcha-frontend-css'  href='https://northendwaterfront.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews_googlefonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C600%7CPoppins&#038;ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-google-font-css'  href='//fonts.googleapis.com/css?family=Poppins&#038;ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-1-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-style-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mantranews-responsive-css'  href='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/css/mantranews-responsive.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://northendwaterfront.com/wp-includes/css/dashicons.min.css?ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://northendwaterfront.com/wp-includes/css/jquery-ui-dialog.min.css?ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/northendwaterfront.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/northendwaterfront.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200320'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200320'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "4"; var usp_min_images = 0; var usp_max_images = 4; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"Don't Miss a Story --> ","button_link":"http:\/\/eepurl.com\/ggfPnv","button_label":"SUBSCRIBE","button_target":"_self"};
/* ]]> */
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=bedf26de68166e737788d0971ff7bb30'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/pro/assets/js/jquery.simpleWeather.min.js?ver=3.1.0'></script>
<link rel='https://api.w.org/' href='https://northendwaterfront.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://northendwaterfront.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://northendwaterfront.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://northendwaterfront.com/?p=338206' />
<link rel="alternate" type="application/json+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F04%2Fvoluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://northendwaterfront.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnorthendwaterfront.com%2F2020%2F04%2Fvoluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://northendwaterfront.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type='text/css'>#bg_color {
  color: white;
}
.wnb-bar-button {
  color: black;
  text-shadow: 0 -1px 0 rgba(255,255,255,0.25);
  background-color: white;
}
#wnb-bar {
  color: white;
  position: fixed;
  background-color: #403831;
  background-image: -moz-linear-gradient(top,#403831,#2c2622);
  background-image: -ms-linear-gradient(top,#403831,#2c2622);
  background-image: -webkit-gradient(linear,0 0,0 100%,from(#403831),to(#2c2622));
  background-image: -webkit-linear-gradient(top,#403831,#2c2622);
  background-image: -o-linear-gradient(top,#403831,#2c2622);
  background-image: linear-gradient(top,#403831,#2c2622);
  background-repeat: repeat-x;
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#403831',endColorstr='#2c2622',GradientType=0);
}
</style>        <style type="text/css" title="mantranews-custom-css">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</style>
        		<style type="text/css">
			body {
				color: #3d3d3d;
			}

			h1, h2, h3, h4, h5, h6 {
				color: ;
			}

			p {
				color: #000000;
			}


            
			.top-header-section {
				background: ;
				color: ;

			}

			.top-header-section .date-section {
				color: ;

			}

			.bottom-header-wrapper,
			.main-navigation ul.children,
			.main-navigation ul.sub-menu,
			.is-sticky .bottom-header-wrapper {
				background: ;
			}

			.main-navigation ul li a {
				color: ;
			}

			.block-header .block-title,
			.related-articles-wrapper .related-title,
			.widget .widget-title,
			#content .block-header h3,
			#content .block-header h3 a,
			#content .widget .widget-title-wrapper h3,
			#content .widget .widget-title-wrapper h3 a,
			#content .related-articles-wrapper .widget-title-wrapper h3,
			#content .related-articles-wrapper .widget-title-wrapper h3 a,
			#content .block-header h4,
			#content .block-header h4 a,
			#content .widget .widget-title-wrapper h4,
			#content .widget .widget-title-wrapper h4 a,
			#content .related-articles-wrapper .widget-title-wrapper h4,
			#content .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#secondary .widget {
				color: ;
			}

			#secondary .widget a {
				color: ;
			}

			#secondary .block-header,
			#secondary .widget .widget-title-wrapper,
			#secondary .related-articles-wrapper .widget-title-wrapper {
				background-color: ;
				border-left-color: ;
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .widget .widget-title,
			#secondary .related-articles-wrapper .related-title {
				background-color: ;
			}

			#secondary .block-header .block-title::after,
			#secondary .widget .widget-title::after,
			#secondary .related-articles-wrapper .related-title::after {
				border-bottom-color: ;
			}

			#secondary .block-header .block-title,
			#secondary .related-articles-wrapper .related-title,
			#secondary .widget .widget-title,
			#secondary .block-header h3,
			#secondary .block-header h3 a,
			#secondary .widget .widget-title-wrapper h3,
			#secondary .widget .widget-title-wrapper h3 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h3,
			#secondary .related-articles-wrapper .widget-title-wrapper h3 a,
			#secondary .block-header h4,
			#secondary .block-header h4 a,
			#secondary .widget .widget-title-wrapper h4,
			#secondary .widget .widget-title-wrapper h4 a,
			#secondary .related-articles-wrapper .widget-title-wrapper h4,
			#secondary .related-articles-wrapper .widget-title-wrapper h4 a {
				color: ;
			}

			#bottom-footer {
				background: ;
			}

			#top-footer .mb-footer-widget .widget {
				background: #2c2e34;
			}

			#middle-footer .mb-footer-widget .widget {
				background: #303440;
			}

			#top-footer {
						}

			#middle-footer {
			 background: #303440;
						}

			#bottom-footer {
						}

		</style>
		<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.mantranews_map_canvas img {
	max-width: none;
}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
						.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}

					</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f1e9; }
</style>
	<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="32x32" />
<link rel="icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
<meta name="msapplication-TileImage" content="https://northendwaterfront.com/wp-content/uploads/2013/01/John-NEWF-Vertical-115-Square-Tan.png" />
		<style type="text/css" id="wp-custom-css">
			.callto_action_wrap {

    display: inline-block;
    position: relative;
    z-index: 1;
    padding: 15px;
    background: rgba(0, 0, 0, 0.5);
		margin-left: 40px;	
    color: #fff;
		

		</style>
		</head>

<body class="post-template-default single single-post postid-338206 single-format-standard custom-background wp-custom-logo group-blog default_skin fullwidth_layout right-sidebar">
<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header style-3">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                        <div class="top-header-section">
                    <div class="mb-container">
                        <div class="top-left-header">
                                                        <nav id="top-header-navigation" class="top-navigation">
                                <div class="top-menu"><ul><li id="menu-item-337904" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337904"><a href="https://northendwaterfront.com/about/">About</a></li>
<li id="menu-item-337903" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337903"><a href="https://northendwaterfront.com/advertise/">Advertise</a></li>
<li id="menu-item-337999" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337999"><a href="https://northendwaterfront.com/archives-page/">Archives</a></li>
<li id="menu-item-337911" class="menu-item menu-item-type-custom menu-item-object-custom mb-menu-item mb-normal-menu menu-item-337911"><a href="https://www.patreon.com/northendwaterfront/">Become a Patron</a></li>
<li id="menu-item-337906" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337906"><a href="https://northendwaterfront.com/calendar/">Calendar</a></li>
<li id="menu-item-337905" class="menu-item menu-item-type-post_type menu-item-object-page mb-menu-item mb-normal-menu menu-item-337905"><a href="https://northendwaterfront.com/contact/">Contact Us</a></li>
<li id="menu-item-337910" class="menu-item menu-item-type-custom menu-item-object-custom mb-menu-item mb-normal-menu menu-item-337910"><a href="https://northendwaterfront.com/submit/">*Submit a Post*</a></li>
</ul></div>                            </nav>
                        </div>
                                    <div class="top-social-wrapper">
                <span class="social-link"><a href="http://facebook.com/northendwaterfront" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="http://twitter.com/northendboston/" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="http://youtube.com/northendwaterfront" target="_blank"><i class="fa fa-youtube"></i></a></span><span class="social-link"><a href="http://instagram.com/northend.waterfront" target="_blank"><i class="fa fa-instagram"></i></a></span>            </div><!-- .top-social-wrapper -->
                                </div> <!-- mb-container end -->
                </div><!-- .top-header-section -->
                                <div class="logo-ads-wrapper clearfix">
                <div class="mb-container">
                    <div class="site-branding">
                        <a href="https://northendwaterfront.com/" class="custom-logo-link" rel="home"><img width="1500" height="150" src="https://northendwaterfront.com/wp-content/uploads/2020/04/NEWF-Bitter-Logo-150-x-1500.png" class="custom-logo" alt="NorthEndWaterfront.com" /></a>                                            </div><!-- .site-branding -->
                    <div class="header-ads-wrapper">                    </div><!-- .header-ads-wrapper -->
                </div>
            </div><!-- .logo-ads-wrapper -->
                    <div id="mb-menu-wrap" class="bottom-header-wrapper clearfix">
        <div class="mb-container">
            
                <div class="home-icon"><a href="https://northendwaterfront.com/" rel="home"> <i
                                class="fa fa-home"> </i>
                    </a></div>
                        <a href="javascript:void(0)" class="menu-toggle"> <i
                        class="fa fa-navicon"> </i>
            </a>
            <nav id="site-navigation" class="main-navigation">

                	<div class="menu"><ul class="parent-list mb_mega_menu"><li id="menu-item-337886" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337886 mb-cat-3677"><a  href="https://northendwaterfront.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-337887" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337887 mb-cat-2528"><a  href="https://northendwaterfront.com/category/business/">Business</a></li>
<li id="menu-item-337888" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337888 mb-cat-31"><a  href="https://northendwaterfront.com/category/commentaries/">Commentaries</a></li>
<li id="menu-item-337889" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337889 mb-cat-16"><a  href="https://northendwaterfront.com/category/community/">Community</a></li>
<li id="menu-item-337890" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337890 mb-cat-6483"><a  href="https://northendwaterfront.com/category/daily-briefs/">Daily Briefs</a></li>
<li id="menu-item-337891" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337891 mb-cat-5"><a  href="https://northendwaterfront.com/category/events/">Event Notices</a></li>
<li id="menu-item-337892" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337892 mb-cat-1960"><a  href="https://northendwaterfront.com/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-337893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mb-menu-item mb-normal-menu menu-item-337893 mb-cat-4087"><a  href="https://northendwaterfront.com/category/government/">Government</a></li>
<li id="menu-item-337894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mb-menu-item mb-normal-menu menu-item-337894 mb-cat-5547"><a  href="https://northendwaterfront.com/category/health-environment/">Health &#038; Envir.</a></li>
<li id="menu-item-337895" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337895 mb-cat-5510"><a  href="https://northendwaterfront.com/category/kids/">Kids &#038; Families</a></li>
<li id="menu-item-337897" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337897 mb-cat-14"><a  href="https://northendwaterfront.com/category/photos-videos/">Photos &#038; Videos</a></li>
<li id="menu-item-337898" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337898 mb-cat-4999"><a  href="https://northendwaterfront.com/category/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-337899" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337899 mb-cat-19"><a  href="https://northendwaterfront.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-338015" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-338015 mb-cat-18"><a  href="https://northendwaterfront.com/category/schools/">Schools</a></li>
<li id="menu-item-337900" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337900 mb-cat-27"><a  href="https://northendwaterfront.com/category/sports/">Sports</a></li>
<li id="menu-item-337902" class="menu-item menu-item-type-taxonomy menu-item-object-category mb-menu-item mb-normal-menu menu-item-337902 mb-cat-4085"><a  href="https://northendwaterfront.com/category/transportation/">Transportation</a></li>
</ul></div>            </nav><!-- .main-navigation -->
                                        <div class="header-search-wrapper">
                    <span class="search-main"><i
                                class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://northendwaterfront.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            

        </div><!-- .mb-container -->
    </div><!-- #mb-menu-wrap -->


</header><!-- #masthead -->
	<div id="content" class="site-content">
		<div class="mb-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-338206" class="post-338206 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-government category-health-environment tag-boston-public-health-commission tag-coronavirus tag-mayor-marty-walsh tag-mayor-walsh tag-public-health">
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button mb-cat-6611"><a
                                href="https://northendwaterfront.com/category/featured/">Featured</a></span>
                                        <span class="category-button mb-cat-4087"><a
                                href="https://northendwaterfront.com/category/government/">Government</a></span>
                                        <span class="category-button mb-cat-5547"><a
                                href="https://northendwaterfront.com/category/health-environment/">Health &amp; Environment</a></span>
                                </div>
            		<h1 class="entry-title">Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed</h1>
		<div class="entry-meta">

			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/" rel="bookmark"><time class="entry-date published" datetime="2020-04-05T17:33:30-04:00">Sun, Apr. 5, 2020</time><time class="updated" datetime="2020-04-05T17:33:32-04:00">Sun, Apr. 5, 2020</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://northendwaterfront.com/author/northendwaterfront-com/">NorthEndWaterfront.com</a></span></span><span class="comments-link"><a href="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/#respond">Comment(0)</a></span><span class="post-views"><i class="fa fa-eye"></i><span class="total-views"> 48 Views</span></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content">
<p><strong>Effective Monday, April 6, new, tighter restrictions will be put in place in the City of Boston to reduce the impact and spread of the coronavirus.</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://northendwaterfront.com/wp-content/uploads/2020/04/49739855476_4867dd0d78_o-scaled.jpg"><img src="https://northendwaterfront.com/wp-content/uploads/2020/04/49739855476_4867dd0d78_o-1068x705.jpg" alt="" class="wp-image-338211"/></a><figcaption>April 5, 2020 – Mayor Martin Walsh leaves the podium after donning a mask following his press conference at City Hall asking that everyone wear a mask outside of their home. (Mayor’s Office Photo by John Wilcox)</figcaption></figure></div>



<p>Announced by Mayor Marty Walsh on Sunday, April 5, <strong>every individual is now encouraged to cover their mouth and nose when out in public.</strong> This includes when on essential trips, such as to the grocery store or pharmacy, and also when going on walks or other passive recreational activities.</p>



<p>Residents are encouraged to use items they have in their homes, such as a piece of cloth, scarf, or bandana, as opposed to medical grade masks, which should be preserved for healthcare workers. The CDC has posted <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/diy-cloth-face-coverings.html">guidelines</a> on face coverings.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://northendwaterfront.com/wp-content/uploads/2020/04/Public-Health-Advisory-Curfew.jpeg"><img src="https://northendwaterfront.com/wp-content/uploads/2020/04/Public-Health-Advisory-Curfew.jpeg" alt="" class="wp-image-338207"/></a></figure></div>



<p>The Boston Public Health Commission has also issued a <a href="https://www.boston.gov/sites/default/files/file/2020/04/Advisory%20Curfew%20Document%20%204%205%202020%20Signed.pdf">public health advisory</a> for everyone in the City of Boston, except essential workers, to <strong>stay at home from 9 p.m. – 6 a.m.</strong></p>



<p>This advisory will address unnecessary trips to businesses, restaurants, and other locations, and is intended to encourage people to stay inside their homes at night.</p>



<p><strong>All City of Boston courts and fields will be closed.</strong> Playgrounds have been closed since March 20, 2020 and will remain closed. Areas for passive recreation, like walking and jogging, will remain open.</p>



<p>If needed, Boston Police can disperse gatherings and order people to vacate closed sections of parks.</p>



<p><strong>Boston City Hall public hours will be reduced </strong>to only Tuesdays and Fridays from 9 a.m. – 5 p.m. Everyone entering City Hall, including employees and members of the public, will be required to complete self-screening for COVID-19. Appointments are required to visit essential services at City Hall.</p>



<p>COVID-19 is anticipated to peak in the City in the coming days. Public health modeling indicates that Boston is only 11 days away from peak demand for hospital resources. Mayor Walsh emphasized that it is critical that we flatten the curve immediately, and that these new restrictions align with guidance from the CDC and local public health officials to do so.</p>



<p>People who are at a higher risk (65+ and/or those with underlying health conditions) are encouraged to limit trips outside the house to only those that are absolutely necessary. Higher-risk individuals are discouraged from taking walks or spending time outside and should exercise inside the home, if possible.</p>



<p>These restrictions build on Governor Baker&#8217;s <a href="https://northendwaterfront.com/2020/03/governor-baker-and-mayor-walsh-essential-services-only-order-and-stay-at-home-advisory/">emergency order</a> closing all non-essential businesses and the stay-at-home advisory, both of which were <a href="https://northendwaterfront.com/2020/03/may-4th-new-date-for-extended-closing-of-non-essential-businesses-stay-at-home-advisory-remains-in-effect/">extended to May 4</a> as of early last week.</p>



<h4><strong>Boston Cases</strong>:</h4>



<ul><li>1,877 confirmed cases of COVID-19 as of 4/05/2020 (an increase of 259 cases from the previous day).</li><li>181 Boston residents have recovered.</li><li>15 Boston residents have died.</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://northendwaterfront.com/wp-content/uploads/2020/04/unnamed-2.png"><img src="https://northendwaterfront.com/wp-content/uploads/2020/04/unnamed-2-1001x801.png" alt="" class="wp-image-338209"/></a></figure></div>



<ul><li>45% of Boston cases are in individuals under the age of 40.</li><li>80% of Boston cases are in individuals under the age of 60.</li><li>Nationwide, 25% of infected individuals are estimated to be asymptomatic (according to the CDC).</li></ul>



<p>Visit <a href="https://www.boston.gov/news/coronavirus-disease-covid-19-boston">boston.gov/coronavirus</a> for the latest updates. You can also sign up for text alerts by texting &#8220;BOSCOVID&#8221; to 99411.</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=Voluntary%209PM–6AM%20Curfew,%20Face%20Covers%20Encouraged%20for%20All,%20Recreational%20Sports%20Areas%20Closed&#038;body=%20https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/"><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/"  target="_blank" ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/&amp;text=Voluntary%209PM%E2%80%936AM%20Curfew%2C%20Face%20Covers%20Encouraged%20for%20All%2C%20Recreational%20Sports%20Areas%20Closed%20"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/&amp;title=Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" style="width: 30px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/"  target=&quot;_blank&quot; ><img src="https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 30px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>		
	</div><!-- .entry-content -->
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://northendwaterfront.com/tag/boston-public-health-commission/" rel="tag">boston public health commission</a>, <a href="https://northendwaterfront.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://northendwaterfront.com/tag/mayor-marty-walsh/" rel="tag">Mayor Marty Walsh</a>, <a href="https://northendwaterfront.com/tag/mayor-walsh/" rel="tag">Mayor Walsh</a>, <a href="https://northendwaterfront.com/tag/public-health/" rel="tag">Public Health</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://northendwaterfront.com/2020/04/letter-from-state-rep-aaron-michlewitz/" rel="prev">Letter from State Rep. Aaron Michlewitz on COVID-19 Legislation</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://northendwaterfront.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='338206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="064200d655" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
		<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Don&#8217;t Miss a Story!</h4></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#f6f1e9; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	#mc-embedded-subscribe { background-color: #0b8d5d !important; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://NorthEndWaterfront.us4.list-manage.com/subscribe/post?u=3a7b7aa963ded2dcf87f27a7d&amp;id=f1af29d3d7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3a7b7aa963ded2dcf87f27a7d_f1af29d3d7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<center><strong><a href="https://us4.campaign-archive.com/home/?u=3a7b7aa963ded2dcf87f27a7d&id=f1af29d3d7" style="color:green">See previous newsletters</a></strong></center></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">Events Calendar</h4></div><div class="textwidget custom-html-widget"><center><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=2hjunkpkgsqckuc9vi7omm2gsg%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=matt%40nempacboston.org&amp;color=%232F6309&amp;color=%23A32929&amp;ctz=America%2FNew_York" style=" border-width:0 " width="280" height="300" frameborder="0" scrolling="no"></iframe></center>

<center><a href="https://northendwaterfront.com/events-listing/">Full Events Calendar</a></center></div></section><section id="wp_sidebarlogin-5" class="widget widget_wp_sidebarlogin"><div class="widget-title-wrapper"><h4 class="widget-title">Login to Submit a Post</h4></div>
		<form name="loginform" id="loginform" action="https://northendwaterfront.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://northendwaterfront.com/submit/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://northendwaterfront.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://northendwaterfront.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></section><section id="text-79" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">Sponsors</h4></div>			<div class="textwidget"><p><center><a href="http://www.antoniamonarski.com "><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2017/09/antoniaad2.jpg" /></a></center><center><a href="http://www.tonigilardi.com"><img class="aligncenter" style="width: 300px; height: 250px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Gilardi-Moving-Ad.jpg" alt="Gilardi" /></a></center><center></center><center><a href="https://online.flippingbook.com/view/5625/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/CL_CondoReport_Ad-300x250-1.jpeg" alt="" width="300" height="250" /></a></center><center><a href="http://ducalipizza.com/"><img class="aligncenter wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/Ducali-Off-Premise.jpg" alt="" width="300" height="250" /></a></center><center><a href="http://luciaboston.com/"><img class="aligncenter wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/03/Lucia-Off-Premise.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://northendrehab.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2018/10/NorthEndRehabAd.jpg" alt="" width="300" height="250" /></a></center><center><a href="https://www.wellsmere.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2019/04/Wellsmere-White.png" alt="" width="300" height="250" /></a></center><center><a href="https://www.loftandvine.com/"><img class="aligncenter size-full wp-image-273325" src="https://northendwaterfront.com/wp-content/uploads/2020/01/Loft-and-Vine-1.png" alt="" width="300" height="250" /></a></center><center></center><center><br />
<em>Tell them you saw it on<br />
NorthEndWaterfront.com!</em><strong><a href="http://northendwaterfront.com/advertise"><br />
Get more information<br />
on advertising.</a></strong></center></p>
</div>
		</section>	</aside><!-- #secondary -->
</div><!--.mb-container-->
                    </div><!-- #content -->            <footer id="colophon" class="site-footer" role="contentinfo">
                <div id="middle-footer" class="footer-widgets-wrapper clearfix  column3">
	<div class="mb-container">
		<div class="footer-widgets-area clearfix">
            <div class="mb-footer-widget-wrapper clearfix">
            		<div class="mb-first-footer-widget mb-footer-widget">
            			<section id="mantranews_tab-3" class="widget mantranews_tab">            <div class="tab-widget">
                <ul class="widget-tabs">
                    <li class="tabs popular-tabs"><a
                            href="#popular"><i class="fa fa-star"></i>Popular</a></li>
                    <li class="tabs recent-tabs"><a
                            href="#recent"><i class="fa fa-history"></i>Recent</a></li>
                    <li class="tabs comment-tabs"><a
                            href="#comment"><i class="fa fa-comment"></i>Comment</a>
                    </li>
                </ul>

                <div class="tabbed-widget-popular" id="popular">
                                                                                    <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/weekly-top-reads-open-businesses-directory-tenement-life-part-2-street-photos-during-covid-19-emergency-rental-relief-speak-for-the-trees/" title="Weekly Top Reads: Open Businesses Directory, Tenement Life Part 2, Street Photos During COVID-19, Emergency Rental Relief, &#038; Speak for the Trees"><img width="136" height="89" src="https://northendwaterfront.com/wp-content/uploads/2020/04/4Empty-Streets-Mar-2020-4094-MattConti.com_.jpg" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/weekly-top-reads-open-businesses-directory-tenement-life-part-2-street-photos-during-covid-19-emergency-rental-relief-speak-for-the-trees/"
                                       title="Weekly Top Reads: Open Businesses Directory, Tenement Life Part 2, Street Photos During COVID-19, Emergency Rental Relief, &#038; Speak for the Trees">Weekly Top Reads: Open Businesses Directory, Tenement Life Part 2, Street Photos During COVID-19, Emergency Rental Relief, &#038; Speak for the Trees</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/weekly-top-reads-open-businesses-directory-tenement-life-part-2-street-photos-during-covid-19-emergency-rental-relief-speak-for-the-trees/" title="7:31 pm" rel="bookmark"><time class="entry-date published" datetime="2020-04-03T19:31:20-04:00">Fri, Apr. 3, 2020</time></a></span>                                    &nbsp;<span class="byline">
                                        <span class="author vcard">
                                            <a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/amanda-stoll/"
                                                title="Amanda Stoll">Amanda Stoll</a>
                                        </span>
                                    </span>&nbsp;
                                    <span class="comments"><i
                                            class="fa fa-comment"></i> <a href="https://northendwaterfront.com/2020/04/weekly-top-reads-open-businesses-directory-tenement-life-part-2-street-photos-during-covid-19-emergency-rental-relief-speak-for-the-trees/#respond">No Comments</a></span>
                                </div>
                            </div>

                        </div>
                                                <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/life-on-the-corner-tenement-life-part-2-gentrification/" title="Life on the Corner: Tenement Life Part 2—Gentrification"><img width="136" height="80" src="https://northendwaterfront.com/wp-content/uploads/2012/01/North-End-tenements-1930-1939.jpg" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/life-on-the-corner-tenement-life-part-2-gentrification/"
                                       title="Life on the Corner: Tenement Life Part 2—Gentrification">Life on the Corner: Tenement Life Part 2—Gentrification</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/life-on-the-corner-tenement-life-part-2-gentrification/" title="9:10 pm" rel="bookmark"><time class="entry-date published" datetime="2020-04-01T21:10:00-04:00">Wed, Apr. 1, 2020</time></a></span>                                    &nbsp;<span class="byline">
                                        <span class="author vcard">
                                            <a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/nicholas-dello-russo/"
                                                title="Nicholas Dello Russo">Nicholas Dello Russo</a>
                                        </span>
                                    </span>&nbsp;
                                    <span class="comments"><i
                                            class="fa fa-comment"></i> <a href="https://northendwaterfront.com/2020/04/life-on-the-corner-tenement-life-part-2-gentrification/#comments">21 Comments</a></span>
                                </div>
                            </div>

                        </div>
                                                <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/north-end-waterfront-real-estate-sales-for-march-2020/" title="North End / Waterfront Real Estate Sales for March 2020"><img width="136" height="79" src="https://northendwaterfront.com/wp-content/uploads/2014/09/Real-Estate-Logo.jpg" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/north-end-waterfront-real-estate-sales-for-march-2020/"
                                       title="North End / Waterfront Real Estate Sales for March 2020">North End / Waterfront Real Estate Sales for March 2020</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/north-end-waterfront-real-estate-sales-for-march-2020/" title="9:25 am" rel="bookmark"><time class="entry-date published" datetime="2020-04-02T09:25:00-04:00">Thu, Apr. 2, 2020</time></a></span>                                    &nbsp;<span class="byline">
                                        <span class="author vcard">
                                            <a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/mrtsachs/"
                                                title="Mrtsachs">Mrtsachs</a>
                                        </span>
                                    </span>&nbsp;
                                    <span class="comments"><i
                                            class="fa fa-comment"></i> <a href="https://northendwaterfront.com/2020/04/north-end-waterfront-real-estate-sales-for-march-2020/#respond">No Comments</a></span>
                                </div>
                            </div>

                        </div>
                                                <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/" title="Springtime Egg Hunt Venue Change: To Our Windows!"><img width="136" height="102" src="https://northendwaterfront.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-9.21.39-AM-136x102.png" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/"
                                       title="Springtime Egg Hunt Venue Change: To Our Windows!">Springtime Egg Hunt Venue Change: To Our Windows!</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/" title="11:26 am" rel="bookmark"><time class="entry-date published" datetime="2020-04-03T11:26:56-04:00">Fri, Apr. 3, 2020</time></a></span>                                    &nbsp;<span class="byline">
                                        <span class="author vcard">
                                            <a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/darcyprattjacobsengmail-com/"
                                                title="darcyprattjacobsen@gmail.com">darcyprattjacobsen@gmail.com</a>
                                        </span>
                                    </span>&nbsp;
                                    <span class="comments"><i
                                            class="fa fa-comment"></i> <a href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/#comments">7 Comments</a></span>
                                </div>
                            </div>

                        </div>
                                        </div>

                <div class="tabbed-widget-recent" id="recent">
                                                                                    <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/" title="Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed"><img width="136" height="102" src="https://northendwaterfront.com/wp-content/uploads/2020/04/49739855476_4867dd0d78_o-136x102.jpg" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed" title="Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/"
                                       title="Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed">Voluntary 9PM–6AM Curfew, Face Covers Encouraged for All, Recreational Sports Areas Closed</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/voluntary-9pm-6am-curfew-face-covers-encouraged-for-all-recreational-sports-areas-closed/" title="5:33 pm" rel="bookmark"><time class="entry-date published" datetime="2020-04-05T17:33:30-04:00">Sun, Apr. 5, 2020</time></a></span>                                    <span class="byline"><span class="author vcard"></i><a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/northendwaterfront-com/"
                                                title="NorthEndWaterfront.com">NorthEndWaterfront.com</a></span></span>
                                </div>
                            </div>

                        </div>
                                                <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/letter-from-state-rep-aaron-michlewitz/" title="Letter from State Rep. Aaron Michlewitz on COVID-19 Legislation"><img width="119" height="102" src="https://northendwaterfront.com/wp-content/uploads/2019/02/Aaron-Michlewitz-Feb-2019-47-MattConti.com_.jpg" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="Letter from State Rep. Aaron Michlewitz on COVID-19 Legislation" title="Letter from State Rep. Aaron Michlewitz on COVID-19 Legislation" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/letter-from-state-rep-aaron-michlewitz/"
                                       title="Letter from State Rep. Aaron Michlewitz on COVID-19 Legislation">Letter from State Rep. Aaron Michlewitz on COVID-19 Legislation</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/letter-from-state-rep-aaron-michlewitz/" title="4:28 pm" rel="bookmark"><time class="entry-date published" datetime="2020-04-05T16:28:31-04:00">Sun, Apr. 5, 2020</time></a></span>                                    <span class="byline"><span class="author vcard"></i><a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/northendwaterfront-com/"
                                                title="NorthEndWaterfront.com">NorthEndWaterfront.com</a></span></span>
                                </div>
                            </div>

                        </div>
                                                <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/" title="Maria the Dressmaker 100% Recycled Cotton Masks for Residents"><img width="136" height="102" src="https://northendwaterfront.com/wp-content/uploads/2020/04/IMG_2501-136x102.jpg" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="Maria the Dressmaker 100% Recycled Cotton Masks for Residents" title="Maria the Dressmaker 100% Recycled Cotton Masks for Residents" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/"
                                       title="Maria the Dressmaker 100% Recycled Cotton Masks for Residents">Maria the Dressmaker 100% Recycled Cotton Masks for Residents</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/" title="1:49 pm" rel="bookmark"><time class="entry-date published" datetime="2020-04-05T13:49:30-04:00">Sun, Apr. 5, 2020</time></a></span>                                    <span class="byline"><span class="author vcard"></i><a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/crosstownart/"
                                                title="Sandro Carella">Sandro Carella</a></span></span>
                                </div>
                            </div>

                        </div>
                                                <div class="single-article clearfix">
                            <figure class="tabbed-images"><a href="https://northendwaterfront.com/2020/04/neighborhood-photo-flowers-sprouting/" title="Neighborhood Photo: Flowers Sprouting"><img width="119" height="102" src="https://northendwaterfront.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-31-at-9.12.29-AM.png" class="attachment-mantranews-tab-thumbnail size-mantranews-tab-thumbnail wp-post-image" alt="Neighborhood Photo: Flowers Sprouting" title="Neighborhood Photo: Flowers Sprouting" /></a></figure>                            <div class="article-content">
                                <h3 class="entry-title">
                                    <a href="https://northendwaterfront.com/2020/04/neighborhood-photo-flowers-sprouting/"
                                       title="Neighborhood Photo: Flowers Sprouting">Neighborhood Photo: Flowers Sprouting</a>
                                </h3>
                                <div class="below-entry-meta">
                                    <span class="posted-on"><a href="https://northendwaterfront.com/2020/04/neighborhood-photo-flowers-sprouting/" title="11:40 am" rel="bookmark"><time class="entry-date published" datetime="2020-04-05T11:40:00-04:00">Sun, Apr. 5, 2020</time></a></span>                                    <span class="byline"><span class="author vcard"></i><a
                                                class="url fn n"
                                                href="https://northendwaterfront.com/author/northendwaterfront-com/"
                                                title="NorthEndWaterfront.com">NorthEndWaterfront.com</a></span></span>
                                </div>
                            </div>

                        </div>
                                        </div>

                <div class="tabbed-widget-comment" id="comment">
                    <li class="tabbed-comment-widget"><a class="author-thumbnail" href="https://northendwaterfront.com/2020/04/letter-from-state-rep-aaron-michlewitz/#comment-158895"></a><div class="comment-wraper"><a class="author-nicename" href="https://northendwaterfront.com/2020/04/letter-from-state-rep-aaron-michlewitz/#comment-158895">Marcia</a> says:<p class="commented">Thank you for the practical structural information...</p></div></li><li class="tabbed-comment-widget"><a class="author-thumbnail" href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/#comment-158894"></a><div class="comment-wraper"><a class="author-nicename" href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/#comment-158894">Tara Shea</a> says:<p class="commented">This is so lovely, thank you!  Maria, this is Tara...</p></div></li><li class="tabbed-comment-widget"><a class="author-thumbnail" href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/#comment-158893"></a><div class="comment-wraper"><a class="author-nicename" href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/#comment-158893">Kelsey Griggs DeCarolis</a> says:<p class="commented">Will be posting on prince street!...</p></div></li><li class="tabbed-comment-widget"><a class="author-thumbnail" href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/#comment-158892"></a><div class="comment-wraper"><a class="author-nicename" href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/#comment-158892">Heather</a> says:<p class="commented">what a thoughtful gesture...</p></div></li>                </div>

            </div>
            </section>            		</div>
        		                    <div class="mb-second-footer-widget mb-footer-widget">
            			<section id="tag_cloud-15" class="widget widget_tag_cloud"><div class="widget-title-wrapper"><h4 class="widget-title">Popular Article Tags</h4></div><div class="tagcloud"><a href="https://northendwaterfront.com/tag/311/" class="tag-cloud-link tag-link-5114 tag-link-position-1" style="font-size: 9.12pt;" aria-label="311 (138 items)">311<span class="tag-link-count"> (138)</span></a>
<a href="https://northendwaterfront.com/tag/aaron-michlewitz/" class="tag-cloud-link tag-link-233 tag-link-position-2" style="font-size: 11.546666666667pt;" aria-label="Aaron Michlewitz (187 items)">Aaron Michlewitz<span class="tag-link-count"> (187)</span></a>
<a href="https://northendwaterfront.com/tag/abcd-center/" class="tag-cloud-link tag-link-263 tag-link-position-3" style="font-size: 11.92pt;" aria-label="ABCD Center (196 items)">ABCD Center<span class="tag-link-count"> (196)</span></a>
<a href="https://northendwaterfront.com/tag/alcohol-licenses/" class="tag-cloud-link tag-link-2071 tag-link-position-4" style="font-size: 13.973333333333pt;" aria-label="Alcohol Licenses (251 items)">Alcohol Licenses<span class="tag-link-count"> (251)</span></a>
<a href="https://northendwaterfront.com/tag/baseball/" class="tag-cloud-link tag-link-1074 tag-link-position-5" style="font-size: 8.9333333333333pt;" aria-label="Baseball (134 items)">Baseball<span class="tag-link-count"> (134)</span></a>
<a href="https://northendwaterfront.com/tag/boston-city-council/" class="tag-cloud-link tag-link-3279 tag-link-position-6" style="font-size: 9.4933333333333pt;" aria-label="Boston City Council (144 items)">Boston City Council<span class="tag-link-count"> (144)</span></a>
<a href="https://northendwaterfront.com/tag/boston-harbor/" class="tag-cloud-link tag-link-12 tag-link-position-7" style="font-size: 15.093333333333pt;" aria-label="Boston Harbor (288 items)">Boston Harbor<span class="tag-link-count"> (288)</span></a>
<a href="https://northendwaterfront.com/tag/boston-police/" class="tag-cloud-link tag-link-42 tag-link-position-8" style="font-size: 17.146666666667pt;" aria-label="Boston Police (374 items)">Boston Police<span class="tag-link-count"> (374)</span></a>
<a href="https://northendwaterfront.com/tag/bra/" class="tag-cloud-link tag-link-601 tag-link-position-9" style="font-size: 9.68pt;" aria-label="BRA (146 items)">BRA<span class="tag-link-count"> (146)</span></a>
<a href="https://northendwaterfront.com/tag/christmas/" class="tag-cloud-link tag-link-262 tag-link-position-10" style="font-size: 11.733333333333pt;" aria-label="Christmas (190 items)">Christmas<span class="tag-link-count"> (190)</span></a>
<a href="https://northendwaterfront.com/tag/christopher-columbus-park/" class="tag-cloud-link tag-link-633 tag-link-position-11" style="font-size: 16.026666666667pt;" aria-label="Christopher Columbus Park (319 items)">Christopher Columbus Park<span class="tag-link-count"> (319)</span></a>
<a href="https://northendwaterfront.com/tag/city-council/" class="tag-cloud-link tag-link-109 tag-link-position-12" style="font-size: 10.24pt;" aria-label="City Council (156 items)">City Council<span class="tag-link-count"> (156)</span></a>
<a href="https://northendwaterfront.com/tag/daily-briefs/" class="tag-cloud-link tag-link-6863 tag-link-position-13" style="font-size: 16.026666666667pt;" aria-label="daily briefs (326 items)">daily briefs<span class="tag-link-count"> (326)</span></a>
<a href="https://northendwaterfront.com/tag/downtown-view/" class="tag-cloud-link tag-link-172 tag-link-position-14" style="font-size: 14.533333333333pt;" aria-label="Downtown View (267 items)">Downtown View<span class="tag-link-count"> (267)</span></a>
<a href="https://northendwaterfront.com/tag/elections/" class="tag-cloud-link tag-link-2518 tag-link-position-15" style="font-size: 11.36pt;" aria-label="Elections (183 items)">Elections<span class="tag-link-count"> (183)</span></a>
<a href="https://northendwaterfront.com/tag/eliot-school/" class="tag-cloud-link tag-link-44 tag-link-position-16" style="font-size: 14.533333333333pt;" aria-label="Eliot School (270 items)">Eliot School<span class="tag-link-count"> (270)</span></a>
<a href="https://northendwaterfront.com/tag/feasts/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 16.96pt;" aria-label="Feasts (359 items)">Feasts<span class="tag-link-count"> (359)</span></a>
<a href="https://northendwaterfront.com/tag/foccp/" class="tag-cloud-link tag-link-668 tag-link-position-18" style="font-size: 13.226666666667pt;" aria-label="FOCCP (227 items)">FOCCP<span class="tag-link-count"> (227)</span></a>
<a href="https://northendwaterfront.com/tag/fundraising/" class="tag-cloud-link tag-link-46 tag-link-position-19" style="font-size: 9.68pt;" aria-label="Fundraising (148 items)">Fundraising<span class="tag-link-count"> (148)</span></a>
<a href="https://northendwaterfront.com/tag/greenway/" class="tag-cloud-link tag-link-104 tag-link-position-20" style="font-size: 18.266666666667pt;" aria-label="Greenway (424 items)">Greenway<span class="tag-link-count"> (424)</span></a>
<a href="https://northendwaterfront.com/tag/hanover-st/" class="tag-cloud-link tag-link-134 tag-link-position-21" style="font-size: 10.053333333333pt;" aria-label="Hanover St. (153 items)">Hanover St.<span class="tag-link-count"> (153)</span></a>
<a href="https://northendwaterfront.com/tag/history/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 20.32pt;" aria-label="History (546 items)">History<span class="tag-link-count"> (546)</span></a>
<a href="https://northendwaterfront.com/tag/italian-culture/" class="tag-cloud-link tag-link-484 tag-link-position-23" style="font-size: 11.733333333333pt;" aria-label="Italian Culture (191 items)">Italian Culture<span class="tag-link-count"> (191)</span></a>
<a href="https://northendwaterfront.com/tag/massdot/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 9.68pt;" aria-label="MassDOT (147 items)">MassDOT<span class="tag-link-count"> (147)</span></a>
<a href="https://northendwaterfront.com/tag/nazzaro-center/" class="tag-cloud-link tag-link-532 tag-link-position-25" style="font-size: 16.586666666667pt;" aria-label="Nazzaro Center (343 items)">Nazzaro Center<span class="tag-link-count"> (343)</span></a>
<a href="https://northendwaterfront.com/tag/neaa/" class="tag-cloud-link tag-link-96 tag-link-position-26" style="font-size: 13.413333333333pt;" aria-label="NEAA (234 items)">NEAA<span class="tag-link-count"> (234)</span></a>
<a href="https://northendwaterfront.com/tag/nead/" class="tag-cloud-link tag-link-574 tag-link-position-27" style="font-size: 12.293333333333pt;" aria-label="NEAD (203 items)">NEAD<span class="tag-link-count"> (203)</span></a>
<a href="https://northendwaterfront.com/tag/neighborhood-photos/" class="tag-cloud-link tag-link-2882 tag-link-position-28" style="font-size: 19.76pt;" aria-label="Neighborhood Photos (514 items)">Neighborhood Photos<span class="tag-link-count"> (514)</span></a>
<a href="https://northendwaterfront.com/tag/nempac/" class="tag-cloud-link tag-link-189 tag-link-position-29" style="font-size: 18.826666666667pt;" aria-label="NEMPAC (460 items)">NEMPAC<span class="tag-link-count"> (460)</span></a>
<a href="https://northendwaterfront.com/tag/new-health/" class="tag-cloud-link tag-link-537 tag-link-position-30" style="font-size: 13.6pt;" aria-label="NEW Health (237 items)">NEW Health<span class="tag-link-count"> (237)</span></a>
<a href="https://northendwaterfront.com/tag/newnc/" class="tag-cloud-link tag-link-58 tag-link-position-31" style="font-size: 19.946666666667pt;" aria-label="NEWNC (523 items)">NEWNC<span class="tag-link-count"> (523)</span></a>
<a href="https://northendwaterfront.com/tag/newra/" class="tag-cloud-link tag-link-69 tag-link-position-32" style="font-size: 22pt;" aria-label="NEWRA (679 items)">NEWRA<span class="tag-link-count"> (679)</span></a>
<a href="https://northendwaterfront.com/tag/north-end-library/" class="tag-cloud-link tag-link-482 tag-link-position-33" style="font-size: 17.893333333333pt;" aria-label="North End Library (407 items)">North End Library<span class="tag-link-count"> (407)</span></a>
<a href="https://northendwaterfront.com/tag/north-end-waterfront-health/" class="tag-cloud-link tag-link-4006 tag-link-position-34" style="font-size: 10.053333333333pt;" aria-label="north end waterfront health (155 items)">north end waterfront health<span class="tag-link-count"> (155)</span></a>
<a href="https://northendwaterfront.com/tag/obituaries/" class="tag-cloud-link tag-link-2822 tag-link-position-35" style="font-size: 15.093333333333pt;" aria-label="Obituaries (287 items)">Obituaries<span class="tag-link-count"> (287)</span></a>
<a href="https://northendwaterfront.com/tag/old-north-church/" class="tag-cloud-link tag-link-47 tag-link-position-36" style="font-size: 15.093333333333pt;" aria-label="Old North Church (290 items)">Old North Church<span class="tag-link-count"> (290)</span></a>
<a href="https://northendwaterfront.com/tag/pets/" class="tag-cloud-link tag-link-860 tag-link-position-37" style="font-size: 9.4933333333333pt;" aria-label="Pets (142 items)">Pets<span class="tag-link-count"> (142)</span></a>
<a href="https://northendwaterfront.com/tag/police-blotter/" class="tag-cloud-link tag-link-43 tag-link-position-38" style="font-size: 18.266666666667pt;" aria-label="Police Blotter (427 items)">Police Blotter<span class="tag-link-count"> (427)</span></a>
<a href="https://northendwaterfront.com/tag/polls/" class="tag-cloud-link tag-link-117 tag-link-position-39" style="font-size: 11.92pt;" aria-label="Polls (194 items)">Polls<span class="tag-link-count"> (194)</span></a>
<a href="https://northendwaterfront.com/tag/real-estate-sales/" class="tag-cloud-link tag-link-489 tag-link-position-40" style="font-size: 8pt;" aria-label="Real Estate Sales (120 items)">Real Estate Sales<span class="tag-link-count"> (120)</span></a>
<a href="https://northendwaterfront.com/tag/sal-lamattina/" class="tag-cloud-link tag-link-110 tag-link-position-41" style="font-size: 8.7466666666667pt;" aria-label="Sal LaMattina (131 items)">Sal LaMattina<span class="tag-link-count"> (131)</span></a>
<a href="https://northendwaterfront.com/tag/sjs/" class="tag-cloud-link tag-link-3387 tag-link-position-42" style="font-size: 11.36pt;" aria-label="sjs (182 items)">sjs<span class="tag-link-count"> (182)</span></a>
<a href="https://northendwaterfront.com/tag/trash/" class="tag-cloud-link tag-link-1930 tag-link-position-43" style="font-size: 11.36pt;" aria-label="Trash (183 items)">Trash<span class="tag-link-count"> (183)</span></a>
<a href="https://northendwaterfront.com/tag/weekly-top-reads/" class="tag-cloud-link tag-link-7097 tag-link-position-44" style="font-size: 16.4pt;" aria-label="Weekly Top Reads (339 items)">Weekly Top Reads<span class="tag-link-count"> (339)</span></a>
<a href="https://northendwaterfront.com/tag/whats-the-311/" class="tag-cloud-link tag-link-6947 tag-link-position-45" style="font-size: 8.7466666666667pt;" aria-label="What&#039;s The 311? (130 items)">What&#039;s The 311?<span class="tag-link-count"> (130)</span></a></div>
</section>            		</div>
                                                    <div class="mb-third-footer-widget mb-footer-widget">
                       <section id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-title-wrapper"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Marcia</span> on <a href="https://northendwaterfront.com/2020/04/letter-from-state-rep-aaron-michlewitz/#comment-158895">Letter from State Rep. Aaron Michlewitz on COVID-19 Legislation</a></li><li class="recentcomments"><span class="comment-author-link">Tara Shea</span> on <a href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/#comment-158894">Maria the Dressmaker 100% Recycled Cotton Masks for Residents</a></li><li class="recentcomments"><span class="comment-author-link">Kelsey Griggs DeCarolis</span> on <a href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/#comment-158893">Springtime Egg Hunt Venue Change: To Our Windows!</a></li><li class="recentcomments"><span class="comment-author-link">Heather</span> on <a href="https://northendwaterfront.com/2020/04/maria-the-dressmaker-100-recycled-cotton-masks-for-residents/#comment-158892">Maria the Dressmaker 100% Recycled Cotton Masks for Residents</a></li><li class="recentcomments"><span class="comment-author-link">Meredith Piscitelli</span> on <a href="https://northendwaterfront.com/2020/04/springtime-egg-hunt-venue-change-to-our-windows/#comment-158890">Springtime Egg Hunt Venue Change: To Our Windows!</a></li></ul></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget-title-wrapper"><h4 class="widget-title">NorthEndWaterfront.com Policies</h4></div><div class="textwidget custom-html-widget"><a color: white; href="https://northendwaterfront.com/commentspolicy">Read our Comments and Privacy Policies. </a></div></section><section id="text-51" class="widget widget_text"><div class="widget-title-wrapper"><h4 class="widget-title">Buy Us a Coffee</h4></div>			<div class="textwidget"><p><a href="http://www.patreon.com/northendwaterfront/"><img style="width: 90px; height: 60px; padding: 5px; border: 0;" src="https://northendwaterfront.com/wp-content/uploads/2014/07/Espresso-coffee.jpg" align="left" /></a></p>
<p style="color: white;">We are a shoestring operation and for the price of a cup of coffee , we promise to keep you updated with fresh, useful information impacting our community. This figurative cup of coffee helps us to keep the lights on. Thank you for your support!<br />
<a style="color: #339966;" href="http://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=D6KU5VULKQEBL">Make a One-Time Contribution</a> or<br />
<a style="color: #339966;" href="https://patreon.com/northendwaterfront">Become a Monthly Patron (Rewards!)</a></p>
</div>
		</section>                    </div>
                                            </div><!-- .mb-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->
            <div id="bottom-footer" class="sub-footer-wrapper clearfix">
            <div class="mb-container">
                <div class="copyright">Copyright © 2020 <a href="https://northendwaterfront.com/" title="NorthEndWaterfront.com" ><span>NorthEndWaterfront.com</span></a>. All rights reserved.</div>                <nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
                                    </nav>
            </div><!-- .sub-footer-wrapper -->
            </div>            </footer><!-- #colophon -->
                        <div id="mb-scrollup" class="animated arrow-hide">
                <i class="fa fa-chevron-up"></i>
            </div>
            </div><!-- #page -->      <script type="text/javascript">

          var pfHeaderImgUrl = 'https://northendwaterfront.com/wp-content/uploads/2014/02/NEWF-Bitter-Logo-150-x-1500.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type="text/javascript">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</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=bedf26de68166e737788d0971ff7bb30' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 15px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=bedf26de68166e737788d0971ff7bb30'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/js/custom-script.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/comment-reply.min.js?ver=bedf26de68166e737788d0971ff7bb30'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-includes/js/wp-embed.min.js?ver=bedf26de68166e737788d0971ff7bb30'></script>
<script async="async" type='text/javascript' src='https://northendwaterfront.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://northendwaterfront.com/wp-content/themes/mantranews-pro/assets/lib/easytabs/jquery.easytabs.min.js?ver=20150409'></script>
</body>
            </html>
<!-- Dynamic page generated in 2.087 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-05 17:46:27 -->

<!-- Compression = gzip -->